Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VMware Server 2.0.1 - Autostart der virtuellen Maschinen geht nicht

Frage Virtualisierung Vmware

Mitglied: Alexandro

Alexandro (Level 1) - Jetzt verbinden

03.11.2009 um 08:34 Uhr, 5095 Aufrufe, 2 Kommentare

Hallo,

auf meinem Rechner läuft ein VMware Server Version 2.0.1 in dem ich verschiedene VMs laufen habe.
Letzte Woche habe ich meinen Windows Vista 64-Bit auf Windows 7 geupdatet. Dabei wurden vermutlich die Autostart - Einstellungen der VM's verändert.

Vor dem Update auf Windwos 7 starteten die VMs problemlos beim Systemstart. Nach dem Update auf Windows 7 klappt das nun nicht mehr - ich muss die VMs täglich manuell über das Webinterface starten - was auf Dauer sehr nervig ist.

In den Startup/Shut Down - Settings wurden keine Veränderungen durchgeführt, d.h. beide VMs stehen auf Startup enable - ganz oben in der Liste.

Könnt ihr mir weiterhelfen ?
Mitglied: mischn1980
03.11.2009 um 08:55 Uhr
Hi,

nimm mal die Einstellung des Autostarts wieder raus und speicher die Einstellungen.

Danach setzt du Sie mal wieder rein.

Es kann sein, dass bei dem Update VMWare etwas vergessen hat obwohl es so eingestellt ist.

Gruss

Michael
Bitte warten ..
Mitglied: Alexandro
05.11.2009 um 07:54 Uhr
Hallo,

danke erstmal für den Tipp!
Habe die Einstellungen des Autostarts rausgenommen, Rechner neugestartet, Einstellungen wieder eingebunden, Rechner wieder neugestartet, funktioniert leider immer noch nicht!
Wird solch eine Einstellung in der Registy gespeichert? vllt. muss ich dort erst einen Wert löschen?
Bzw. gibt es die Möglichkeit mit Hilfe eines Scripts die VMs in Server zu starten?

danke für die Hilfe!
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(4)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Vmware
gelöst Verschiebung von virtuellen Maschinen mit VMware (8)

Frage von Leo-le zum Thema Vmware ...

Vmware
Storage für VMWare Server gesucht (10)

Frage von MichiBLNN zum Thema Vmware ...

Backup
Backup von virtuellen Maschinen eines Linux KVM Hosts (3)

Frage von capsob zum Thema Backup ...

Heiß diskutierte Inhalte
Erkennung und -Abwehr
Virenschutz - Meinungen (24)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Windows 10
Welches OS für Firmengeräte? (17)

Frage von MarkusVH zum Thema Windows 10 ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (13)

Frage von bogi1102 zum Thema Exchange Server ...

DNS
Brauche einen Nameserver (12)

Frage von leon123 zum Thema DNS ...