Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VMware Server 2.0.1 - Autostart der virtuellen Maschinen geht nicht

Frage Virtualisierung Vmware

Mitglied: Alexandro

Alexandro (Level 1) - Jetzt verbinden

03.11.2009 um 08:34 Uhr, 5109 Aufrufe, 2 Kommentare

Hallo,

auf meinem Rechner läuft ein VMware Server Version 2.0.1 in dem ich verschiedene VMs laufen habe.
Letzte Woche habe ich meinen Windows Vista 64-Bit auf Windows 7 geupdatet. Dabei wurden vermutlich die Autostart - Einstellungen der VM's verändert.

Vor dem Update auf Windwos 7 starteten die VMs problemlos beim Systemstart. Nach dem Update auf Windows 7 klappt das nun nicht mehr - ich muss die VMs täglich manuell über das Webinterface starten - was auf Dauer sehr nervig ist.

In den Startup/Shut Down - Settings wurden keine Veränderungen durchgeführt, d.h. beide VMs stehen auf Startup enable - ganz oben in der Liste.

Könnt ihr mir weiterhelfen ?
Mitglied: mischn1980
03.11.2009 um 08:55 Uhr
Hi,

nimm mal die Einstellung des Autostarts wieder raus und speicher die Einstellungen.

Danach setzt du Sie mal wieder rein.

Es kann sein, dass bei dem Update VMWare etwas vergessen hat obwohl es so eingestellt ist.

Gruss

Michael
Bitte warten ..
Mitglied: Alexandro
05.11.2009 um 07:54 Uhr
Hallo,

danke erstmal für den Tipp!
Habe die Einstellungen des Autostarts rausgenommen, Rechner neugestartet, Einstellungen wieder eingebunden, Rechner wieder neugestartet, funktioniert leider immer noch nicht!
Wird solch eine Einstellung in der Registy gespeichert? vllt. muss ich dort erst einen Wert löschen?
Bzw. gibt es die Möglichkeit mit Hilfe eines Scripts die VMs in Server zu starten?

danke für die Hilfe!
Bitte warten ..
Ähnliche Inhalte
Vmware
gelöst Verschiebung von virtuellen Maschinen mit VMware (8)

Frage von Leo-le zum Thema Vmware ...

Windows Server
gelöst Windows Server 2008R2 - GPO mit Autostart (5)

Frage von rrobbyy zum Thema Windows Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (26)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (18)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...