Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VMWare mit Windows 7 - welche CPU- und RAM-Einstellungen

Frage Virtualisierung Vmware

Mitglied: DirkHo

DirkHo (Level 1) - Jetzt verbinden

20.01.2013 um 12:08 Uhr, 4178 Aufrufe, 6 Kommentare

Ich habe mir unter Windows 7 auf meinem PC eine VMWare mit Windows 7 installiert, diese ist allerdings extrem langsam. Ich hoffe, ihr könnt mir bei der Optimierung der Einstellungen helfen.

Hallo zusammen,

ich habe eine Windows 7 32 bit VMWare auf meinem Rechner (64 bit Win 7, Core 2 Quad CPU, 4 GB RAM, SSD Platte). Die habe ich ganz einfach deshalb, weil ich auf der VMWare programmieren möchte, Oracle, MySql, Postgres, den Apache/Tomcat,... nicht ständig laufen haben möchte, die aber auch nicht manuell starten will, wenn ich was entwickeln will,... So habe ich auf der VM meine Entwicklungsumgebung und wenn ich sie schließe ein sauberes System zum Zocken,...

Jetzt ist es aber so, dass die VMWare brutal langsam ist.

Der Win 7 Leistungsindex zeigt folgende Werte für die VMWare:

Prozessor: 1,9
RAM: 5,5
Grafik: 2,9
Spiele-Grafik: 5,5
Primäre Platte: 6,3

Zum Vergleich zeigt mein "normales" System eine Klassifikation von 6,5 an.

Als Einstellungen für die VMWare habe ich folgendes gemacht:

Memory: 2 GB
Numbers of Processors: 1
Numbers of Cores per Processor: 3

Der Rest sollte ja nicht sooo wichtig sein?!

Aktuell habe ich noch Aero auf der VMWare laufen. Das würde ich noch abstellen, was aber wohl nicht mein Hauptproblem ist.

Wenn ich die VMWare verwende muss ich im zugrundeliegenden System nicht arbeiten können, weshalb ich gerne mehr Resourcen an die VM geben kann.

Könntet ihr mir da bitte helfen, dass ich das zum Laufen bekomme?

Vielen Dank und viele Grüße,

Dirk
Mitglied: DerWoWusste
20.01.2013 um 14:14 Uhr
Moin.

Was hältst Du davon, Dein Zweitsystem in eine .vdh-Platte zu installieren? Belastet Dein Hauptsystem nicht und ist genau so leistungsfähig wie das reale. Einziger Nachteil: Du kannst es nicht parallel zu Deinem Zockersystem laufen lassen.
Anleitung hier: http://www.administrator.de/wissen/installation-von-windows-7-oder-serv ...
Bitte warten ..
Mitglied: DirkHo
20.01.2013 um 15:22 Uhr
Hi,

vielen Dank für deine Antwort. Das hört sich auf jeden Fall sehr interessant an. Ich kannte "VHD" noch gar nicht.

Ob ich das "Zocker-System" und das Entwicklungssystem parallel laufen lassen kann oder nicht ist mir eigentlich nicht wichtig.

Was ich auf die schnelle bei Google zu dem Thema nicht finden konnte: Kann ich damit Snapshots erstllen, dass ich immer wieder auf einen Stand springen kann, auf dem nur Windows und Java und Eclipse installiert sind, dass ich ggf. auf ein sauberes System zurückspringen kann?

Vielen Dank und viele Grüße,

Dirk
Bitte warten ..
Mitglied: DerWoWusste
20.01.2013 um 22:19 Uhr
Nein. Aber die VHD ist eine einzelne Datei, die Du natürlich problemlos sichern und jederzeit zurückspielen kannst.
Bitte warten ..
Mitglied: DirkHo
21.01.2013 um 07:44 Uhr
Cool. Danke! Langsam verstehe ich das Prinzip, auch wenn ich aus der Anleitung nicht ganz schlau werde, wann die ansetzt. Für mich sieht es nach den Bildern so aus, als würde aus der VMWare Workstation die Installation stattfinden, lesen tut es sich aber, als würde die Installation durch booten von einer Windows DVD stattfinden.

Ich denke, da brauche ich eine Anleitung, in der alles noch etwas früher ansetzt bzw. detailierter erklärt wird.

Vielen Dank nochmals und viele Grüße,

Dirk
Bitte warten ..
Mitglied: DerWoWusste
21.01.2013, aktualisiert um 19:48 Uhr
Moin.

Die Anleitung reicht so. Mit VMware hat es nur in soweit etwas zu tun, als dass der Author der Anleitung vmware benutzt hat, um die Screenshots für die Anleitung zu erstellen - hat sonst gar nicht mit vmware zu tun.
Bitte warten ..
Mitglied: DirkHo
21.01.2013 um 10:19 Uhr
Hi,

vielen Dank. Dann werde ich das mal ausprobieren.

Ich denke, das ist dann die sinnvollere Lösung.

Vielen Dank und viele Grüße,

Dirk
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...