Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VMware Workstation auf Windows Vista - Netzwerkprobleme

Frage Virtualisierung Vmware

Mitglied: MttKrb

MttKrb (Level 1) - Jetzt verbinden

30.11.2007, aktualisiert 05.02.2008, 6054 Aufrufe, 2 Kommentare

Hallo,
auf meinem Windows Vista x64 - Rechner taucht folgendes Phänomen auf.
Ich habe auf diesen Rechner eine Testversion von VMWare Workstation installiert und dort eine VM mit Ubuntu angelegt. Sobald diese startet, geht die Netzwerkperformance des Vista-Rechners total in die Knie.
Die lokale Netzwerkkarte ist eine Onboard "NVidia NFORCE Netzwerkkarte"




Hat jemand eine Idee?
Mitglied: nesQuick
05.02.2008 um 10:29 Uhr
2 Ideen:

1. Versuch mal beim booten mit F8 die treibersignirung auszustellen. (wird es wohl eher nicht sein, aber das hilft Vmware bei der performance allgemein sehr)
2. in der vmx datei der maschiene mal [code]ethernet0.virtualDev= "vlance"[/code] ergänzen (achtung: du brauchst die neusten VMware tools)

Viel erfolg
Bitte warten ..
Mitglied: mdgmdg
31.03.2009 um 21:00 Uhr
danke tausendmal für diesen älteren Beitrag, der mich aus der Verzweiflung gerettet hat.
Ich hatte ein vista x64 auf meinem pc installiert und alles lief bestens, bis plötzlich die
Netzverbindung nicht mehr funktionierte.....

2 Tage Suchen, nichts gefunden. Neueste Treiber, alle Einstellungen ok, kein Fehler zu finden.
Manche sprachen von defektem patch für vista usw...... nichts war wirklich hilfreich.

Ihr Beitrag hat mich veranlasst, die Treibersignierung auszuschalten.

Alles läuft wieder!!!!!!!!!

Danke, danke, danke!!!

Gruß mdgmdg
Karlsruhe, den 31.3.2009
Bitte warten ..
Ähnliche Inhalte
Vmware
VMware Workstation Restriction funktioniert nicht!? (8)

Frage von f0rml0s zum Thema Vmware ...

Vmware
gelöst VMWare Workstation VMs automatisch starten (6)

Frage von Stefan007 zum Thema Vmware ...

Vmware
W7 32 Host und VMWARE Workstation (5)

Frage von ganesh67 zum Thema Vmware ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (35)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...

RedHat, CentOS, Fedora
Fedora, RedHat, Centos: DNS-Search Domain setzen (13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...