Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VNC Login-Problem

Frage Microsoft Windows Tools

Mitglied: softcake

softcake (Level 1) - Jetzt verbinden

13.01.2010 um 10:40 Uhr, 5444 Aufrufe, 4 Kommentare

Hallo,

Ich möchte einen Windows XP-Rechner über UltraVNC fernsteuern. Auf dem XP-Rechner läuft der VNC-Service als Dienst. Ebenfalls habe ich ein Kennwort für das Login vergeben.
Nun habe ich das Problem, daß wenn ich ein falsches Kennwort zu Beginn verwende, ich mich gar nicht mehr per VNC verbinden kann. Ebenfalls tritt dieses Phänomen auf, wenn ich per VNC verbunden bin und ich das Fenster schließe oder über Timeout rausfliege...

Will ich mich wieder auf den Server verbinden, zeigt mir der VNC-Viewer bei "Status" nur die Meldung: " Negotiate Protokol Version..." Das wars...
Erst nach einem Neustart des Rechners funktioniert es wieder.

Hat mir da jemand ne Idee?

Gruß
softcake
Mitglied: kaiand1
13.01.2010 um 11:34 Uhr
Logs am "Server"?
Firewall?
Mal UltraVnc neu Installiert?
Mal eine andere CLient Version genommen bzw auch als Server? Vnc Tightvnc ect?
Kanns du dich über den Webrowser einloggen?
ect...
Bitte warten ..
Mitglied: softcake
13.01.2010 um 12:32 Uhr
ne, keine Logs beim XP.
Firewall? denke nicht, daß es daran liegen kann, da ich mich ja einmal ohne Probleme verbinden kann.
Habe auch schon TightVNC versucht... aber selbes Ergebnis...
Webbrowser funktioniert auch nicht.
Bitte warten ..
Mitglied: DerWoWusste
14.01.2010 um 01:07 Uhr
Hi.
Ultravnc reagiert empfindlich, wenn man Versionen mischt/nachinstalliert. Du solltest erstmal deinstallieren und die Registryschlüssel aller Versionen löschen.
Wenn es dann noch zickt, kannst Du über die mmc remote den Dienst neu starten, dann musst Du immerhin nicht mehr neu starten.
Bitte warten ..
Mitglied: softcake
14.01.2010 um 12:56 Uhr
hi, daß mit den Regkey's war ne gute Idee. Dachte, das Deinstallationsprogramm funktioniert besser
Jau, nach Löschen der übriggebliebenen Key, Reboot und Neuinstallation funktionierts nun. DANKE ...

gruß
softcake
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2013 Outlook 2013 Autodiscover Mailbox Problem (GUID) (4)

Frage von Systembastler zum Thema Exchange Server ...

SAN, NAS, DAS
gelöst Synolgy 1815+ - Rechte- und Richtlinien-Problem User-Ordner Home (3)

Frage von Nintox zum Thema SAN, NAS, DAS ...

Windows Server
gelöst Login Script nach der Anmeldung Zeitverzögert ausführen (4)

Frage von Intruder0001 zum Thema Windows Server ...

Peripheriegeräte
Roccat Ryos - Support verzweifelt an Problem mit Profilen

Frage von sascha382 zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...