Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN Fehler 800

Frage Netzwerke Router & Routing

Mitglied: saschah

saschah (Level 1) - Jetzt verbinden

29.09.2009, aktualisiert 18.10.2012, 17479 Aufrufe, 3 Kommentare

Ich habe hier einen Router von Netgear RP614v3 und der will nicht so recht mit meinem VPN.
Lokal geht alles wunderbar, extern kommt Fehler 800, portforwarding habe ich entsprechend eingestellt kommt
trotzdem nicht durch, denke das VPN-passthrough funktioniert da einfach nicht.

Firmware aktuell.

Welchen Router könnt ihr mir empfehlen wo ich dann auch die Gewissheit habe das es einwandfrei funktioniert ?

Ich danke für eure Unterstützung
Mitglied: aqui
29.09.2009, aktualisiert 18.10.2012
Wenn du uns denn mal mitgeteilt hättest WELCHES VPN Protokoll du denn benutzen willst wäre eine Hilfe auch viel einfacher... Wie du weisst gibt es derer ja viele wie z.B.: IPsec, PPTP, L2TP, SSL usw. usw. Alle mit unterschiedlichen Protokollen und Ports... So, mit der oberflächlichen Beschreibung von oben, kann man wie immer nur im freien Fall raten..
OK, raten wir denn mal das du das PPTP Protokoll benutzt ??!! Und...das dein VPN Server hinter dem Router im lokalen LAN steht.

Dann steht alles zu Thema VPN und was man hinter einer NAT Firewall beachten muss hier:
http://www.administrator.de/wissen/vpns-einrichten-mit-pptp-117700.html ...

Wenn du das beachtest sollte es auch problemlos mit deiner NetGear Kiste klappen.
Zwingende Voraussetzung ist das du deinem NetGear auch das allerneueste Firmware Image (Version 6.0) geflasht hast !!
http://www.netgear.de/de/Support/download.html?func=Search&product= ...

Technisch besser ist es immer gleich einen VPN fähigen Router zu benutzen wie z.B. die Modelle von Draytek Die sind selber VPN_Server für alle gängigen VPN Protokolle und man kann sich die Frickelei mit Portforwarding gleich sparen...
Bitte warten ..
Mitglied: saschah
29.09.2009 um 16:34 Uhr
Also erstmal hast du gut geraten, hatte ich wirklich vergessen dazu zuschreiben.

Firmware ist wie gesagt aktuell und die Ports dementsprechend eingerichtet.

Ich werde mir die Draytek Produkte mal angucken, danke!
Bitte warten ..
Mitglied: taildragger
24.05.2011 um 13:25 Uhr
Nur weil ich mir auch gerade mal wieder am Fehler 800 die Zähne ausgebissen habe. Es gibt verschiedene Router die das IP-Protokoll 47 nicht ordentlich forwarden, beim Linksys WAG200G z.B. auch nicht mit aktuellster Firmware. Da hilft nur ein Routertausch. Leider findet man diese Information in den Foren kaum. Mit den Linksys-Routern: WAG120N und WAG160N, sowie E1000 (ohne DSL-Modem) und diversen Draytec Produkten habe ich sehr gute Erfahrung gemacht und keine Probleme. Steffen Reukauf.
Bitte warten ..
Ähnliche Inhalte
Netzwerke
VPN-Verbindung Server 2016 und Win10 (IPSec mit Zertifikat) Fehler (5)

Frage von PN-Schrauber zum Thema Netzwerke ...

Router & Routing
Cisco 800 Series und VPN over Fritzbox und Telekom VDSL (4)

Frage von Ra1976 zum Thema Router & Routing ...

Windows Server
gelöst Ereignisanzeige ID 55 NTFS Fehler welche Platte (4)

Frage von Fruehling2017 zum Thema Windows Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Batch & Shell
Skripterstellung Lehrling (22)

Frage von 133119 zum Thema Batch & Shell ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...