Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VPN unter Windows Server 2008 R2

Frage Microsoft Windows Server

Mitglied: AKillerInHell

AKillerInHell (Level 1) - Jetzt verbinden

29.10.2010 um 17:25 Uhr, 11291 Aufrufe, 8 Kommentare

PPTP oder LTP Ports sind offen, klappt aber keines von beiden

Moin

bin langsam am verzweifeln. Benutze WS2008 R2 und wollte gerne als VM ein weiteren WS2008 als VPN Server benuzen.

unter Windows Server 2008 findet man im Netzwerkverbindungen-Ordner die Option "Eingehende Verbindungen" was ein kleiner PPTP VPN Server ist.

Ich habe die Ports für PPTP in der Firewall freigegeben und konnte mich über diesen kleinen PPTP verbinden.

Habe dann die RAS Rolle installiert und bin jetzt bei meinem Problem. PPTP funktioneirt NUR intern, L2TP gar nicht.


Ich habe alles bestimmt schon 20 mal neu gemacht. Komme da nicht weiter.

Habe mich jetzt auf dieses Toturial verlassen und alles so gemacht wie es da unter "VPN einrichten" steht.
http://openbook.galileocomputing.de/windows_server_2008/windows_server_ ...

Bin über jede Hilfe dankbar


Ein schönes Wochenende wünsche ich,
AKIH
Mitglied: Arch-Stanton
29.10.2010 um 19:09 Uhr
Leute kauft Euch einen VPN-fähigen Router, wenn Ihr den Zugang beruflich nutzen wollt. Man kann es nicht oft genug sagen.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: the-buccaneer
29.10.2010 um 23:22 Uhr
Hi!

Welche Fehlermeldung kommt denn?

Für PPTP muss im Router auch GRE (Protokoll 47) weitergeletet werden können. Daran haperts teilweise. Und natürlich Port 1723 forwarden.

Schau mal, ob dein Router "VPN-Passthrough" beherrscht.

Ein Neustart des Routers auf Clientseite wirkt auch manchmal Wunder bei sporadischen Verbindungsproblemen. (Fehler 721)

Das alles lässt sich aber auch problemlos ergoogeln oder hier bereits beantwortet finden.

Der Buc
Bitte warten ..
Mitglied: AKillerInHell
29.10.2010 um 23:46 Uhr
Ich hab hier schon rumgeschaut und ich hab natürlich schon Onkel Google befragt, leider ohne Erfolg.

Fehlermeldung 800 und manchmal auch 807


Hab auch schon bei MS versucht ne Lösung über den Fehlercode zu finden aber auch ohne erfolg.

Ich kann VPN Passthroug an meiner Mikrotik machen, ja!?

Ports sind natürlich offen.Wie gesagt, es klappt bei einem normales PPTP schon, nur L2TP über RAS oder PPTP über RAS funkt nicht.
Bitte warten ..
Mitglied: the-buccaneer
30.10.2010 um 03:18 Uhr
Gut: Meine Kristallkugel sagt: Router oder Clientrechner auf Clienseite.
Bitte versuche einen alternativen Client oder deinstalliere (nicht deaktiviere) testweise eine evtl. Softwareallinclusiveinternetprotection-Lösung welches Herstellers auch immer.

Fehler 800 sagt: Die VPN-Verbindung kann nicht hergestellt werden. Der VPN-Server ist eventuell nicht erreichbar oder die Sicherheitsparameter sind für diese Verbindung nicht korrekt konfiguriert.

Fehler 807 sagt::
Die Netzwerkverbindung zwischen Ihrem Computer und dem VPN-Server wurde unterbrochen. Ursache kann ein Problem bei der VPN-Übertragung sein, das in der Regel auf Internetlatenz oder einfach auf das Erreichen der Kapazitätsgrenze Ihres VPN-Servers zurückzuführen ist. Versuchen Sie, erneut eine Verbindung zu dem VPN-Server herzustellen. Falls das Problem weiterhin besteht, wenden Sie sich an den VPN-Administrator und analysieren Sie die Qualität der Netzwerkverbindung. (The network connection between your computer and the VPN server was interrupted. This can be caused by a problem in the VPN transmission and is commonly the result of internet latency or simply that your VPN server has reached capacity. Please try to reconnect to the VPN server. If this problem persists, contact the VPN administrator and analyze quality of network connectivity.)

Wann was?

Späten Gruss vom Buc

und: lass dir nicht alle informationen aus der nase ziehen. je kompletter, je besser.
Bitte warten ..
Mitglied: AKillerInHell
30.10.2010 um 12:53 Uhr
Am Clienten kann es nicht liegen das dieser direkt am Modem hängt. Alle Firewalls sind ausgeschaltet.

Man kann den Server erreichen aber er meldet das entweder ein Zertifikat (L2TP obwohl es auf PSK läuft) fehlt oder eine User Authentifizierung fehlgeschlagen ist aufgrund einer Richtlinie. Das komische ist, ich habe mehrere User ausbrobiert und er meldet mir bei jedem das selbe.

Daher vermute ich mal das es am Server liegt und diesem Netzwerkrichtlinien. Ich benutze WS2008 und dort ist automatisch (keine Ahnung arum) ein Netzwerkrichtlinienserver installiert obwohl es nicht im Server Manager unter RAS aktiviert ist (Rolle RAS).


@ Buc:
Ich hätte die Meldeungen gleich schreiben können, stimmt. Danke^^

Und auf die Frage wann was, habe ich keine Ahung. Die Meldungen kamen unterschiedlich... Gestern kamen beide obwohl nichts gemacht wurde.

Danke AKIH
Bitte warten ..
Mitglied: the-buccaneer
01.11.2010 um 23:11 Uhr
Hi AKIH!

Habe eben nochmal auf nem SBS 2008 nach der VPN Geschichte geschaut. Das Einrichtungsprozedere ist da aber ein ganz anderes (via SBS-Konsole über Netzwek -> Konnektivität -> VPN konfigurieren.)

Du hast die Einwahlberechtigungen der User auf Einwahl gestatten gesetzt und den Netzwerkrichtlinienserver aussen vor gelassen? (In deinem Link 14.4.4 Einwahlberechtigung )
Wenn es mit PPTP funktioniert, ist dir das nicht sicher genug? Ich fänds im Normalfall ausreichend.

Bin aber auch nicht der grosse VPN-Profi und hab nur einen SBS 2008 unter meinen Fittichen.

Evtl. hat ja doch noch jemand anders ne Idee, ausser sich nen neuen Router zu kaufen.

Und wenn du's selbst gelöst bekommst, gib doch ne kurze Rückmeldung. Es gibt nix schlimmeres als all die abgebrochenen Threads im Netz bei denen man nicht weiss, ob sich der Fragesteller am Ende erhängt hat, oder nur seinen Rechner neu aufgesetz hat oder einfach das richtige Häkchen irgendwo gesetzt hat, wenn man nach ner Lösung für das gleiche Problem sucht...

Gruss vom Buc
Bitte warten ..
Mitglied: AKillerInHell
02.11.2010 um 17:53 Uhr
hab die Regeln nicht angefasst und ignoriert. NAP Access ist aktiviert und ich habe jetzt mal den Server vor meine FW gestellt.

Direkt an mein DSL Router (FritzBox). Dort ahbe ich normal PPTP freigestellt und RDP.
RDP funktioniert ohne Probleme aber kein PPTP oder andere VPN Protololle. Hab mal auf na VM einen FTP eingerichtet und da gabs null Probleme.

Ich weiß nicht woran es liegen kann.

Gruß AKIH

PS: @Buc
Ja ich hab hier im Forum auch schon sone Art Problem gefunden aber leider von 2006 und das hilft mir wenig wenns nicht gelöst ist. Keine Angst, ich mag es selber nciht wenn man den Menschen bei einem bereits erlebten Problem die Lösung vorenthält ,)
Besonders nicht wenn man genau deswegen in einem Forum ist.
Bitte warten ..
Mitglied: AKillerInHell
10.11.2010 um 20:42 Uhr
So das Problem ist gelöst.

Ich habe 2 Fehler gemacht:
1. Ich habe beim RAS Server nicht bei der Einwählkarte den Router als Standardgateway eingetragen da ich dies bei einer anderen Netzwerkkarte gemacht hab.

2. Fehler ist mein Routing gewesen. Ich habe eine FritzBox als Modem und eine MikroTik dahinter und genau da war mein Problem. Ich habe in der FritzBox routing aktiviert und jedem Netz der MikroTik eine route zugewiesen. Leider hab ich bei genau der Einwähladresse des Servers das Routing falsch gemacht.
Ich habe statt x.x.x.x/24 hab ich x.x.x.falsche-zahle/24 eingetragen.


Dieses mini PPTP funktionierte also nur weil ich noch eine zweite Netzwerkkarte drin hatte wo das Routing richtig eingerichtet war.

Kurz gesagt: Ich hab ein flüchtigkeitsfehler gehabt :S.


Danke nochmal für eure hilfe

Gruß
AKIH
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...