Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W-Lan Verbindung und Netzwerkkarteneinstellung

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Con182

Con182 (Level 1) - Jetzt verbinden

15.07.2006, aktualisiert 16.07.2006, 4163 Aufrufe, 6 Kommentare

Hallo Leute,

wir haben seit Anfang der Woche DSL1000 (lt. Telekom trotzdem nur ca. 380 kb/s Download möglich, da mein Ort erst seit 2 Wochen DSL hat). Wir gehen über den Speedport W501V mit 2 PC´s ins Netz, einer mit Kabel meiner via W-Lan.
Nun meine Fragen:

1.Ich habe eine W-Lan Karte von Realtek(RT2500 USB Wireless LAN Card). Aber egal wo ich was runterlade komme ich auf max 45 KB/s. Der Router steht 1 Stockwerk über mir, Luftlinie max. 5m.
Wieso ist meine Downloadgeschwindigkeit so niedrig? Mein DSL Speedmanager von der Telekom geht ständig auf bis zu 380 kb/s hoch, die aber praktisch nie erreicht werden.

2. Wie kann ich einstellen, das sich eine Internetverbindung mit dem Start von Windows automatisch aufbaut? Bislang muss ich manuell verbinden und mit Passwortabfrage.

3. Seit ich DSL habe öffnen sich zwar meine Kontextfenster zwar, aber die Befehle(einfügen, kopieren, öffnen mit..., usw.) kommen erst zum Vorschein, wenn ich darüber fahre. An was kann das liegen?


Wäre sehr nett wenn mir jemand helfen könnte.


Freundliche Grüße
Mitglied: Tire
15.07.2006 um 19:11 Uhr
hi,
das hört sich etwas komisch an!
Da ich aus erfahrung der telekom nicht vertraue (das habe ich HIER nie erwähnt!!! ), würde ich erstmal im internet meine wirkliche speedgeschwindigkeit testen!
dann kann man ja sehen, ob du wirklich ne 1000der leitung bekommen kannst!
testen kannst du deine leiteung unter www.wieistmeineip.de/speedtest (kostenfrei!)
wenn dir dann angezeigt wird, dass du eine 1000der leitung hast, dann hast du warscheinlich etwas falsch eingestellt!

viel erfolg


Tire
(ps: das mit der passwortabfrage ist meistens je nach anbieter und kann meist nicht automatisch abgefertigt werden(soweit ich weiß)). ...aber jeder kann sich irren
Bitte warten ..
Mitglied: Con182
15.07.2006 um 19:32 Uhr
Danke für den Tipp.
Zeigt bei mir 352 kb/s an.(fast wie von der Telekom angegeben 380)
Beim runterziehen komm ich trotzdem nicht auf die 350 kb/s.
Kann es an der Verbindung zum Router liegen (schwach: 12mbit/s).
Manchmal, wenn ich Dateien von Morpheus ziehe und gleichzeitig surfen will, bauen sich die Seiten extremst langsam auf, wie mit Modem. Das dürfte ja eigentlich nicht sein, da Morpheus max. 45kb/s anzeigt, die restlichen 300 müssten für Internetseiten locker reichen. Was kann ich falsch eingestellt haben?
Was ist die beste Möglichkeit sich ins Netz einzuloggen? Via Windows Drahtlosnetzwerk (wie bisher) oder gibt es bessere Optionen?

Freundliche Grüße und Danke
Bitte warten ..
Mitglied: aqui
15.07.2006 um 22:44 Uhr
Was meint denn der Wert "45 KB/s" genau ??? Kilo BYTE oder KiloBIT ??? Ich vermute es sind Kilobyte denn wenn du das in KiloBit umrechnest (*8) erhälst du eine Geschwindigkeit von 360 Kilobit/sec. "Works as designed" würde ich sagen.....
Windows connected sich immer automatisch mit dem zuletzt benutzten WLAN SSID. Entweder stimmt was in deinen Settings nicht oder XP hat vergessen das Profil zu speichern. Ggf. kannst du die Setup Utilities des Kartenherstellers nehmen sofern Realtek sowas mitliefert was bei solchen Billigheimern aber meist nicht der Fall ist. Generell funktionieren diese Tools meist besser als das bordeigene Setup.
Bitte warten ..
Mitglied: Torsten72
16.07.2006 um 09:33 Uhr
hi,

klingt nach halber DSL Geschwindigkeit. Der Vertrag und die anfallenden Kosten entsprechen DSL1000 aber die tatsächlichen Up- und Downloadwerte sind niedriger. Download: ca 43-47 KB/s, Upload ca 6-7 KB/s. Prüf das mal.


Gruß T
Bitte warten ..
Mitglied: Con182
16.07.2006 um 09:43 Uhr
Ja Ja, da merkt man wer Ahnung hat.
Das mit der Umrechnung stimmt natürlich. kb, kbit.......
Das mit dem Vertrag stimmt ebenfalls, aber das hat die Telekom ja vorher schon gesagt, weil mein Ort erst seit 2 Wochen überhaupt DSL hat.
Kann noch jemand evtl. helfen bei meiner W-Lan-Verbindung zum Router?
Reicht Signalstärke niedrig aus, oder kann man das erhöhen?

Freundliche Grüße und vielen Dank
Bitte warten ..
Mitglied: Torsten72
16.07.2006 um 19:39 Uhr
hi,

ich kenn zwar morpheus nur dem hörensagen nach aber das mit deinem langsamen seitenaufbau liegt wahrscheinlich daran, das dein filesharing prog den ganzen upload bindet. wenn du nun eine website ansehen willst, muss dein pc dem websever erst mal sagen, das er was senden soll - das kann er aber nur verzögert, demzufolge ist auch der download verzögert, obwohl genügend bandbreite vorhanden ist. das problem lösst du, indem du den upload auf 5KB/s begrenzt.

eingabe von passwort bei internetverbindung: ich kenn zwar den speedport nicht (außer von den negativschlagzeilen) aber ganz bestimmt kann man dort bei "automatisch verbinden" ein häkchen reinmachen


gruß t
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Kein Internet trotz W-Lan Verbindung
Frage von 120519LAN, WAN, Wireless5 Kommentare

Hi, ich hoffe, ich kann das Thema hier posten. Bei einer Freundin ging das Internet nicht, trotz Verbindung: IE ...

LAN, WAN, Wireless
Drucker ohne W-LAN via W-LAN einbinden
gelöst Frage von C3PO-ITLAN, WAN, Wireless10 Kommentare

Hallo zusammen, ich habe folgende Konstellation: Ein Tablet (Windows 8) greift via AdHoc-Verbindung auf einen "Server" (Windows 7) zu, ...

Informationsdienste
TP-Link TL-WR710N keine W-lan-Verbindung
gelöst Frage von SirKaneInformationsdienste5 Kommentare

Hallo Habe mir den TP-Link gekauft weil ich nur ein einfaches DSL-Modem habe und mit dem HTC-ONE ins internet ...

LAN, WAN, Wireless
W-LAN-Verbindung bricht ab, LAN bleibt stabil
Frage von max.webbingLAN, WAN, Wireless8 Kommentare

Hallo zusammen, ich weiß aktuell nicht mehr weiter. Mein Problem ist folgendes: Alle paar Stunden bricht die W-LAN-Verbindung bei ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 6 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 10 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware8 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...