Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

w2003 - Fehler bei Domainbeitritt

Frage Microsoft Windows Server

Mitglied: gu12hi

gu12hi (Level 1) - Jetzt verbinden

06.07.2007, aktualisiert 08.07.2007, 5728 Aufrufe, 4 Kommentare

Hallo,
ich habe folgendes Problem:
Der DC ist ein 2003 R2. Diesem will ich einen w2003 Server hinzufügen.
Ich bin als lokaler Admin angemeldet. Bei der Anmeldung bringt er mir dann folgenden Fehler:
01.
" Beim Versuch der Domäne XXXXXXX beizutreten, trat folgender Fehler auf: 
02.
Der angegebene Benutzer ist bereits vorhanden."
Dieser Computer ist aber im AD nicht zu finden.

Wenn ich das Computerkonto direkt im ADS anlegen will, dann kommt die Fehlermeldung:
01.
prä-windows 2000 computername schon vorhanden.
Also liegt der Fehler in einem Eintrag der irgendwie noch in der AD drin steht.
Aber wo?


Ich bitte um Hilfe.
gu12hi
Mitglied: Dani
06.07.2007 um 17:27 Uhr
Hallo gu12hi,
hört sich so an, als würde es diesen Computernamen im ADS schon geben. Sprich in deiner Struktur befindet sich irgendwo der Eintrag.

  • Ansonsten, hast du die Möglichkeit den Server anders zu nennen?
  • Gab / Gibt es schon mal einen Server / Computer mit dem Namen?


Grüße
Dani
Bitte warten ..
Mitglied: geTuemII
06.07.2007 um 17:32 Uhr
Verwaltung --> Active Directory Benutzer und Gruppen --> Domainname markieren --> rechte Maus --> Suchen --> Suchen: Computer in Domainname

geTuemII
Bitte warten ..
Mitglied: cykes
07.07.2007 um 08:32 Uhr
Hi,

nur zur Sicherheit, hast Du das ADPrep von der 2. Widnows Server 2003 R2 CD auf dem
neuen 2003er Server verwendet, bevor Du der Domäne beitreten willst?
Oder soll der neue Server keine DC Funktionalität haben?

Gruß

cykes
Bitte warten ..
Mitglied: gu12hi
08.07.2007 um 20:39 Uhr
hallo,

danke für eure antworten.

das mit der suche ist schon eine gute idee. hatte ich aber schon gemacht bevor ich den beitrag eingestellt hatte.

im ad ist kein eintrag zu diesem server zu finden.

der server war schon mal in der domain mitglied gewesen. nach einem reboot hatte sich der eintrag aus der ad gelöscht.

auch wenn ich ihn umbenenne, dann kommt der gleiche fehler.

ich hatte mich dazu als lokaler admin angemeldet und einer arbeitsgruppe hinzugefügt, sowie den namen geändert.

danach wollte ich den server wieder der domain hinzufügen.

das ist der komplette werdegang.


die frage ist - wo sind die einträge zum prä-windows namen versteckt?

der server ist ein normaler fileserver unter win2003 r2
Bitte warten ..
Ähnliche Inhalte
Server
IIS 8.5 Server HTTP-Fehler 500.19 - Internal Server Error (1)

Frage von coldice-it zum Thema Server ...

Exchange Server
gelöst Exchange 2010 (Srv2008R2) merkwürdiger Fehler nach Router wechsel (5)

Frage von oel-auge zum Thema Exchange Server ...

Windows Server
gelöst Best Practices Analyse zeigt diverse Fehler (11)

Frage von Coolzero zum Thema Windows Server ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Router & Routing
über Vmware auf eine FritzBox mit IPv6 per VPN (17)

Frage von Zockervogel zum Thema Router & Routing ...

Windows Server
gelöst Netzlaufwerk RemoteApp auf Win 2012 R2 Terminalserver funktioniert nicht (12)

Frage von grenzde zum Thema Windows Server ...

Windows 7
Windows Client Anmeldung bei zwei identischen Domänen (11)

Frage von creeko zum Thema Windows 7 ...

Java
Mit welchem Browser ist noch Java möglich? (8)

Frage von maddoc zum Thema Java ...