Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

w2k findet bei Installation Samsung-Sata-Platte nicht (Board: 939Dual-Sata2)

Frage Microsoft

Mitglied: maates

maates (Level 1) - Jetzt verbinden

05.07.2006, aktualisiert 14.07.2006, 9013 Aufrufe, 17 Kommentare

Board: 939Dual-Sata2; Platte: Samsung SpinPoint P120 250GB SATA II; BS: W2K (Sp4)

Hallo zusammen!

Ich wollte meine beiden IDE-Platten (mit je 2 Partitionen) auf eine Sata-Platte übertragen.
Ergebnis war aber, dass ich mir mein Bootlaufwerk zerschossen habe.
Ein Image von C: habe ich noch.

Wollte die Sata-Platte mit w2k neu installieren. Habe auch die Raid-Diskette vom Board benutzt.
Sobald ich zur Formatierung komme hängt sich die Kiste auf. Nix geht mehr.
Das gleiche, wenn ich versuche, die Sata-Platte aus Windows heraus zu formatieren.
Sobald es mit Partition-Magic ans formatieren geht bleibt die Mühle stehen.

Ursprünglich wollte ich einfach (falls das überhaupt geht) Images der alten Platten auf die Neue schieben und dann die Alten ausbauen.

Für Hilfe wäre ich echt dankbar. Klemme schon seit 2 Abenden an dem Mist.

Gruß

Werner
Mitglied: superboh
05.07.2006 um 10:56 Uhr
Hi,

normalerweise sollte Dein Vorhaben gehen. Aber um den Treiber für die SATA-Platte mit im Image zu haben (damit Windows dann booten kann) musst Du die Platte zuerst mal als zusätzliche Platte dazuhängen und dann erst ein Image ziehen.
Warum sich das System aber aufhängt, kann ich Dir nicht sagen.

Gruß,
Thomas
Bitte warten ..
Mitglied: maates
05.07.2006 um 11:09 Uhr
Tja. Zuerst nuss ich W2k dazu kriegen, die Platte überhaupt mal zu formatieren, oder?
Habe eben noch was gelesen: Es ist eine Sata II-Platte
Die habe ich am 1. Sata-Port angeschlossen. Kann es daran irgendwie liegen?

Im Bios sieht man die Platte auch nicht.
In W2k-Installation ist sie aber da. Nur formatieren will er sie nicht.

Gruß

Werner
Bitte warten ..
Mitglied: Metzger-MCP
05.07.2006 um 11:11 Uhr
Ist im Bios alles Aktiviert und richtig konfiguriert ( Raid nicht raid ... )? Hatte da auch schon mal so meine freude dran

Versuche mal ohne denn alten Platten das System zu installieren. Ob das geht.
Nehme bei der Treiberdiskette ruhig mal die NT4 oder auch die XP Treiber zur
Auswahl, Das kann manchmal helfen !. hast du noch eine andere Disk dabei gehabt ?

Schaue mal in einem anderen Rechner nach, ob die Platte vielleicht Platt ist.

Mfg Metzger

P.s

Mehr Infos zur Hardware würden nicht unbedingt negativ sein
Bitte warten ..
Mitglied: maates
05.07.2006 um 11:46 Uhr
Ich habe schon probiert, die Sata alleine anzuschließen.
W2k findet sie, nachdem ich die Diskette benutzt habe einwandfrei.
Ich kann partitionieren und alles.
Sobald dann der Fortschrittsbalken kommt häbgt sich alles auf.

Ich bin kein Fachmann. Daher bitte ich um Verzeihung, wenn sich meine Fragen und Schilderungen nicht so clever anhören.
Wie muss ich denn die Sata-Geschichte im Bios einstellen? Raid oder Non-Raid?

Gruß und Danke
Werner
Bitte warten ..
Mitglied: superboh
05.07.2006 um 12:02 Uhr
Wenn Du die Platte als Einzellaufwerk betreibst, auf NON-RAID.

Gruß,
Thomas
Bitte warten ..
Mitglied: maates
05.07.2006 um 12:10 Uhr
Und zusammen mit IDE's als Raid?
Werde das mal probieren.
Aber ich glaube, das habe ich alles schon durchgespielt.

Gibt es vielleicht irgendwo was, wo man nachlesen kann, wie genau (also Schritt für Schritt) man eine Sata einbaut und dann einbindet?
Das Problem hatten doch sicher Andere auch schon?

Werner
Bitte warten ..
Mitglied: Metzger-MCP
05.07.2006 um 14:16 Uhr
Board ?
Bios ?

Da kann man dir notfalls eine Einstellungen posten

MFG Metzger
Bitte warten ..
Mitglied: maates
05.07.2006 um 14:24 Uhr
Board-Typ steht ja ganz oben.
Morgen werde ich aber mal alle Daten zusammenstellen.

Danke schon jetzt!!!

Werner
Bitte warten ..
Mitglied: Metzger-MCP
05.07.2006 um 14:40 Uhr
Board-Typ steht ja ganz oben.

steht ja nur Board: 939Dual-Sata2

aber Sockel 939 Boards gibt es mindestens von 10 Hersteller mit unterschidelichen Chipsets und Biosen

Mfg Metzger
Bitte warten ..
Mitglied: maates
05.07.2006 um 14:48 Uhr
Stimmt. Habe das total vergessen.
Es ist von Asrock.
Bios (laut Handbuch): Ami legal BIOS; ACPI 1.1; SMBIOS 2.3.1
Bitte warten ..
Mitglied: maates
05.07.2006 um 14:48 Uhr
Stimmt. Habe das total vergessen.
Es ist von Asrock.
Bios (laut Handbuch): Ami legal BIOS; ACPI 1.1; SMBIOS 2.3.1
Bitte warten ..
Mitglied: maates
06.07.2006 um 07:26 Uhr
So ist der Stand der Dinge heute:

Ich habe die geschrottete C-Partition meiner alten IDE-Platte wieder per Image zurückspielen können.
Seltsamer Weise hat W2k dann die Sata2-Platte erkannt und nach Treibern gefragt.
Treiber installiert und das Teil erscheint im Gerätemanager als Festplatte.
Ich wollte Sie dann mit PartitonMagic partitionieren. Das ging auch.
Formatieren geht aber nicht. Warum???
Auch das Formatieren direkt unter W2k geht nicht.
Ist die Platte kaputt?

Wäre schön, wenn ihr helfen könntet.

Gruß

Werner
Bitte warten ..
Mitglied: Metzger-MCP
06.07.2006 um 09:09 Uhr
hm schaue mal bei Samsung ( Inet ) vorbei die haben auch ein Tool zum Platten testen.
Hole dir doch gleich mal bei Asrock neue Mainbord treiber, vielleicht sind die verbugt.

Mfg Metzger
Bitte warten ..
Mitglied: maates
06.07.2006 um 09:41 Uhr
Werde ich beides mal probieren.
Habe aber noch bie ein neues Bios aufgespielt.
Na ja. Ist sicher keine Hexerei.

Danke erstmal

Werner
Bitte warten ..
Mitglied: maates
09.07.2006 um 09:47 Uhr
Hallo!

Also es ist immernoch so, dass ich die Sata2-Platte nicht formatieren kann.
Habe sie alleine am Board angeschlossen und mit W2k-CD gebootet.
Die Treiber per Diskette sind auch geladen worden.
Setup findet die Platte dann auch. Aber sobald die Formatierung losgehen soll (Fortschrittsbalken erscheint) tut sich nix mehr.
Hat die (flammneue) Platte vielleicht eine Macke?
Ich verzweifele noch.
Gruß

Werner
Bitte warten ..
Mitglied: maates
13.07.2006 um 17:20 Uhr
Alles paletti!
Die Platte hatte eine Macke.
Die Neue funktioniert an Sata2-Schnittstelle tadellos.

Dank an alle!

Werner
Bitte warten ..
Mitglied: Metzger-MCP
14.07.2006 um 09:32 Uhr
das ist zwa selten aber man kauft ja auch montags keine Sachen weil ist ja dann ein Montagsgerät

MFG Metzger
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Computer findet neue SATA Festplatte nicht
gelöst Frage von HelkadoFestplatten, SSD, Raid18 Kommentare

Hallo alle zusammen, ich bin neu hier. Sollte ich also irgendeine Geflogenheit nicht einhalten, bitte ich um Nachsicht. ;-) ...

Firewall
Alix Board APU1D4 Pfsense Installation schlägt fehl
gelöst Frage von horstvogelFirewall6 Kommentare

Hallo, folgende Fehlermeldung bzw. an so bricht die Installation auf meinen Alix Board ab. Die Installation erfolgt über einen ...

Server-Hardware
Hat jemand die Samsung SM863 (mz-7km240) SSD Platten im Server im Einsatz? Erfahrungen?
Frage von Rene1976Server-Hardware3 Kommentare

Hallo, hat jemand die Samsung SM863 (mz-7km240) SSD Platten im Server im Einsatz und kann über seine Erfahrungen berichten? ...

Windows XP
SATA-Controller Installation des richtigen Treibers WinXP
gelöst Frage von PeronasWindows XP12 Kommentare

Hallo zusammen, ich habe vor ein paar Tagen für einen Bekannten einen Acer Aspire E1-532-29552G50Dnkk gekauft und wollte nun ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 14 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 16 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...