Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W2K3 Problem mit NTBackuo auf LTO3

Frage Microsoft Windows Server

Mitglied: breakplease

breakplease (Level 1) - Jetzt verbinden

27.05.2010 um 19:55 Uhr, 2320 Aufrufe, 2 Kommentare

Guten Tag Allerseits,

Seit gestern kämpfe ich mit einem Problem auf einem Win2k3 SBS Server. Ich habe für das Backup ein neues HP LTO * SCSI Drive installiert.

Da ich nicht von Anfang an bei HP den richtigen Treiber fand (weil diese teilweise nur unter EN USA zu sehen sind) habe ich einen Treiber von Quantum genommen zum installieren des Laufwerks. Mit diesem Treiber wurde mir das Laufwerk im NTBackup nicht angezeigt und in den Wechselnemdien hat es ein Objekt "unbekannt" generiert, worin unter "unbekannte Medien" das eingelegte Tape zu sehen ist. Allerdings mit dem Typ "unbekannt(schreibgeschützt)".

Als ich das ganze mit dem Quantum Treiber aufgegeben hatte wurde ich doch bei HP noch fündig und habe diesen Treiber installiert. Nun wird im NTbackup das Drive korrekt angezeigt, aber in den Wechselmedien gibt es immer noch bei allen Medienpools dieses Objekt "unbekannt" wo das eine Tape drin liegt.

Nun wie kann dieser Medienpool "unbekannt" entfernt und das Band gecleart werden, damit das ganze noch einmal gestartet werden kann.


Leider habe ich bisher niergends einen Tipp dafür gefunden.


Besten Dank schonmal und gruss
george
Mitglied: SamvanRatt
28.05.2010 um 01:23 Uhr
Hi George
taucht das unbekannte Mediengerät wieder im RSM auf? Welches Logische Gerät (tape0 vermutlich) bekommst du denn im Gerätemanager angezeigt. HP Treiber sind spaßig wenn es nicht um Drucker geht; Logisch richtig (Sprachlich gesehen) aber menschlich nicht nachvollziehbar.
Was sagt die ntbackup; siehst du dort das Gerät in der Auswahl? Die Quantum Treiber sind wohl normale Inf Treiber (die sollten einwandfrei mit den HP via inf updatebar sein), oder?
Gruß
Sam
Bitte warten ..
Mitglied: breakplease
31.05.2010 um 12:14 Uhr
Salut Sam.

danke für deine Antwort. Konnte das Problem nun folgendermassen lösen:

1. wechselmedien dienst beenden
2. löschen Verzeichnis c:\windows\system32\NTMSDAta
3. starten wechselmedienst

Danach waren die Geräte neu eingebunden und das "unlöschbare band" konnte gelöscht werden

gruss
Bitte warten ..
Ähnliche Inhalte
Windows Update
WSUS Problem, einige Clients ziehen keine Updates mehr (7)

Frage von Leo-le zum Thema Windows Update ...

LAN, WAN, Wireless
Problem mit W-LAN Einbindung bei UniFi AP-AC-Mesh (1)

Frage von mayli01 zum Thema LAN, WAN, Wireless ...

Windows 10
gelöst WLAN-Problem mit W10 (Home) 1703 15063.332 und Intel wireless AC-7260 (8)

Frage von keine-ahnung zum Thema Windows 10 ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Update
gelöst MS: Update-Server-Adressen OHNE Wildcards (17)

Frage von mrserious73 zum Thema Windows Update ...

Viren und Trojaner
Ransomware .nm4 (14)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Microsoft Office
+1.000 Ordner in Outlook: Wie besser? (11)

Frage von Matsushita zum Thema Microsoft Office ...