Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W2K3 Problem mit NTBackuo auf LTO3

Frage Microsoft Windows Server

Mitglied: breakplease

breakplease (Level 1) - Jetzt verbinden

27.05.2010 um 19:55 Uhr, 2335 Aufrufe, 2 Kommentare

Guten Tag Allerseits,

Seit gestern kämpfe ich mit einem Problem auf einem Win2k3 SBS Server. Ich habe für das Backup ein neues HP LTO * SCSI Drive installiert.

Da ich nicht von Anfang an bei HP den richtigen Treiber fand (weil diese teilweise nur unter EN USA zu sehen sind) habe ich einen Treiber von Quantum genommen zum installieren des Laufwerks. Mit diesem Treiber wurde mir das Laufwerk im NTBackup nicht angezeigt und in den Wechselnemdien hat es ein Objekt "unbekannt" generiert, worin unter "unbekannte Medien" das eingelegte Tape zu sehen ist. Allerdings mit dem Typ "unbekannt(schreibgeschützt)".

Als ich das ganze mit dem Quantum Treiber aufgegeben hatte wurde ich doch bei HP noch fündig und habe diesen Treiber installiert. Nun wird im NTbackup das Drive korrekt angezeigt, aber in den Wechselmedien gibt es immer noch bei allen Medienpools dieses Objekt "unbekannt" wo das eine Tape drin liegt.

Nun wie kann dieser Medienpool "unbekannt" entfernt und das Band gecleart werden, damit das ganze noch einmal gestartet werden kann.


Leider habe ich bisher niergends einen Tipp dafür gefunden.


Besten Dank schonmal und gruss
george
Mitglied: SamvanRatt
28.05.2010 um 01:23 Uhr
Hi George
taucht das unbekannte Mediengerät wieder im RSM auf? Welches Logische Gerät (tape0 vermutlich) bekommst du denn im Gerätemanager angezeigt. HP Treiber sind spaßig wenn es nicht um Drucker geht; Logisch richtig (Sprachlich gesehen) aber menschlich nicht nachvollziehbar.
Was sagt die ntbackup; siehst du dort das Gerät in der Auswahl? Die Quantum Treiber sind wohl normale Inf Treiber (die sollten einwandfrei mit den HP via inf updatebar sein), oder?
Gruß
Sam
Bitte warten ..
Mitglied: breakplease
31.05.2010 um 12:14 Uhr
Salut Sam.

danke für deine Antwort. Konnte das Problem nun folgendermassen lösen:

1. wechselmedien dienst beenden
2. löschen Verzeichnis c:\windows\system32\NTMSDAta
3. starten wechselmedienst

Danach waren die Geräte neu eingebunden und das "unlöschbare band" konnte gelöscht werden

gruss
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS
DELL Powervault 124t LTO3 SCSI Fehler
gelöst Frage von falschparkerSAN, NAS, DAS2 Kommentare

Hallo, ich habe das Problem mit obigen Laufwerk Mechanisch ist das Gerät in Ordnung, leider erkennt das Laufwerk keine ...

Windows Server
W2K3 + WSUS + WPP Probleme
gelöst Frage von backaraWindows Server10 Kommentare

Hallo Gemeinde, ich habe hier einen W2K3 Server mit WSUS stehen. Ich will nun WSUS in Verbindung mit WPP ...

Exchange Server
Deinstallaton eines Exchange von W2k3 SBS
Frage von ulangeExchange Server3 Kommentare

Hallo, ich soll von einem W2k3 SBS den Exchange deinstallieren. Die Domäne soll auf eine W2k8 STd. übernommen werden. ...

Windows Server
Problematischer Serverwechsel von W2k3 auf W2012
Frage von coltseaversWindows Server12 Kommentare

Hallo zusammen, ich sitze gerade an einer problematischen Serverumstellung. Anfangs sah alles gut aus, doch nun werden die Probleme ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 106 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless8 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Router & Routing
Fritzbox Gastnetz - exposed Host - zur Sophos IPTV
Frage von medikopterRouter & Routing7 Kommentare

Hallo zusammen, ich habe eine Frage bezüglich des Fritz box Gastzugangs an einer Sophos UTM Home. An liebsten wäre ...