Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WDS Capture Image verursacht Blackscreen nach Treiber Einbindung

Frage Microsoft Windows Server

Mitglied: Boweeko

Boweeko (Level 1) - Jetzt verbinden

13.11.2013, aktualisiert 13:55 Uhr, 2478 Aufrufe, 2 Kommentare

Hallo an alle Foren-Teilnehmer,

ich stehe gerade vor einem Problem und benötige eure Hilfe.

Ausgangslage:
- Windows Server 2012 x64 (DHCP, WDS)
- Laptop Fujitsu Siemens A530 (Realtek ePCi GBLAN)

Ich wollte mit WDS ein Image von einem Muster-Laptop erstellen. Nach Sysprep und dem Start über PXE zu WinPE (Capture-Image von WDS) konnte ich das zu erstellende Image nur lokal speichern. Ein Transfer über das Netzwerk zum Server war mangels passender Netzwerkkartentreiber nicht möglich.
Die Lösung bestand darin die Treiber per Hand im PXE nach zu installieren. Gesagt...getan...Netzwerk-Upload war möglich.

Jetzt wollte ich für die Zukunft diesen Treiber in WDS über Treiber (Treiberpakete) dem Capture-Bootimage hinzufügen. Daraufhin startet das WinPE am Laptop nicht mehr sauber. D.h. nach dem PXE geklappt hat und WinPE nachgeladen ist kurz der grüne Fortschrittsbalken zu sehen und danach sollte dann das UI auftauchen. Macht es aber komischerweise nicht. Es kommt ein Blackscreen und der Mauszeiger ist zu sehen. Den kann ich auch mit dem Touchpad bewegen (mit einer angeschlossenen USB-Maus nicht) aber es kommt kein UI. Auch der Aufruf eine Eingabeaufforderung (Schift + F10) klappt nicht.

Kann mir jemand helfen? Ist das Problem bekannt?

Vielen Dank im Voraus.

PS: Ich habe bereits die Treiber von der Fujitsu Seite als auch von Realtek direkt probiert...keine Änderung.




Mitglied: Xaero1982
13.11.2013 um 16:55 Uhr
Hi,

wie hast du den Treiber eingebunden?

Gibt es da beim 2012er direkt eine Möglichkeit den Treiber einzubinden? Beim 2008er ist das alles nur über cmd

Gruß
Bitte warten ..
Mitglied: Boweeko
13.11.2013 um 17:52 Uhr
Hi Xaero1982,

ja ich habe den Treiber über die MMC Konsole des Windows Bereitstellungsdienstes eingebunden.
Man kann im Ordner Treiber ein Treiberpaket hinzufügen eine Treibergruppe zuordnen und anschließend über den Punkt "Treiberpaket dem Abbild hinzufügen" unter Startbilder einbinden.

Gruß
Bitte warten ..
Ähnliche Inhalte
Windows Server
WIM Images anpassen für WDS Server (8)

Frage von IT-Biene zum Thema Windows Server ...

Windows Server
Windows Server 2016 - Audiodienst - BlackScreen

Frage von BirdyB zum Thema Windows Server ...

Windows Installation
MDT Integration in WDS (1)

Frage von rawars zum Thema Windows Installation ...

Windows Server
WDS mit PXE Linux (3)

Frage von HansWurstAugust zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
SSL Zertifikat für HTTPS (33)

Frage von Hendrik2586 zum Thema Verschlüsselung & Zertifikate ...

Grafikkarten & Monitore
24" oder 27" mit Full HD oder doch mehr Auflösung? (21)

Frage von brutzler zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...