Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WDS Server 2008 und Windows XP

Frage Microsoft Windows Server

Mitglied: Xaero1982

Xaero1982 (Level 3) - Jetzt verbinden

15.08.2009, aktualisiert 16.08.2009, 8243 Aufrufe, 6 Kommentare

Hi,

heute mal wieder ein neues Problem

Und zwar möchte ich auf diversen Clients "Windows XP mit Sp 3"(also das komplette OS ) verteilen.

Dazu habe ich auf einem Server 2008 den WDS (Windows Deployment Service) installiert.
Dann habe ich mir WAIK heruntergeladen und installiert.
Ich habe das darin enthaltende Windows PE in den WDS eingebunden.
Der Client ist neu installiert mit Programmen, Updates etc. Der Client ist in keiner Domäne. Der Client ist mit Sysprep vorbereitet und dann heruntergefahren.

Anschließend habe ich im WDS ein Aufzeichnungsimage vom WindowsPE erstellt und den Client davon gebootet.
Dann habe ich den Aufzeichnungsassistenten durchlaufen lassen und das Image auf den WDS kopiert und in Installationsabbilder eingefügt.

Problem: Beim booten des Clients findet er nun dieses besagte Image nicht.
Wenn ich das manuell auf den Client mit ImageX kopiere funktioniert das Image auch und er bootet davon.
Das ist aber nicht Sinn der Sache

Hat jemand noch eine Idee woran es liegen könnte, dass es nicht geht?!
Vorallem: Was mache ich eigentlich mit der Sysprep.inf?
Auf diversen Seiten habe ich es gelesen nur schrieb keiner was man damit eigentlich machen soll ^^

LG und Dank im Voraus
Mitglied: xm-bit
16.08.2009 um 09:30 Uhr
Moin moin,

wenn ich dich richtig verstanden habe, willst du also das Windows Servicepack installieren. Eventuell auch noch weitere Updates oder Patche???

Warum nimmst dann nicht den WSUS??? Damit ist die Verwaltung einfacher, und du kannst verschiedene Gruppen definieren, an die du etwas verteilen kannst.

Mit freundlichen Grüßen und nen schönen Sonntag

Sascha
Bitte warten ..
Mitglied: Xaero1982
16.08.2009 um 11:19 Uhr
Hi,

nein du hast mich leider missverstanden

Ich möchte keine Updates installieren.
Der WDS ist dafür gedacht ein komplettes OS auf dem Client zu installieren mit allem drum und dran.

Der WSUS ist was völlig anderes

Aber danke und dito

LG

PS: Ok hat man missverstehen können, aber sollte eigentlich klar sein, dass ich dafür kein PXE bzw. WDS benutzen würde *g* habs aber mal editiert!
Bitte warten ..
Mitglied: Xaero1982
16.08.2009 um 15:06 Uhr
Ok hab den "Fehler" gefunden

Ich musste noch die boot.wim bereitstellen von der Vista oder Server 2008 CD.

Also nun gehts und ich kann auch installieren.

Aber bei einem Client gibt es nun eine Fehlermeldung beim Starten der boot.wim:

01.
Unerwarteter Fehler bei der Windows-Installation, stellen Sie sicher, dass auf die Installationsquellen zugegriffen werden kann und starten sSie die Installation erneut 
02.
 
03.
0xC0000005
Jemand ne Idee?
Schon div. mal neu gestartet. Auf anderen identischen Clients gehts problemlos

LG
Bitte warten ..
Mitglied: catachan
16.08.2009 um 18:12 Uhr
Check mal die Berechtigungen auf das File
Bitte warten ..
Mitglied: Xaero1982
16.08.2009 um 18:27 Uhr
Daran kann es nicht liegen ..., weil es auf den 2 Pcs daneben (gleiches System etc) problemlos funktioniert

LG
Bitte warten ..
Mitglied: Xaero1982
06.01.2011 um 00:27 Uhr
Ach ja:

Es lag an zu wenig Arbeitsspeicher. Es müssen mind. 512mb im PC sein, sonst wird das nichts.

VG
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...