Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WGA-Tool (KB892130) weider entfernen?

Frage Microsoft Windows Installation

Mitglied: DerVolker

DerVolker (Level 1) - Jetzt verbinden

23.04.2008, aktualisiert 29.05.2008, 30161 Aufrufe, 5 Kommentare

Wie kann ich das WGA-Tool "sauber" entfernen, um es dann wieder sauber zu installieren??

Moin moin,

folgende Situation:
Win XPH SP2 wurde Ende Feb 2008 neu installiert, aktiviert und alle verfügbaren Updates installiert.
Ende März gab es bei jedem Abschalten die Meldung, das 14 Updates installiert werden sollten.

Anscheinend fehlte "Windows Guine Advantage Validation Tool" (KB892130). Dieses habe aus dem Internet geladen und erfolgreich installiert (08.04.2008). Anschliessend wurde diverse Updates installiert.

Nun klappt es wieder nicht.
Das Online-Update über IE7 bringt die Meldung, dass das WGA-Tool fehlt. Eine automatische Installation schlägt fehl.
Laut Systemsteuerung-Software wurde KB892130 bereits installiert wurde (am 08.04.2008) aber wieder entfernt wurde!!!

Wenn es es nun manuell starte wird eine erfolgreiche Installation gemeldet, aber unter SYS-SOFTWARE ändert sich nichts.
Auch mit dem Onlineupdate klappt es weiterhin nicht.

Eine Systemwiederherstellung vor dem 08.04.2008 ist ebenfalls nicht möglich.

Ansonsten klappt alles.
Also: Wie kann ich das WGA-Tool "sauber" entfernen, um es dann wieder sauber zu installieren??

Oder muss ich auf SP3 zurückgreifen oder mit SP2 eine Reparaturinstallation machen?

Gruß,

Volker
Mitglied: thekingofqueens
23.04.2008 um 21:39 Uhr
Deinstallier mal den Windows Installer und probier es dann erneut.
Bitte warten ..
Mitglied: tuxfan283
13.05.2008 um 19:44 Uhr
hi

lade dir mal Remove WGA runter und installier dann WGA erneut.


http://www.firewallleaktester.com/removewga.htm

hoffe konnte dir helfen.

mfg

tuxfan283
Bitte warten ..
Mitglied: DerVolker
13.05.2008 um 20:42 Uhr
...nur schade, dass der Download nicht mehr möglich ist ;-(

M$ sei dank

Gruß,

Volker
Bitte warten ..
Mitglied: tuxfan283
13.05.2008 um 21:01 Uhr
hi,

sorry das habe ich nicht gesehen, hier ein anders Tool, das aber den gleichen Effekt hat.




http://winfuture.de/downloadstart,1210705234,1638.html

hoffe konnte helfen.

mfg

tuxfan283
Bitte warten ..
Mitglied: DerVolker
29.05.2008 um 16:04 Uhr
Nachtrag:

WGA-Remove funktioniert nicht "..nicht aktiv..."
Nach der Installation von SP3: Fehlerbild ist identsich

Also: Alles neu!
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst Tool für die Suche nach Absenderadresse in einer Email (3)

Frage von Juckie zum Thema Windows 7 ...

Microsoft
Anwendung bzw Tool zum verbinden von Netzlaufwerken (12)

Frage von LukasHo zum Thema Microsoft ...

Cloud-Dienste
gelöst File-Exchange-Tool - Owncloud oder Alternativen? (6)

Frage von mario87 zum Thema Cloud-Dienste ...

Microsoft Office
gelöst Sicherheitshinweis Powerpoint entfernen (4)

Frage von killtec zum Thema Microsoft Office ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (20)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

Linux Desktop
KDE Slimbook (11)

Link von Frank zum Thema Linux Desktop ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...