Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Wiederherstellung scheitert

Frage Microsoft Windows Installation

Mitglied: karl2014

karl2014 (Level 1) - Jetzt verbinden

01.11.2009 um 10:02 Uhr, 2997 Aufrufe, 2 Kommentare

Hallo Gemeinde,

ich habe ein Läppi mit mehreren Partitionen.
Partition 1 Windows Vista business32 bit
Partition 2 Windows 7 Ultimate 64 bit

Nachdem ich gestern vier neue automatische Updates im Vista gemacht habe wurde der Rechner neu gestartet.
Das System startete aber nicht mehr sondern endet in einer Schleife.
man sieht nach dem Start den kleinen Laufbalken am Bildschirm bevor das "Windows Fenster" kommt, dann blitzt ein Blue Screen kurz auf und der Rechner startet wieder neu.
Jetzt kommt das seltsame:
Bei Windows 7 das gleiche Fehlerbild !

Beide Systeme lassen sich mit der Reparaturfunktion der Original-DVD nicht wieder herstellen.
Starte ich das System mit Barth PE oder anderen Reparatursystemen sind wie ich sehe alle Daten vorhanden. Festplatten und Speicherüberprüfungen bringen nicht außergewöhnliches.

Da sich Windows 7 und auch Vista nicht einfach überbügeln lassen wie z.B. XP bin ich mit meinem Latein am Ende.

Was kann ich noch tun um die Kiste zum laufen (sprich Start)zu bringen ?

Gruß
Karl
Mitglied: redocomp
01.11.2009 um 10:36 Uhr
hi karl2014,

wieso soll bei vista / windows7 nicht auch die Möglichkeit der Reparaturinstall. zur Verfügung stehen, von der DVD booten und dann ist es fast wie bei XP Reparaturinstall., du hast unter den beiden neuen sogar noch die Möglichkeit nur deine Systemstartprobleme beheben zulassen......
Bitte warten ..
Mitglied: sysad
01.11.2009 um 10:45 Uhr
Hi,

kann es sein, dass sich die Zahl der Partitionen verändert hat? Starte mal von der CD und schau nach, die Symptome würden passen.

Ansonsten würde ich quick'n dirty von der Dasi booten und zurückklonen (Du hast doch hoffentlich vor dem Update gesichert, und zwar richtig und extern, also nix Systemwiederherstellung o.ä.). Das geht immer.

HTH
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 7
gelöst Fehler nach Wiederherstellung aus Image (8)

Frage von zeroblue2005 zum Thema Windows 7 ...

E-Mail
gelöst EMail-Weiterleitung scheitert vermutlich am Lotus Domino-Server (8)

Frage von Ignatia zum Thema E-Mail ...

Windows Server
gelöst Domain Controller Wiederherstellung mittels Veeam (9)

Frage von agowa338 zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...