Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WIN SBS 2003 Standard Edition hier Problem 1und1 SMTP Mailverkehr

Frage Internet E-Mail

Mitglied: casbiker

casbiker (Level 1) - Jetzt verbinden

11.06.2005, aktualisiert 11.06.2006, 18699 Aufrufe, 9 Kommentare

SMTP Fehler bei der Authentifizierung bei 1und1

Hallo zusammen,

habe alle Einstellungen wie im Forum beschrieben ausprobiert leider erfolglos, habe auch wie beschrieben den SMTP Connector gelöscht und neu erstellt immer die gleiche Sache. Dieser will einfach nicht, gibts vielleicht noch was zu diesem Thema.


Mit freundlichen Grüßen casbiker
Mitglied: Egbert
11.06.2005 um 14:39 Uhr
Hallo


bei mir gibt es da überhaupt keine Probleme.

Du mußt ja irgendwelche Fehler bekommen. Die Diagnostics mal einschalten auf Exchange (für SMTP). dann mal Eventlog anschauen und die SMTP Service logs.
Dann kann man auch mehr dazu sagen.
Kannst du nur nicht versenden oder nicht empfangen oder beides?

Gruß
Egbert
Bitte warten ..
Mitglied: casbiker
11.06.2005 um 14:44 Uhr
Hallo Egbert,

ich kann Post über den PO3 Connector empfangen, intern im Netz läuft auch alles. Nur bei dem SMTP Connector kommt eine Fehlermeldung :
der Remote-SMTP - Dienst hat die AUTH-Vereinbarung zurückgewiesen.

Mit den gleichen Daten komme ich über die Homepage zu dem Account und kann dort alles machen. Über Telnet geht eine Verbindung ebenfalls.

was kann man hier noch machen.

Mit freundlichen Grüßen casbiker
Bitte warten ..
Mitglied: Egbert
11.06.2005 um 15:05 Uhr
versenden tue ich nicht über 1und1. Aber da würde ich mal bei der Hotline anrufen ob Du wrklich die richtigen Daten hast.

Hast Du das ganze so gemacht:

Exchange SMTP Connector --> Allgemein --> Relay eingestellt entweder [ipadresse] oder yyy.xxx.de

--> Erweitert --> Ausgehende Sicherheit --> Zugangsdaten (am besten kein Adminzugang) Kennwort wird im Klartext versendet
Standardauthentifizierung --> ändern

Dann testen

Gruß
Egbert
Bitte warten ..
Mitglied: yumper
11.06.2005 um 15:50 Uhr
Hallo da hast du leider ein riesen Problem

1und1 verwendet irgend so einen SMTP Schrott Service
der beim versenden von mehreren Mails hintereinander
immer eine authentifzierung verlangt.
Viele SMTP Server senden die Login Info nur einmal
und versenden dann alle Emails hintereinander.


ich hatte das gleiche Problem mit einem anderen Mailer
von 10 zu versendenden emails hintereinander
bekam ich bei 2 oder 3 immer wieder Error 550.......

Du hast nu zwei Moeglichkeiten

1. du wechselst den Provider

oder

2.

du holst dir bei Atrium Software Mercur 1 User version
dieser schickt die mails dann zu 1und1 - benötigst dazu aber
einen eigenen PC.

der Echange Server schickt nun alle ausgehenden Emails
an diesen Mailer und diser hat nur die AUfgabe diese
an 1und1 zu senden.

Damit sollte es klappen, zumindest ist es bei mir so
Bitte warten ..
Mitglied: Egbert
11.06.2005 um 17:37 Uhr
Hallo,

also ich habe das jetzt mal probiert über 1und1 und das hat wunderbar geklappt. Auch bei 20 Mails auf einmal.

Die dritte Möglichkeit ist natürlich eine direkte DNS Auflösung ohne Smarthost.
Den Mercur Server kenne ich und verwende den auch in bestimmten Konstellationen im Zusammenhang wenns mit Exchange nicht so klappt. ISt ein super und einfach zu bedienentes teil was natürlich auch ein Vollwertiger Mailserver ist.

Gruß
Egbert
Bitte warten ..
Mitglied: pc-pure
12.06.2005 um 01:03 Uhr
Hallo,

80 Prozent meiner SBS-Kunden haben schon seit Jahren 1und1.

Dementsprechend haben fast alle den Mailversand über smtp.1und1.de geregelt.

Und bei keinem, ich wiederhole "bei keinem" gibt es dahingehend Probleme.

Entweder habe ich zuwenig Kunden oder keine Ahnung, warum das so ist.

Ich biete im Moment jedem an, mich direkt zu kontaktieren.

Man kann nämlich auch per Telefon eine Exchange-Konfiguration checken.

Für direkten Kontakt einfach eine Nachricht senden.

Dies mache ich im Moment, da ich noch keine Zeit gefunden habe, ein passendes Tutorial zu erstellen.

Meist liegt es an Kleinigkeiten.

Den Versand über DNS kann ich nicht empfehlen, da es einige Empfängerdomains gibt, die Mails, die per DNS über dynamische IP´s kommen ablehen (GMX, AOL, SIEMENS,...)

Gruss

Christian
Bitte warten ..
Mitglied: pc-pure
16.06.2005 um 22:15 Uhr
Wo seid Ihr denn?

Vielleicht gibbet nen günstigeren Exchange Profi
*gg*
Bitte warten ..
Mitglied: pc-pure
16.06.2005 um 22:55 Uhr
Ich hab das Problem, seit es sich rumgesprochen hat, dass ich das Teil konfigurieren kann, hab ich täglich mehrere Anfragen diesbezüglich.

Da ich ein Gewerbe betreibe, kann ich es mir ganz klipp und klar gesagt, nicht mehr leisten, das jedem bis auf den I-Punkt zu erklären, weil da ist ein halber Tag jeden Tag weg.

Und zum Tutorial schreiben komm ich aus obigem Grund auch nicht.

Ich werd also die nächsten Wochen meine Kommentartätigkeit hier sehr stark einschränken, bis ich ein vernünftiges Tutorial fertig hab.

Ich hab nämlich Familie und die will auch leben.

Kann einfach nicht jeden tag nen halben Tag hier Konfigurationen erklären.

Sorry.
Bitte warten ..
Mitglied: casbiker
20.06.2005 um 08:43 Uhr
Hallo zusammen,

die Lösung des Problems war ich hatte die 1.und1 Adresse (info@xxxx.de) zum senden genommen, diese ging nicht (Authentifierungsproblem). Das Kennwort ging nicht obwohl ich mit diesem in den Account rein kam und alles ändern konnte etc. Dem Kunden war auch kein anderes bekannt. So habe ich die Info@xxx.de mit anderen namen abgespeichert und eine neue Info@xxx.de angelegt mit dem Standardpasswort und alles ging. Manchmal sind es die kleinen Dinge im Leben. Ansonsten scheint soweit wir alles getestet haben der 1und1 Kram zu funktionieren, den Test mit vielen Mails auf einmal hatten wir nicht gemacht, da es eine kleine Firma ist.

gruß casbiker
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Windows Server
gelöst Umzug SBS 2011 Standard auf Windows 2012 Standard (3)

Frage von Dkuehlborn zum Thema Windows Server ...

Windows Server
gelöst Erfahrungen mit KB3161608 auf einem SBS 2011 Standard (2)

Frage von transocean zum Thema Windows Server ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...