Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win Server 2012 Essentials konfigurations Problem

Frage Microsoft Windows Server

Mitglied: mahu68

mahu68 (Level 1) - Jetzt verbinden

03.02.2015 um 08:53 Uhr, 790 Aufrufe, 10 Kommentare

Hallo Erstmal,
Ich hab das Problem, das nach der Konfiguration des Servers und dem Neustart anscheinend alle USB-ports und der PS/2 port abgeschaltet sind, denn ich kann mich nicht mehr anmelden weil weder die Tastatur noch die Maus funktioniert. Also mit STRG ALT und ENTF keine Reaktion.

Mein System:

Mainboad: Asus P9D-C/4L Bios:0904
CPU: Intel Xeon E3-1231
HDD: 120 SSD und 500 SSD
Betriebssystem: Windows Server r2 Essentials

Vielleicht hatte schon einer mal das Problem oder jemand kennt eine Antwort!

Danke schon im vorraus

Markus
Mitglied: sk-it83
03.02.2015 um 08:59 Uhr
Moin,

ist im BIOS evtl. USB oder PS2 deaktiviert?

VG
Bitte warten ..
Mitglied: DerWoWusste
03.02.2015 um 09:11 Uhr
Moin. Kannst Du dich noch von remote anmelden? Wenn nicht, kann man rdp per offline regedit aktivieren.
Bitte warten ..
Mitglied: mahu68
03.02.2015 um 09:24 Uhr
Nein ist nicht deaktiviert! Ich kann auch bis zur Konfiguration des Servers alles mit der Tastatur und der Maus machen. Nur nachdem ich im Server-Manager AD DS konfiguriert habe und auf Installieren geklickt habe, startet der Server neu und ab dem Zeitpunkt kann ich nach dem hochfahren nicht mehr die Tastatur oder Maus verwenden!
Bitte warten ..
Mitglied: DerWoWusste
03.02.2015 um 09:41 Uhr
Dann melde Dich von remote an und schau im Gerätemanager mal, was die USB-Geräte für Probleme haben.
Bitte warten ..
Mitglied: mahu68
03.02.2015, aktualisiert um 10:45 Uhr
Sorry hab versucht eine remote Verbindung herzustellen aber ich finde den Server nicht!
Ich kann es auch erst wieder gegen 13 Uhr probieren.
vielleicht kannst du mir noch ein paar Tips geben.

Danke schon mal!

so hab ich ihn konfiguriert:

Netzwerkkonfiguration / Domäne einrichten
 Windows-Taste + X – Systemsteuerung – Netzwerk und Internet – Netzwerk- und Freigabecenter – Adaptereinstellungen ändern – rechte Maustaste auf LAN-Verbindung – Eigenschaften – TCP/IPv6 – deaktivieren
 Windows-Taste + X – Systemsteuerung – Netzwerk und Internet – Netzwerk- und Freigabecenter – Adaptereinstellungen ändern – rechte Maustaste auf LAN-Verbindung – Eigenschaften – TCP/IPv4 - Eigenschaften - IP-Adressen manuell eingeben (IP-Adresse, Subnetzmaske, DNS-Server, ggf. Gateway) - ok - Schließen – Schließen
 Windows-Taste + X – System - Einstellungen ändern - Ändern - den Computernamen auf <Praxisname>-server ändern – ok – ok – Schließen - Computer neu starten
 Im Server-Manager - Verwalten - Rollen und Features hinzufügen - somit den Assistenten zum Hinzufügen von Rollen und Features aufrufen - weiter - Rollenbasierte oder featurebasierte Installation - weiter - den Server auswählen - weiter - Active Directory-Domänendienste auswählen - (Im Assistenten zum Hinzufügen von Rollen und Features) Features hinzufügen – Im Fenster Serverrollen auf - weiter - Im Fenster Features auswählen auf - weiter - Im Fenster Active Directory-Domänendienste nochmals - weiter - Installieren - wenn die Installation erfolgreich beendet wurde – Schließen
 Im Server-Manager - AD DS - es erscheint eine Meldung Konfiguration ist für Active Directory-Domänendienste erforderlich - Details anwählen - Aktion Server zu einem Domänencontroller heraufstufen - Neue Gesamtstruktur hinzufügen - Name der Stammdomäne (Praxisname).local eintragen - weiter - bei Domänencontrolleroptionen prüfen: DNS-Server muss aktiviert sein - Kennwort für den Verzeichnisdienst-Wiederherstellungsmodus (z.B. auch Administrator-Kennwort) angeben- weiter - bei DNS-Optionen - weiter NetBIOS-Domänenname (Praxisname) ohne .local - weiter - Pfade - weiter - Optionen prüfen - weiter - Installieren - Server wird neu gestartet


und nach dem neustart trat das problem auf!!!

markus
Bitte warten ..
Mitglied: DerWoWusste
03.02.2015 um 11:03 Uhr
Hast Du den Server verlegt, oder was soll mir "finde den Server nicht" sagen? Ist Port 3389 nicht erreichbar, weil RemoteDesktop eben doch nicht aktiviert ist? Bitte klare Aussagen.

Deine Installationen haben rein gar nichts mit dem Problem zu tun, es ist reiner Zufall, dass sich die Treiber für die Eingabegeräte verabschiedet haben.
Bitte warten ..
Mitglied: mahu68
03.02.2015, aktualisiert um 12:32 Uhr
Hast Du den Server verlegt, oder was soll mir "finde den Server nicht" sagen? Ist Port 3389 nicht erreichbar, weil RemoteDesktop eben doch nicht aktiviert ist? Bitte klare Aussagen.

Port 3389 ist nicht erreichbar! RemoteDesktop ist nicht aktiviert!

P.s.: Sorry das dich meine aussage "finde den Server nicht" etwas irritiert hat. war damit gemeint das ich mit RemoteDesktop keine Verbindung aufbauen konnte.

Ich bin kein IT profi und drücke mich manchmal etwas falsch aus! bitte um nachsicht!
Bitte warten ..
Mitglied: DerWoWusste
03.02.2015 um 13:20 Uhr
Ok, um es von remote oder offline zu aktivieren, sind einige Handgriffe nötig, siehe http://mediarealm.com.au/articles/2013/03/remotely-enable-remote-deskto ...
Bitte warten ..
Mitglied: mahu68
03.02.2015 um 14:27 Uhr
Danke DerWoWusste!

Ich werde das machen und werde mich dann wieder melden!
Ich werde aber erst heut abend dazu kommen, da im moment in der praxis gearbeitet wird!

Ich melde mich dann,
Gruß
Bitte warten ..
Mitglied: Vision2015
04.02.2015 um 18:58 Uhr
nabend

das Brett hat doch nen management-port, wenn ich mich nicht irre... gehe ins bios - konfiguriere den port mit ip- passwort. etc.. und log dich per browser auf der kiste ein...
achtung java sicherheit einstellen (IP-und port )

hast du mal nen anderen usb port genommen ?

lg
v
Bitte warten ..
Ähnliche Inhalte
Windows Update
WSUS auf Win 2012 R2 Essentials
gelöst Frage von MiStWindows Update7 Kommentare

Hallo, ich habe die WSUS-Rolle heute installiert und habe danach den Installations-Workflow vom WSUS durchlaufen lassen. Nach diesem "Rezept" ...

Windows Server
Windows Server 2012 Essentials
gelöst Frage von EichenmannWindows Server1 Kommentar

Hallo Leuts Ich suche ein gutes EBook für Windows Server 2012 Essentials Vielleicht hat schon jemand so etwas im ...

Windows Server
Benutzeranmeldung server 2012 essentials
gelöst Frage von Picknicker01Windows Server4 Kommentare

Hallo, für einen kleinen Betrieb mit ca. 12 Arbeitsplätze (15 Lizenzen / Benutzer sollen möglich sein) suchen wir eine ...

Windows Server
Server 2012 Essentials Remotedesktopdienstverbindungen
gelöst Frage von JonWindows Server2 Kommentare

Hallo Leute, könnt ihr mit bitte bei einer kleinen Frage helfen: Beim Server 2012 Essentials steht unter Remote Desktop ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 15 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 19 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...