Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

win2000 Pro service pack installieren

Frage Microsoft Windows Installation

Mitglied: 0cool

0cool (Level 2) - Jetzt verbinden

25.01.2006, aktualisiert 08.01.2009, 4310 Aufrufe, 8 Kommentare

hallo zusammen,

nach dem ich das OS win2000 Pro mit sp2 installiert hatte wollte ich sp4 intallieren also lud ich mir von microsoft die netzwerk variante runter.
Nach der installation vom SP4 fuhr mein system nicht mehr hoch.
reaprieren ging auch nicht und in den abgesicherten Modus bin ich auch nicht reingekommen d.h. er hat im abgesicherten modus auch nicht mehr fertig gebootet.
Also Hab ich mal gewartet aber irgendwann kam ein bluescreen.
Am ende blieb mir nix anderes übrig als neu zu intallieren.

Was noch ganz interesannt wäre das ich eine sata festplatte drin habe die eine extra treiber diskette braucht bei der OS intallation (treiber vorhanden).

Wo kann bei meiner beschriebenen Vorgehensweise der fehler liegen??

Danke scho mal für eure Hilfe

0cool
Mitglied: BartSimpson
25.01.2006 um 21:00 Uhr
Wie währe es mal wenn du mehr über den Fehler und das System verraten kannst.
Und besonder den genauen Fehlertext.
Bitte warten ..
Mitglied: 0cool
25.01.2006 um 21:17 Uhr
nach dem ich den SP4 intalliert habe startet der rechner neu und bleibt beim boot vorgang an der stelle stehn wo der blaue gestrichelte balken unter dem windows 2000 Pro logo steht,
der Balken ist ungefähr 3/4 voll.
Dann Passiert eine weile nix mehr bis der bluescreen kommt und die fehlermeldung ausgibt.
leider hab ich mir die fehlermeldung nicht aufgeschrieben.
Es sagt nur etwas über einen Hardware fehler aus aber das ist warscheinlich zu ungenau.

Das selbe spiel beim SP3.

Ich hab den rechner leider nicht mehr da. Also kann ich den fehler auch nicht mehr hervorrufen, hoffe aber trozdem das ihr mir weiterhelfen könnt weil auch dem rechner jetzt nur win2000 Pro mit SP2 drauf ist und ich würde noch gern SP4 drauf intallieren wenn ich den rechner wieder bei mir hab.

0cool
Bitte warten ..
Mitglied: BartSimpson
25.01.2006 um 21:24 Uhr
Es könnte auch ein einem veraltetetn treiber liegen. Dazu muss man aber genau die Fehlermeldung kennen.
Bitte warten ..
Mitglied: 0cool
25.01.2006 um 21:47 Uhr
die treiber sind alle ziemlich neu also nicht älter als 3 monate
das nächste mal wenn ich den rechner wieder da hab probier ich's nochmal und meld micht dann wieder

0cool
Bitte warten ..
Mitglied: superboh
26.01.2006 um 03:54 Uhr
Versuche mal den Abgesicherten Modus, evtl. mit Einzelbestätigung .. dann siehst Du, an welcher Stelle (Treiber?) er hängen bleibt.

Gruss,
Thomas
Bitte warten ..
Mitglied: 0cool
26.01.2006 um 11:30 Uhr
danke Thomas für deinen Tipp in den Abgesicherten Modus komm ich zwar auch net aber das mit der einzelbestätigung werd ich ausprobieren

0cool
Bitte warten ..
Mitglied: Nicolas
06.02.2006 um 19:53 Uhr
Die Einzelbestätigung kenne ich nur noch von Windows 9x Systemen. Gibt es die auch bei Windows 2000/XP? Wenn ja, wo? Ich konnte bisher dazu leider keinen Eintrag finden.
Aber man lernt ja schliesslich immer dazu.

Gruß,
Nicolas
Bitte warten ..
Mitglied: 0cool
31.05.2006 um 13:59 Uhr
Ich habs hinbekommen den SP4 zu installieren.

Nach dem ich das SP4 installiert habe habe ich von hand die SATA treiber (*inf, *.sys) in das driver verzeichniss kopiert und nach einem neustart Startete WIN2000 ganz normal.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Microsoft
gelöst Windows 2000 SP4 vs XP ohne Service Pack für Labor PC (11)

Frage von matze0004 zum Thema Microsoft ...

Erkennung und -Abwehr
Trend Micro Buisness Security 9 Service Pack 3 (4)

Frage von SpeakerST zum Thema Erkennung und -Abwehr ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (23)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (19)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...