Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

win2000 Pro service pack installieren

Frage Microsoft Windows Installation

Mitglied: 0cool

0cool (Level 2) - Jetzt verbinden

25.01.2006, aktualisiert 08.01.2009, 4327 Aufrufe, 8 Kommentare

hallo zusammen,

nach dem ich das OS win2000 Pro mit sp2 installiert hatte wollte ich sp4 intallieren also lud ich mir von microsoft die netzwerk variante runter.
Nach der installation vom SP4 fuhr mein system nicht mehr hoch.
reaprieren ging auch nicht und in den abgesicherten Modus bin ich auch nicht reingekommen d.h. er hat im abgesicherten modus auch nicht mehr fertig gebootet.
Also Hab ich mal gewartet aber irgendwann kam ein bluescreen.
Am ende blieb mir nix anderes übrig als neu zu intallieren.

Was noch ganz interesannt wäre das ich eine sata festplatte drin habe die eine extra treiber diskette braucht bei der OS intallation (treiber vorhanden).

Wo kann bei meiner beschriebenen Vorgehensweise der fehler liegen??

Danke scho mal für eure Hilfe

0cool
Mitglied: BartSimpson
25.01.2006 um 21:00 Uhr
Wie währe es mal wenn du mehr über den Fehler und das System verraten kannst.
Und besonder den genauen Fehlertext.
Bitte warten ..
Mitglied: 0cool
25.01.2006 um 21:17 Uhr
nach dem ich den SP4 intalliert habe startet der rechner neu und bleibt beim boot vorgang an der stelle stehn wo der blaue gestrichelte balken unter dem windows 2000 Pro logo steht,
der Balken ist ungefähr 3/4 voll.
Dann Passiert eine weile nix mehr bis der bluescreen kommt und die fehlermeldung ausgibt.
leider hab ich mir die fehlermeldung nicht aufgeschrieben.
Es sagt nur etwas über einen Hardware fehler aus aber das ist warscheinlich zu ungenau.

Das selbe spiel beim SP3.

Ich hab den rechner leider nicht mehr da. Also kann ich den fehler auch nicht mehr hervorrufen, hoffe aber trozdem das ihr mir weiterhelfen könnt weil auch dem rechner jetzt nur win2000 Pro mit SP2 drauf ist und ich würde noch gern SP4 drauf intallieren wenn ich den rechner wieder bei mir hab.

0cool
Bitte warten ..
Mitglied: BartSimpson
25.01.2006 um 21:24 Uhr
Es könnte auch ein einem veraltetetn treiber liegen. Dazu muss man aber genau die Fehlermeldung kennen.
Bitte warten ..
Mitglied: 0cool
25.01.2006 um 21:47 Uhr
die treiber sind alle ziemlich neu also nicht älter als 3 monate
das nächste mal wenn ich den rechner wieder da hab probier ich's nochmal und meld micht dann wieder

0cool
Bitte warten ..
Mitglied: superboh
26.01.2006 um 03:54 Uhr
Versuche mal den Abgesicherten Modus, evtl. mit Einzelbestätigung .. dann siehst Du, an welcher Stelle (Treiber?) er hängen bleibt.

Gruss,
Thomas
Bitte warten ..
Mitglied: 0cool
26.01.2006 um 11:30 Uhr
danke Thomas für deinen Tipp in den Abgesicherten Modus komm ich zwar auch net aber das mit der einzelbestätigung werd ich ausprobieren

0cool
Bitte warten ..
Mitglied: Nicolas
06.02.2006 um 19:53 Uhr
Die Einzelbestätigung kenne ich nur noch von Windows 9x Systemen. Gibt es die auch bei Windows 2000/XP? Wenn ja, wo? Ich konnte bisher dazu leider keinen Eintrag finden.
Aber man lernt ja schliesslich immer dazu.

Gruß,
Nicolas
Bitte warten ..
Mitglied: 0cool
31.05.2006 um 13:59 Uhr
Ich habs hinbekommen den SP4 zu installieren.

Nach dem ich das SP4 installiert habe habe ich von hand die SATA treiber (*inf, *.sys) in das driver verzeichniss kopiert und nach einem neustart Startete WIN2000 ganz normal.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst MS Action Pack 2017 (2)

Frage von leon123 zum Thema Exchange Server ...

Exchange Server
Exchange lässt nicht CU7 UM Language Pack deinstallieren (4)

Frage von rainergugus zum Thema Exchange Server ...

Firewall
gelöst Unterschied Source Port und Service (5)

Frage von sandisk1 zum Thema Firewall ...

Neue Wissensbeiträge
Sicherheit

Millionen Euro in den Sand gesetzt?

(3)

Information von transocean zum Thema Sicherheit ...

Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Firewall
gelöst Firewall Firmeneimsatz (22)

Frage von wiesi200 zum Thema Firewall ...

Multimedia & Zubehör
gelöst 8 GB USB Stick besitzt nur noch 4 MB Kapazität (13)

Frage von Gwahlers zum Thema Multimedia & Zubehör ...

LAN, WAN, Wireless
Eine Netzwerkdose im Wechsel für zwei unterschiedliche Netze (11)

Frage von kartoffelesser zum Thema LAN, WAN, Wireless ...

Windows Server
ESXI Free Windows Server 2016 Datacenter aktivieren (10)

Frage von iDeathz zum Thema Windows Server ...