Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win2003R2SVP2 MSI-Installer geht nicht

Frage Microsoft Windows Server

Mitglied: FunkyPunk1985

FunkyPunk1985 (Level 1) - Jetzt verbinden

04.03.2008, aktualisiert 05.03.2008, 4508 Aufrufe, 3 Kommentare

MSI Installer startet aber Setups sind nicht funktionsfähig

hi,
ich habe ein Win2003 R2 SP2 aufgesetzt inkl. allen Updates. Zurzeit läuft ein SQL 2005Server mit einer Instanz, Tobit Mailsrv, und eine Warenwirtschaft drauf.

Nun ist mir ein schwerwiegendes Problem aufgefallen........

Bsp, ich will Adminsecure von Panda installieren, das Setup starte ich, gehe auf weiter... etc irgendwann drücke ich auf weiter und es passiert nichts (nicht mal ein Fehler).

Dann wollte ich Word installieren, Setup wird vorbereitet und nichts passiert mehr...

Logmein installieren, das Fenst für den Dateipfad sieht auf dem Server absolut falsch aus, und bei dem Klick auf weiter passiert nichts.

Sprich der MSI Installer funktioniert einfach nicht absolut fehlerhaft ....
1.
msiexec /unregister
msiexec /regserver

half nichts
2.
das löschen der msi.dll, msiexec.exe und msihnd.dll brachte auch keine besserung (des weiteren werden die dateien automatisch wieder sofort ersetzt aus dem cache).
3.
der pfad in der registrierung ist ebenfalls korrekt auf windows\system32....


zusammengefasst, es starten alle setups. man kann meist kurz auf weiter gehen und dann sind diese ohne funktion und mit fehlerhafter darstellung.

stundenlanges gesuche im netz brachte mir keine lösung.

vielleicht hat ja einer von euch noch die lösung o. idee parat :/
Mitglied: netquick
04.03.2008 um 22:36 Uhr
Ich habe ehrlich gesagt null Ahnung, aber ich persönlich würde mich zunächst fragen, welches der installierten Programme zuletzt installiert wurde. Beziehungsweise welches - über MSI - installierte Programm...

Hilft wahrscheinlich nicht wirklich, aber kam mir spontan in den Sinn, als ich Deinen Beitrag gelesen habe.

lg netquick
Bitte warten ..
Mitglied: FunkyPunk1985
05.03.2008 um 08:39 Uhr
... naja ich gehe von aus das ein custom installer von einem tool den beschädigt hat, helfen tut das aber in keiner weise.
soweit es die betirebl. abläufe zulassen spiele ich svpack 2 zurück und hoffe damit auch den pre sv2pack installer (also 3 statt 3.1) aus der installationssicherung.....

try and error
Bitte warten ..
Mitglied: FunkyPunk1985
05.03.2008 um 11:20 Uhr
also das entfernen von svpack 2, updates und der msi.dll, msiexec, mishn.dll haben nix gebracht.

liegt es gegebenenfalls garnicht am installer sondern an einer benötigten umgebung ?
Bitte warten ..
Ähnliche Inhalte
Sicherheits-Tools
gelöst Kaspersky Offline Installer (10)

Frage von Markowitsch zum Thema Sicherheits-Tools ...

Windows Server
Tubp 7 oder 8 installer (2)

Frage von Letstec zum Thema Windows Server ...

Windows Tools
gelöst Kaufempfehlung MSI-Wrapper (5)

Frage von User1000 zum Thema Windows Tools ...

Windows Server
gelöst FreePDF als msi gesucht (13)

Frage von lordofremixes zum Thema Windows Server ...

Neue Wissensbeiträge
Firewall

PfSense Repository für Version 2.3.x

(2)

Information von Dobby zum Thema Firewall ...

LAN, WAN, Wireless

WPA-2 hat erste Risse: KRACK

(4)

Information von the-buccaneer zum Thema LAN, WAN, Wireless ...

Hardware

GPD Pocket: Winziger Laptop für Wenig Tipper

(1)

Information von pelzfrucht zum Thema Hardware ...

Windows 10

Microsoft veröffentlicht das "Fall Creators Update

(10)

Information von Penny.Cilin zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (20)

Frage von sunics zum Thema Hosting & Housing ...

Windows 7
gelöst Windows 7 Anmeldedomäne festlegen (13)

Frage von flotaut zum Thema Windows 7 ...