Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win7 erkennt LAN-Kabel nicht

Frage Microsoft Windows 7

Mitglied: r31nh4rdt

r31nh4rdt (Level 1) - Jetzt verbinden

13.02.2013 um 17:41 Uhr, 10599 Aufrufe, 6 Kommentare

Nach langer Google-Suche, habe ich mich nun dazu entschlossen auch selbst einmal um Hilfe zu fragen.

Mein Problem ist folgendes:

Mein Laptop, ASUS Modell: Pro5IJ, MB Ver K52JT, war mir zu vollgemüllt und langsam geworden.
Also habe ich die Daten gesichert und Windows 7 neu installiert. Ein fataler Fehler :D
(Windows 7 Professional SP1 64-bit)

Bevor ich das System neu aufgesetzt habe, ging nämlich alles. Jetzt streikt die LAN-Verbindung.
Windows 7 behauptet einfach, ich hätte kein LAN-Kabel eingesteckt.
Da ich grad auch ein Windows 8 zur Hand hatte, habe ich dieses kuerzerhand zusätzlich installiert.
Tja und was soll ich sagen, Win8 erkennt alles sofort. Während ich bei Win7 noch die Treiber, für den
Ethernet-Adapter installieren musste. Ich kann mit beiden Systemen über W-LAN ins Netz.

Mehrfache Neuinstallation der Treiber hat nichts bewirkt.
Festplatte formatieren und Win7 neu installieren hat nichts bewirkt.
Auch wenn nur Win7 installiert ist, funktioniert das LAN nicht.
Das Mobo ist heile, die Dose ist heile, das Kabel ist heile.
Der Router funktioniert einwandfrei wie immer...
(mit gelegentlichen W-LAN Ausfällen, weshalb ich gerne wieder LAN hätte :D)
Da es unter Win8 geht und unter Win7 nicht, schließe ich einen Hardware-Defekt aus.
Alle Windows Updates wurden installiert, aber das LAN-Kabel wird einfach nicht erkannt.

Als Router verwende ich einen Speedport W 504V
Zwischen Router und Laptop ist ein 8-Port Gigabit-Switch von Longshine Modell: LCS-GS7108-D
An dem Switch hängen noch diverse andere Geräte die auch problemlos arbeiten.

Also bevor ich Win7 installiert habe, hatte ich bereits Win7 und alles funktionierte.
Alle anderen Geräte funktionieren und Win8 erkennt das Kabel

Nur um es erwähnt zu haben:
Es handelt sich um legal erworbene Software (MSDNAA - Studienlizenz)

Da mir langsam die Ideen ausgehen, woran es liegen könnte, offeriere ich euch mein Problem.

Sicher kann ich auch mit Windows 8 arbeiten, ich mag 7 aber lieber und ich bin generell an der Lösung zu diesem Problem interessiert, da mir so etwas bisher noch nicht untergekommen ist.

Ich freue mich auf eure Vorschläge und Lösungsansätze.

Mitglied: orcape
13.02.2013 um 17:55 Uhr
Hi r31nh4rdt,
Während ich bei Win7 noch die Treiber, für den
Ethernet-Adapter installieren musste.
Nun dann ist wohl der Treiber mal zu aktualisieren.
Sollte doch rauszufinden sein ob es für die NIC einen aktuelleren Treiber gibt.
Gruß orcape
Bitte warten ..
Mitglied: r31nh4rdt
13.02.2013 um 18:12 Uhr
Die Treiber habe ich von der ASUS Support Seite frisch herunter geladen.
Doch keine Besserung. Die Treiber da sind von 2011 und die gleichen hatte ich auch vorher
installiert. Es lief ja vorher. Never change a running System :s
Bitte warten ..
Mitglied: mrtux
13.02.2013, aktualisiert um 21:39 Uhr
Hi!

Ein aktuelles Live Linux (z.B. Knoppix usw.) booten, damit zur Absicherung einen weiteren Test durchführen und wenn es damit klappt, dann liegt es nicht an der Hardware, es kann dann totsicher nur am Treiber oder an fehlenden Updates deines installierten Betriebssystems liegen und das hat dann auch nix mystisch Geheimnisvolles, mit dem Du dich unausweichlich abfinden müsstest, sondern das lässt sich dann auch garantiert beseitigen.

mrtux
Bitte warten ..
Mitglied: r31nh4rdt
14.02.2013 um 08:09 Uhr
Ich dachte weniger an etwas mystisches. Meine Vermutung ging eher in die Richtung, dass Win8 sich Rechte an der Hardware sichert oder sowas. Bin mir nicht mehr zu 100% sicher ob ich die beiden OS direkt nach einander installiert habe, als ich den ersten Versuch unternommen habe. Geplant war ursprünglich Win7 und Win8 auf einer Platte mit 2 Partitionen zu betreiben. Da ich beruflich mit Win8 in Kontakt komme, wollte ich dieses näher kennen...

Wenn ich nicht bereits mehrere Neuinstallationen gemacht hätte mit Treibern aus verschiedenen Quellen, hätte ich mir nicht die Blöße gegeben hier zu posten.

Und Dobby, wegen Kommentare wie dem deinem habe ich erst gezögert überhaupt zu posten. Immer dieses sinnlose geflame... Wenn ich von Win8 so angetan wäre, würde ich dann Win7 nachtrauern?
Mit dem Satz: "Win8 erkennt das Kabel" war (aus meiner Sicht eindeutig) gemeint, dass dieses OS eben nicht behauptet es wäre kein Kabel im LAN-Port.

Ich habe die HDD formatiert.
Windows installiert.
Alle Updates gemacht.
Treiber installiert.
Mal ganz neu gezogen, mal die, die vorher auch funktionierten.
Immer der gleiche Fehler.

Das es mit Win8 funktioniert, habe ich nur geschrieben um einen Hardware-Defekt auszuschließen.
Wenn ihr euch das auch nicht erklären könnt bin ich wenigstens nicht alleine.
Bitte warten ..
Mitglied: r31nh4rdt
14.02.2013 um 15:15 Uhr
Habe alles noch einmal neu geladen.
Neues Windows von MSDNAA, neue Treiber von ASUS.
Alles nochmal formatiert, alles neu installiert.
Jetzt gehts -.-
Auch mit Win8 auf der 2. Partition.
Wo der Wurm nun war weiß ich nicht.
Ich habe nichts anders gemacht als sonst.
Nur dieses Mal hat er nach der Treiber Installation, auch ein Kabel erkannt.

Schon komisch.

Danke für euer Interesse.

#closed
Bitte warten ..
Mitglied: haroh52
22.02.2016 um 15:10 Uhr
Habe ein ähnliches Problem mit Win 7.Einen Tag wird das Lan Kabel erkannt ,am anderen Tag nicht. Da ich noch einen PC an der Fritz Box habe und zuerst an einen Wackelkontakt dachte, habe ich die Lan Kabel getauscht,hat aber nichts gebracht .
Beim Win 7 PC Ist die Lan Erkennung von der Tagesform abhängig. Der andere PC(XP) hat diese Macken nicht.
An manchen Tagen lässt sich das Problem mit mehrmaligem trennen und anstöpseln beheben an anderen Tagen nicht.
Wollte den anderen PC eigentlich auch auf Win 7 hochspielen,habe aber die Befürchtung,dass es dann gnau so wird.
haroh52
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL
DSL und LAN auf demselben Kabel
gelöst Frage von Aicher1998DSL, VDSL48 Kommentare

Hallo! Folgendes: Router steht im Büro meines Papas, Kabel geht davon in mein Zimmer, welches über seinem Büro ist. ...

Switche und Hubs
Gbit-LAN - welche Switches und welche Kabel?
Frage von deckard2019Switche und Hubs14 Kommentare

Hallo. Ich habe mal eine Frage zur LAN-Verkabelung. Ich hatte bisher nur 100Mbit Switches und hatte diese per Cat5e-Kabel ...

Netzwerke
LAN Kabel über längere Strecke
Frage von julian15Netzwerke20 Kommentare

Liebe ADMINISTRATOR-Community! Ich habe den ganzen Sonntag damit verbracht eine Lösung für ein ganz spezielles Problem zu finden, und ...

Switche und Hubs
LAN-Kabel Probleme
gelöst Frage von DerVolkerSwitche und Hubs2 Kommentare

Moin moin, ich habe folgende Situation: Im Wohnzimmer habe ich eine Patchdose die zu meiner Fritzbox führt. Nun wollte ...

Neue Wissensbeiträge
Windows 10

Windows 10 Hello-Anmeldung per Foto ausgehebelt

Tipp von kgborn vor 1 StundeWindows 10

Windows Hello ist eine Funktion, um sich per Fingerabdruck-, Gesichts- oder Iriserkennung bei Windows 10-Geräten anzumelden (siehe), setzt aber ...

Perl

Perl hat heute Geburtstag: 30 Jahre Perl: Lange Gesichter zum Geburtstag

Information von Penny.Cilin vor 9 StundenPerl2 Kommentare

Hallo, auch wenn es wenige wissen und noch weniger Leute es nutzen. Perl hat heute Geburtstag. 30 Jahre Perl ...

Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 9 StundenSicherheit1 Kommentar

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 1012 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Heiß diskutierte Inhalte
Windows Server
SCCM 2016: PXE Boot des Clients schlägt fehl
Frage von gabeBUWindows Server22 Kommentare

Hallo Zusammen Ich habe eine Testumgebung erstellt um über SCCM 2016 einen virtuellen Client aufzusetzen. Folgende Maschinen habe ich ...

Netzwerkgrundlagen
Belibiges Teilnetz einer Subnetzmaske rausfinden?
gelöst Frage von CenuzeNetzwerkgrundlagen19 Kommentare

Wundervollen Gutentag, mittlerweile kann ich Subnetting so einigermaßen, aber ein Problem habe ich noch. Netzwerkadresse und Boradcast errechnen ist ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless12 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Windows Server
Logging von "gesendeten Nachrichten" auf Terminalservern
gelöst Frage von Z3R0C0MM4N0THiN6Windows Server10 Kommentare

Hallo zusammen, kann mir jemand auf kurzem Wege sagen ob 1) die per Task-Manager (oder damals tsadmin) an Benutzer ...