Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 2000 Installation auf Acceleraid Raid 0

Frage Microsoft Windows Installation

Mitglied: pollux81

pollux81 (Level 1) - Jetzt verbinden

23.03.2007, aktualisiert 24.03.2007, 4728 Aufrufe, 19 Kommentare

Setup untersucht die Hardwarekonfiguration...

Hallo Forum,
ich versuche ein Windows 2000 Prof. auf einem Mylex Acceleraid 150 Raid 0 zu installieren. Ich habe schon Boot von Windows2000 InstallationsCD als auch Bootdisketten probiert. Ich schaffe es immer nur bis "Setup untersucht die Hardwarekonfiguration..." danach ist Schluss. Ich habe im Controller-Konfigurationsprogramm bereits ein Raid-Set angelegt, das auch erkannt wird. Eine Partition habe ich noch nicht angelegt.

Wie kann ich Windows installieren?

Danke für jede Antwort.
Mitglied: 45426
23.03.2007 um 13:51 Uhr
Indem du die Treiberdiskette für den Controller einlegst, wenn die Aufforderung "F6" zu betätigen, beim Setup erscheint.
Bitte warten ..
Mitglied: DORNI
23.03.2007 um 14:14 Uhr
Ich kann mich meinem Vorredner nur anschliessen habe selbst einen Acceleraid 170 vorgehensweise ist folgendermasen.

1.) Auf dem Controller das Raidset anlegen
2.) warten bis er mit 1. fertig ist
3.) Windowscd einlegen
4.) Neu starten
5.) bei der frage nach zusätzlicher Hardware "F6" drücken
6.) treiberdiskette einlegen
7.) "S" oder "Z" je nach version (English oder Deutsch) drücken (nach Aufforderung) um Treiber einzubinden
8.) ganz normal Windows installieren

P.S. Wer macht den RAID0 eine Platte put alle Daten weg empfehle RAID 1, 1+0 , 0+1, 5
Bitte warten ..
Mitglied: pollux81
23.03.2007 um 16:11 Uhr
Hallo,
ich kenne mich mit den Raidmodi aus. Brauche Performance, um Bandlaufwerke mit Datendurchsätzen >70MB/s zu testen. Und da ich nur zwei 10K-Platten habe, bietet sich ein Raid0 an.

Oben schrieb ich, dass ich nur bis "Setup untersucht..." komme. Das ist der Bildschirm, der gezeigt wird bevor man aufgefordert wird, F6 zu drücken. Ich habe schon Windows auf Raidsystemen installiert - auch Mylex Acceleraid Raids.

Das Problem ist, dass ich nicht über besagten Bildschirm hinaus gelange.
Bitte warten ..
Mitglied: 45426
23.03.2007 um 16:57 Uhr
Dann würde ich an deiner Stelle mal anfangen, die Hardware auf das Notwendige zu beschränken und mich so sukkzessive eine einwandfreie Hardware heranzutasten.
Dass der Fehler deshalb auftritt, weil das Setup mit der Hardware ganz offensichtlich nicht zurecht kommt, dürfte wohl anhand der Fehlerbeschreibung wahrscheinlich sein.
Bitte warten ..
Mitglied: pollux81
23.03.2007 um 18:37 Uhr
Hallo,
das war an sich ein guter Tipp, nur hat sich herausgestellt, dass es der Mylex Raidcontroller ist, der das Hardwareproblem darstellt. Was nun? Der Controller verträgt sich grundsätzlich mit Windows 2000. In der Zwischenzeit habe ich mit Partition Magic eine NTFS-Partition erstellt. Daran liegt es also nicht...
Wer weiß Rat?
Bitte warten ..
Mitglied: 45426
23.03.2007 um 18:52 Uhr
Was versprichst du dir davon, die Platten vorher zu partitionieren und zu formatieren? Das kann Windows eigentlich selbst ganz gut. Im Gegenteil, manche Fehler werden erst durch PM provoziert.

Wie wäre es denn, die Festplatten mal zum Testen abzuhängen?

Welchen SP-Stand hat deine Installations-CD?
Bitte warten ..
Mitglied: pollux81
23.03.2007 um 19:09 Uhr
W2k ist SP2. Der Controller ist ja eigentlich relativ alt. Firmware ist die neueste von 2000.

Ursprünglich hatte ich nicht partitioniert und formatiert - habe es einfach mal probiert...

Wenn ich die Platten abhänge, bringt der nur "Disk boot failure..."
Bitte warten ..
Mitglied: 45426
23.03.2007 um 19:30 Uhr
Die Meldung kommt sicher aus dem Bios, weil die Bootreihenfolge nicht dafür gedacht war.

Erstelle dir mal eine Slipstream-CD mit SP4 und Update-Pack1 und versuche damit die Installation.
Bitte warten ..
Mitglied: 45426
23.03.2007 um 19:30 Uhr
Editieren erzeugt einen neuen Beitrag. Tolle Forensoftware!
Bitte warten ..
Mitglied: pollux81
24.03.2007 um 13:32 Uhr
Hallo,
ich habe jetzt eine Slipstream-CD erzeugt. Das hat nichts gebracht.

Mittlerweile weiß ich, dass der Acceleraid 150 sogar zur Standardtreiberausstattung von Win2k gehört. Da brauch ich nicht mal F6 drücken...

Hat noch jemand eine Idee?
Bitte warten ..
Mitglied: 45426
24.03.2007 um 13:36 Uhr
Anderen Slot für den Controller verwenden, wenn möglich.
ACPI-Funktionalität versuchsweise im Bios deaktivieren und IRQ für die Slots vorgeben, falls möglich.
Alles, was an integrierter Hardware auf dem Board vorhanden ist, versuchsweise deaktivieren.
Falls das Board einen APIC-Controller hat, APIC aktivieren.
Bitte warten ..
Mitglied: pollux81
24.03.2007 um 14:01 Uhr
Hallo,
habe alles entfernt, was ging, onBoard-Hardware deaktiviert, den Slot gewechselt und APIC deaktiviert: kein Erfolg!
Bitte warten ..
Mitglied: 45426
24.03.2007 um 14:03 Uhr
APIC nicht zu verwechseln mit ACPI!
APIC ist der erweiterte Interruptcontroller, ACPI das Configurations- und Powerinterface.
Bitte warten ..
Mitglied: pollux81
24.03.2007 um 14:15 Uhr
Das war mir bewusst. Ich kann aber ACPI nicht abstellen - oder weiß zumindest nicht, wie.
Bitte warten ..
Mitglied: 45426
24.03.2007 um 14:21 Uhr
Ob und wie ist abhängig vom Bios des Mainboards.

http://www.dirkvader.de/page/acpi.html
Bitte warten ..
Mitglied: pollux81
24.03.2007 um 14:33 Uhr
Hallo,
da kommt bei mir nur die Änderung der txtsetup.sif in Frage. Alles andere funktioniert nicht. Wäre das Erfolg versprechend? Wie müsste ich das anstellen?

Mal anders gefragt: Warum kann ich einen Controller, dessen Treiber sogar standardmäßig in das Win2K-Setup integriert ist, nicht mit Win2K verwenden? Das ist doch eine Frechheit!
Bitte warten ..
Mitglied: 45426
24.03.2007 um 14:52 Uhr
Ich kann dir die Frage nicht beantworten.
Die Vermutung liegt zumindest sehr nahe, dass irgend etwas an der Hardware (wo auch immer) defekt ist.

Probiere es, wenn du kannst, mit einem anderen Board aus, wenn du sicherstellen kannst, dass der RAID-Controller einwandfrei ist.
Bitte warten ..
Mitglied: pollux81
24.03.2007 um 16:06 Uhr
Hallo,
das Problem ist jetzt behoben. Als letztes Mittel habe ich mein Mainboard-BIOS auf den neuesten Stand gebracht und plötzlich funktioniert alles problemlos - die Performance ist beeindruckend.

Danke besonders an haenschenpiepdochmal für die Geduld.

Der Thread kann dann geschlossen werden.
Bitte warten ..
Mitglied: 45426
24.03.2007 um 16:15 Uhr
Na bitte, gern geschehen.

Als "gelöst" kannst du den Thread selbst markieren:
Dazu oben bei der Problembeschreibung auf editieren klicken und den entsprechenden Haken setzen.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Installation
gelöst Integrieren von .exe-Dateien in eine Windows 7-Installation möglich? (2)

Frage von Todybear zum Thema Windows Installation ...

Microsoft
gelöst Windows 2000 SP4 vs XP ohne Service Pack für Labor PC (11)

Frage von matze0004 zum Thema Microsoft ...

Windows Installation
Windows 7 Installation nicht möglich (8)

Frage von Jabberwocky86 zum Thema Windows Installation ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...