Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 2000 Problem mit Benutzeranmeldung

Frage Microsoft

Mitglied: Flobert

Flobert (Level 1) - Jetzt verbinden

02.07.2008, aktualisiert 08.07.2008, 3778 Aufrufe, 3 Kommentare

Tag!

Compaq irgendwas PC
Windows 2000 SP4
keine Domäne
Netzwerkverbindung zu ADSL Modem

Vorgeschichte:
Ich hab bei dem Ding den AON Virenscanner, nen Epson Drucker und ADSL installiert bzw. eingerichtet. Bei mir hat der PC noch problemlos funktioniert hat auch Update und so weiter gemacht und Virenscan gemacht. Natürlich hab ich den PC auch ein paar mal neu gestartet. Immer Problemlos.

Problem:
Von einem booten zum anderen (bzw. von einem User zum anderen) funktioniert er nicht mehr. Wenn man den PC einschaltet fährt er ganz normal in die Benutzeranmeldung von Windows 2000. Auch wird automatisch der User "Desktop1" angemeldet. So weit so gut und normal. Jedoch wird der Benutzer sofort wieder abgemeldet und dann gleich wieder angemeldet und wieder abgemeldet und so geht das einige Zeit dahin... Bis man den PC halt ausschaltet. Reagieren tut er, weil wenn man den Powerbutton drückt dann reagiert er mit dem Befehl des Herunterfahrens und fährt auch sauber runter.
Im abgesicherten Modus wird der Benutzer "Desktop1" auch automatisch angemeldet. Und auch wieder abgemeldet usw...
Habe eine Reparatur drüber gezogen und das Problem besteht weiterhin.

So, meine Frage bevor ich das Ding neu aufsetze:
Weiß von Euch jmd noch eine Möglichkeit wie ich das Problem ohne Neuinstallation beheben könnte evtl. mittels der Wiederherstellungskonsole...


Bin f. jeden Vorschlag dankbar!!

MfG
Florian
Mitglied: Jochem
02.07.2008 um 12:12 Uhr
Moin,
wenn die Anmeldung als Admin noch klappt:
- als Admin anmelden
- was steht im Ereignisprotokoll zu den Ameldeversuchen?
- Userprofil von Desktop1 umbenennen
- neues Userprofil anlegen
- als Admin abmelden
- als User anmelden
- Ergebnis?

Gruß J chem
Bitte warten ..
Mitglied: Flobert
02.07.2008 um 12:43 Uhr
Danke f. die Antwort jedoch war das auch mein erster Gedanke und genau so wollte ich es auch angehen, aber ich komme ja auch im abgesicherten Modus NICHT mehr rein... Da auch dort der Desktop1 in einer Schleife angemeldet und wieder abgemeldet wird.

"Letzte als funktionierend bekannte Konfiguration" laden hat auch nicht geholfen.
Ebensowenig eine Reparatur mittels der Win2k CD.
Bitte warten ..
Mitglied: Flobert
08.07.2008 um 13:01 Uhr
Sodala, PC neu installiert und Problem gelöst!
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Windows 10: Problem mit Bitlocker (10)

Frage von honeybee zum Thema Windows 10 ...

Batch & Shell
gelöst Windows 7: Problem mit CP in Batch (3)

Frage von Maik87 zum Thema Batch & Shell ...

Windows Server
Windows Terminalserver 2016: Rückfrage bei zweiter Benutzeranmeldung (4)

Frage von ringbuchblock zum Thema Windows Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...