Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 2003 Server Enterprise x64 Bluescreen nach Raid Controller Wechsel

Frage Microsoft Windows Server

Mitglied: hitazcl

hitazcl (Level 1) - Jetzt verbinden

09.07.2012 um 18:10 Uhr, 4926 Aufrufe, 5 Kommentare

Windows 2003 Server Enterprise x64 Englisch / Backup mit Paragon 10 / Raid- und -Controller-Wechsel / anschließend Bluescreen

Hallo Win2k3-Raid-Freunde ;)

am vergangenen Freitag habe ich ein Image von einem Windows 2003 Server Enterprise x64 gemacht.
Das habe ich mit Paragon 10 erledigt, falls das Raid evtl. neu angelegt werden muss.
Jetzt hat der Controller das vorherige Raid-1E tatsächlich nicht erkannt und ich habe ein neues Raid als Version 5 (6 Platten) angelegt...
Anschließend nur noch das Image zurückspielen und "peng", Bluescreen! Direkt beim Boot.
Keine Ahnung warum, bleibt ja auch nicht darauf stehen der gute...

Naja, zuvor hatte man mir erklärt, dass ein Raid-1E von einem besseren Controller (beide LSI) erkannt wird und man dieses einfach zu einem Raid-5 machen könnte...
Da ich nicht der Raid-Fachmann bin, durfte ich auch dieses Mal feststellen, dass die Auskunft (von einem echt guten Systemhaus) wohl nicht stimmte... ;)

Ich tippe auf den Treiber oder eine falsch registrierte HDD im Windows... dachte Windows wäre da etwas unempfindlicher.

Hat jemand einen Idee für mich, warum Windows mit dem Wechsel nicht klar kommt?

Danke im Voraus für jegliche Idee!!!

Gruß
Mitglied: HubertN
09.07.2012 um 18:30 Uhr
Moin

was für ein Bluescreen kommt denn da ?

Gruß

Hubert
Bitte warten ..
Mitglied: Pjordorf
09.07.2012 um 18:39 Uhr
Hallo,

Zitat von hitazcl:
bleibt ja auch nicht darauf stehen der gute...
Das ist ja erst eine Funktion die es in den letzten 5 Tagen per Update vom Hersteller deines OS in OS geschafft Nee, wirklich. Das ist so alt wie es Windows 95 gibt. Booten, F8 taste und neustarten bei fehler deaktivieren. Admins gehen aber meistens her und stellen es im System direkt ab bei der Installation ihres Systems (Systemeigenschaften - Starten und Wiederherstellen - Automatisch neustart Häkchen raus)

Naja, zuvor hatte man mir erklärt, dass ein Raid-1E von einem besseren Controller (beide LSI)
Sind denn beide Kontroller von LSI zueinander Kompatibel, sprich kann der neue Konroller das RAID vom alten auch lesen und verwenden? Was steht dazu beim Hersteller geschrieben? Hast du Kontrollerwechsel UND RAID level gleichzeitig gewechselt oder erst Kontroller gewechselt, System gestartet, Treiber aktualisiert, System runtergefahren und dic erst dann dran gemacht das RAID Level zu ändern? Wie hast du das RAID1E auf RAID5 geändert? Neue Platten? Alte Platten? Online? Offline? Werkzeuge?

wohl nicht stimmte... ;)
Oder die Frage war falsch gestellt?

Ich tippe
Tippen kannst du beim Lotto. IT und RAID hat mit tippen nichts zu tun.

auf den Treiber
Kommt auf deine Stop Fehlermeldung an. Stop 0x0000007B?

oder eine falsch registrierte HDD im Windows
Meinst du du kommst so weit das Windows Server 2003 startet? Und was verstehst du unter einer falsch registrierte Festplatte?

... dachte Windows wäre da etwas unempfindlicher.
Wenn dein RAID5 die Volumes korrekt weitergibt sollte das auch so sein. Windows erkannt dann nur Festplatten.

Hat jemand einen Idee für mich, warum Windows mit dem Wechsel nicht klar kommt?
Möchtest du wirklich das wir hier deine Fehler erraten? Was bekommen wir dafür das wir unsere (Frei) Zeit mit deinen Problemen ohne anhalstpunkte Lösen? Liefere konkrete Fakten und Bezeichnungen und was getan wurde bevor es nicht mehr ging. Dann, vielleicht dann, wird dir hier geholfen

Gruß,
Peter
Bitte warten ..
Mitglied: hitazcl
10.07.2012 um 08:48 Uhr
Hallo Peter,

danke für die ausführliche Antwort.

Der Stop-Fehler ist tatsächlich der 0x0000007B!
Windows rät einem ja auch, neu installierte Festplatten oder Controller zurückzutauschen.
Demnach muss es ja der Treiber für den Controller sein, denn einen anderen habe ich nicht installiert.

Weißt du wie ich den richtigen Treiber über die Wiederherstellungskonsole eingespielt bekomme?
Geht das überhaupt?

Gruß
Christian
Bitte warten ..
Mitglied: Pjordorf
10.07.2012 um 11:41 Uhr
Hallo Christian,

Zitat von hitazcl:
Der Stop-Fehler ist tatsächlich der 0x0000007B!
Gut geraten, gell.

Windows rät einem ja auch, neu installierte Festplatten oder Controller zurückzutauschen.
Und, was war das ergebniss?

Weißt du wie ich den richtigen Treiber über die Wiederherstellungskonsole eingespielt bekomme?
Wer suchet der findet! http://support.microsoft.com/kb/816104 mal versucht?

Ich will Fair zu dir sein. Du gibst uns Freiwillig keine Informationen, gibst keine Antworten auf irgendwelche Fragen, lässt uns hier fröhlich ins blaue hinein raten und erwartets das wir dein Problem Lösen indem wir deine weiteren Fragen auch noch beantworten? Komm schon, das kannst du doch besser, oder? Einen tip habe ich noch: Suche hier im Forum nach deinen Problem. Das Thema wurde hir schon sehr sehr oft behandelt. Suchbegriffe willst du auch wissen? STOP-Fehler, 7B, 0x0000007b, RAID, Fehler, RAID Fehler usw. Dann hast du ja immer noch dein Systemhaus wo du auch Hilfe bekommen kannst (obwohl ich bezweifel das du dort Anrufen wirst). Dann bleibt noch LSI (Mehr brauchen wir ja nicht zu wissen weil bei LSI ist ja alles gleich) die dir auch helfen können. Alleine deren Supportseiten haben ganz viel an Information aufzubieten. Achja, der Hersteller deines OS (MS Server 2003) hat auch einen Webauftritt und hat darauf auch ganz viele Antworten auf ganz viele Fragen.

Gruß,
Peter

PS. Nicht übel nehmen, aber überleg mal warum solche antworten kommen. Würdest du einen Techniker vor Ort auch so im Regen stehen lassen der pro Stunde von dir EUR 90,00 zzgl. der Gesetzlichen Mehrwertsteuere bekommt?
Bitte warten ..
Mitglied: hitazcl
10.07.2012 um 12:24 Uhr
Du hast ja Recht! Manch einem fehlen zusätzliche Informationen...

Ich war echt schon am verzweifeln.
Da muss ein Posting schnell gehen.

Du hast mir auch wirklich gute Tipps gegeben. Gut, recherchiert habe ich auch schon vorher.
Manchmal kommt man aber einfach nicht auf das Ergebnis.
Dann werde ich lieber von einem wie dir betreut.
Kann auch nicht alles wissen.
Und so eine Raid-Umstellung mache ich nicht alle Tage!

Ich habe jetzt Windows repariert. Endlich.
Der Raid-Controller-Treiber wurde, nachdem ich den Ratschlag aus dem Forum unter http://forum.mindfactory.de/windows/39179-how-usb-floppy-windows-instal ... befolgt habe, auch eingelesen...

Nun noch paar Kleinigkeiten und dann war es das!

Dir vielen Dank!
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom blockiert immer noch den Port 7547 in ihrem Netz

(3)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Windows Server
Windows Terminal Server stürzen mit Bluescreen ab (3)

Frage von D33kay zum Thema Windows Server ...

Server-Hardware
gelöst Tobit David V10 unter Windows Server 2012 R2 - Welchen ISDN Controller? (3)

Frage von Juckie zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...