Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 Server viel zu langsam

Frage Microsoft Windows Server

Mitglied: Thermaltaker

Thermaltaker (Level 1) - Jetzt verbinden

08.03.2006, aktualisiert 24.03.2006, 4377 Aufrufe, 7 Kommentare

Ich habe hier 3 neue Server mit je 2x2.8Ghz Intel Xeon Prozessoren und 2gb Arbeitspeicher. Auf den Servern läuft die Windows 2003 Server Standart 1-4CPU version. Die Server waren als Ersatz für ein altes NT System gedacht. Nur zur meiner Verwunderung sind die neuen deutlich langsamer. Im Netzwerk wie auch lokal auf dem Server selbst. Sonst wurde nichts verändert. Das Problem tritt bei allen Servern auf.

Würde mich freuen wenn mir jemand helfen kann^^
Mitglied: elCativo
08.03.2006 um 11:46 Uhr
Ist nicht verwunderlich das die Systeme gegenüber einem NT4 Server langsamer sind.Man braucht sich nur die Liste der Dienste anschauen die standartmässig auf dem 2003 Server laufen.
Durch Optimierung ( RaidArray,Auslagerungsdatei auf Extrapartition möglichst mit Fat/Fat32 Dateisystem und ähnliche Sachen ) lassen sich noch einige Prozentchen an Performance rausholen.
Die Vorteile sind aber das AD ( Zentrale Benutzerverwaltung,Gruppenrichtlinien etc.),DFS und andere die den marginalen Performanceverlust locker kompensieren.
Bitte warten ..
Mitglied: Atti58
08.03.2006 um 11:47 Uhr
Ein paar mehr Infos wären schon angebracht ...

Arbeitest Du in einer Domäne? Welche Funktionen führen die Server aus (Fileserver, Datenbankserver, ...)? Gibt es Meldungen in den Ereignisprotokollen?

Gruß

Atti
Bitte warten ..
Mitglied: Schlachter
08.03.2006 um 12:26 Uhr
im Netzwerk ist das voll verständlich. Da du sicherlich nicht viel an der Netzwerkinfrastrutur geändert haben wirst, ist das langsamer, da bei 2003 wesentlich mehr Verschlüsselungszeug mitgeschickt wird. Also müssen eigentlich mehr Daten übertragen werden.
Bitte warten ..
Mitglied: Thermaltaker
08.03.2006 um 14:43 Uhr
Er arbeitet als Fileserver für ein Buchhaltungsprogramm. Das Seltsame ist, dass er selbst beim Aufrufen der Start-Leiste stockt. CPU-Auslastung 2-11%. Auslagerungsdatei ist 2gb groß. Er ist in einer Domäne aber kann ich mir nicht vorstellen das dies der Grund dafür seien kann, da er ja auch ohne am Netzwerk zu hängen sehr langsam zu seien scheint. Noch irgentwer ne idee?
Bitte warten ..
Mitglied: Atti58
08.03.2006 um 16:10 Uhr
Wir haben hier zum Teil noch fünf Jahre alte Compaq's stehen, 1x1GHz und 1GB, die sind pfeilschnell ... wenn ich mir ansehe, was Du da für Geschosse hast werde ich richtig neidisch ... Meiner Meinung nach kann das nur an falscher Konfiguration liegen, was sagt das Ereignisprotokoll? Sind die Server Domaincontroller oder "standalone"? Was hast Du für eine Festplattenkonfiguration, wieviele Platten, welches Raid?

Poste bitte mal die Textdatei aus:

"ipconfig /all >C:\ipconfig.txt"

Gruß

Atti

PS: Antworte bitte auf den richtigen Kommentar, beinahe hätte ich Deine Antwort überlesen ...
Bitte warten ..
Mitglied: BKS
24.03.2006 um 19:50 Uhr
Hallo,
ich habe das selbe Problem, bist Du schon auf eine Lösung gestoßen???
Danke für einen kleinen Hinweis.
Gruß Benno
Bitte warten ..
Mitglied: BKS
24.03.2006 um 20:00 Uhr
Hallo,
ich habe selbes Problem!!!
Hast Du schon etwas neues herausgefunden???
Gruß Benno
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (5)

Frage von plexxus zum Thema Exchange Server ...

Windows Server
Windows Nano Server 2016 Domain Join

Link von Mvinogradac zum Thema Windows Server ...

Windows Server
Installation Windows Nano Server für Hyper-V

Link von Mvinogradac zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (16)

Frage von DerFurrer zum Thema Windows Installation ...

Multimedia & Zubehör
gelöst Iphone 6 prob (12)

Frage von jensgebken zum Thema Multimedia & Zubehör ...

Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (12)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...