Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 auf Sun W2100Z

Frage Hardware Server-Hardware

Mitglied: phpchris

phpchris (Level 1) - Jetzt verbinden

21.09.2005, aktualisiert 15.03.2006, 6427 Aufrufe, 7 Kommentare

Hallo alle zusammen,

ich benötige einmal einen Tip bei der Installation von Windows 2003 auf einer Sun Workstatio W2100Z

Hallo alle zusammen,

ich benötige einmal einen Tip bei der Installation von Windows 2003 auf einer Sun Workstatio W2100Z.
Dieses Gerät hat kein Floppy-Laufwerk, so dass ich den SCSI-Treiber nicht installieren kann.
Ich habe schon versucht, mit nLite den Treiber in eine ISO zu integrieren, aber das hat nicht funktioniert.

Außerdem habe ich versucht, da ein Floppy anzuschließen und es im BIOS freizuschalten, ging auch nicht.

Jemand eine Idee?
Mitglied: RamboJay
06.10.2005 um 14:40 Uhr
Würde mal en USB-Floppy anschließen und es damit versuchen.

(Wär ne möglichkeit)
Bitte warten ..
Mitglied: phpchris
06.10.2005 um 15:16 Uhr
Danke für den Tip, es war allerdings doch etwas kniffliger.
Das Problem an der Maschine war offensichtlich der AMD-Chipsatz.
Dafür hat Windows keinen Treiber.

Ich musste eine Slipstream CD mit nLite erstellen und den Chipsatz-Treiber wie den SCSI-Treiber integrieren, dann ging es...
Bitte warten ..
Mitglied: RamboJay
06.10.2005 um 15:21 Uhr
Naja so lang er nicht als Domänencontroller fungieren soll würde ich en Linux draufschmeißen.

Da ja hinter Sun Solaris auch en Unix (Linux) steckt
Bitte warten ..
Mitglied: phpchris
12.10.2005 um 11:21 Uhr
Schau mal unter http://www.sun-opteron.de/index.php?sub=support die Windows XP Treiber.
Bitte warten ..
Mitglied: phpchris
12.10.2005 um 16:04 Uhr
Ja, bei mir hat die Installation ohne Probleme funktioniert.

Wenn du willst, schreib mir ne PM, dann mail ich dir die Treiber, die ich eingebunden habe.
Bitte warten ..
Mitglied: hakeemthedream
14.03.2006 um 16:37 Uhr
Hi, habe dasselbe Problem mit einer w2100z.
Habe auch eine Slip-Stream CD erstellt mit den neuesten Treibern von Adaptec (39320) laut Support Hotline für den AIC-7902 W welcher onboard ist.
Hat nicht geklappt da sich berreits passende Treiber auch auf der W2k3 CD befinden und nicht passen.Mit Diskette kriege ich bei der Auswahl einen Error 18.
Habe gelesen dass Du rausgekriegt hast dass es der AMD Chipsatz-Treiber ist und nicht nur der SCSI Treiber.Wie hast Du es genau gelöst?Welchen hast Du denn wo herunter geladen?
Es wäre super wenn Du mir weiterhelfen könntest.
Mit der Windows XP 64bit Edition geht es, aber 2003 32bit nicht. Welche Version von 2003 hast Du denn probiert zu installieren?
32bit oder 64?
Vielen Dank schonmal im Vorraus.
Gruß
Hakan
Bitte warten ..
Mitglied: phpchris
15.03.2006 um 00:47 Uhr
Also sowet ich mich erinnern kann, habe ich den Chipsatz-Treiber von der Supplemental CD genommen, entpackt und in eine Slipstream-CD eingebunden.
Bei mir war es die 32 Bit-Version des Windows 2003 Servers...
Bitte warten ..
Ähnliche Inhalte
Solaris
Migration von Sun Ultra 60 auf Sun Netra 240
gelöst Frage von b.frenzelSolaris1 Kommentar

Hallo zusammen, ich bin gerade dabei unsere uralt Systeme (Ultra 60) auf nicht ganz so alte Netra 240 Systeme ...

SAN, NAS, DAS
Sun SAS J4200 an mehr als einem Server?
Frage von qualidatSAN, NAS, DAS1 Kommentar

Ich habe nun seit einiger Zeit ein SUN J4200 mit 12 HDs in der Firma im Serverschrank. In dem ...

Microsoft
Java Runtime Environment MSI nun Oracle und nicht mehr Sun
Tipp von pantoxMicrosoft

Wer bislang die MSI aus der EXE des Offline Installers von Javas RE extrahierte, fand diese nach dem Start ...

Virtualisierung
Sun virtualbox startet ausschließlich im Vollbildmodus und der Host ist nicht erreichbar!?
gelöst Frage von tetzlafVirtualisierung7 Kommentare

Moin Cloud, mal wieder ein sehr rätselhaftes Problem WIN10 im Host und im Gast - virtualbox 5.1.28 Der Gast ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 22 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...