Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 - Zugriff auf Ordnerfreigabe im Stammverzeichnis extrem langsam...

Frage Microsoft Windows Server

Mitglied: future.former

future.former (Level 1) - Jetzt verbinden

16.08.2005, aktualisiert 22.10.2005, 7135 Aufrufe, 5 Kommentare

holla, die waldfee !


es geht um einen windows 2003 sp1 standard-server, der ausschliesslich als file- und printserver genutzt wird. active directory, dhcp und dns sind deaktiviert, die zugriffssteuerung läuft ausschliesslich über benutzerkonten.

als systemlaufwerk kommt ein hardware-RAID5 mit 3 x U160-scsi-platten à 18 GB zum einsatz, als datenspeicher dient ein hardware-RAID5 mt 3 x U320-scsi-platten à 73 GB.

auf dem datenlaufwerk D:\ liegt im stammverzeichnis für die clients ein freigegebener ordner, der als arbeitsgruppenordner dient. sämtliche benutzer des kleinen netzwerks (ca. 15 user, windows xp pro sp2) haben zugriff auf diese freigabe, innerhalb der freigabe gibt es weitere ordner mit individuellem lese-/schreibzugriff.
ausserdem liegen im stammverzeichnis noch einige weitere freigaben, die jedoch für die clients nicht im zugriff stehen und der administration dienen.

einzelne arbeitsplätze arbeiten mit direkter netzlaufwerksverknüpfung auf in der freigabe liegende ordner, was auch soweit sehr performant funktioniert (hybrides 100/1000 mbit-netz mit passiven 1000 mbit-switches auf zwei knotenpunkten, die switches sind über gigabit gekoppelt).


das problem: wird der fileserver aus der arbeitsgruppenübersicht in der netzwerkumgebung aufgerufen, so dauert der zugriff ungefähr eine gute halbe minute, bis die freigegebenen ordner im explorer erscheinen. genausolange dauert der zugriff, wenn man von den in den freigaben liegenden verzeichnissen wieder auf die höchste ebene wechselt, also quasi zum stammverzeichnis der serverfreigaben zurückkehrt.

innerhalb der verzeichnisse geht das browsen locker flockig und eben mit der jeweiligen netzwerkperformance, die man erwarten kann. sobald man aber in die höchste freigabeebene wechselt, oder über den rechnernamen in der netzwerkumgebung auf den server zugreift -sense.


dhcp wird vom dsl-router geregelt (draytek), dns gibt's keines und wins auch nicht (hat beides nicht zuverlässig funktioniert). die netzwerkkarten der clients und des server (intel 100/1000 pro) sind alle automatisch konfiguriert, es wurden keine speziellen parametrisierungen vorgenommen.


hat jemand eine idee, warum das browsen in das stammverzeichnis der freigaben immer so ewig lange dauert ?


future.former
Mitglied: das-omen
16.08.2005 um 19:02 Uhr
Hi!

sehe ich die Sache richtig ihr habe ein reines Peer to peer Netz?
Dein Problem könnte daher kommen das kein DNS und kein Wins läuft. Nehme ich jetzt erstmal an. Das DNS nicht zuverlässig läuft habe ich auch noch nicht gehört.


Tschau

Das Omen
Bitte warten ..
Mitglied: future.former
16.08.2005 um 19:27 Uhr
danke für die schnelle antwort.

ja, es handelt sich um ein reines P2P. ich habe bei der installation des 2003-servers immer wieder probleme gehabt und das passierte bisher auch auf virtuellen maschinen...

das implementieren von DNS bzw. WINS funktioniert einfach nicht sauber, selbst auf einer nackten frischen win2k3-installation - es gibt bei der installation dieser funktionen bereits im ereignisprotokoll fehlermeldungen und die dienste lassen sich nicht gescheit in betrieb nehmen.

wie gesagt: das passiert sowohl auf dem physikalischen server als auch auf virtuellen maschinen unter "vmware 4/5", ich habe keinen blassen schimmer wieso. auch AD kann ich dadurch knicken, was mir einen recht hohen administrationsaufwand beschert... :o(


da der server effektiv nur als file- und printserver gebraucht wird, die hardware aber "windows 2003" zur kontrolle des RAID5 vorraussetzt kann ich nicht mal eben ein "windows xp" nehmen, welches mit der vorgängermaschine und den anforderungen einwandfrei funktioniert hat. allerdings war da auch das komplette laufwerk freigegeben und nicht nur ein ordner in der root.

WINS läuft leider nicht, d.h. wenn ich es installiere wird der dienst zwar gestartet, aber der selbst findet sich nicht.
mit DNS ist es ähnlich. zwar läuft der dienst soweit, aber es hagelt fehlermeldungen im ereignisprotokoll und wenn der server mal abschmieren sollte geht auch kein internet mehr...
Bitte warten ..
Mitglied: das-omen
16.08.2005 um 20:27 Uhr
Hi!

Hmm ich kann deine Worte nicht so ganz nachvollziehen. Ich habe bei 2003 noch nie Probleme bei der Installation von DNS gehabt. Der Server muss sein eigener Client sein und eine feste IP haben. Ich nehme aber mal an das weisst du. Gleiches gilt für den WINS
Aber mal eine andere Idee versuche mal statische IP`s zu vergeben.

TSchau

Das Omen
Bitte warten ..
Mitglied: future.former
16.08.2005 um 23:03 Uhr
alles schon probiert. klar weiss ich, dass der server 'ne feste IP braucht, er hat hier die klassische "192.168.0.1". ich hab' sogar die zweite netzwerkkarte deaktiviert, weil's damit probleme gab, selbst wenn sie in einem eigenen netz stand...

inwiefern du jetzt "sein eigener client" definierst kann ich allerdings nicht ganz nachvollziehen.

die misslungenen installationen von AD respektive DHCP, DNS oder WINS habe ich jeweils einzeln DIREKT nach einer frischen, nackten installation eines systems über den server-assistenten durchgeführt, und selbst bei manueller installation einzelner komponenten hagelt's dann so fehlermeldungen im protokoll, vonwegen, dass der DNS-server nicht gestartet werden konnte etc. oder die registrierung des DHCP nicht okay wäre - und das DIREKT nach der installation über den assistenten !

entweder hab' ich hier 'ne kaputte cd oder mache sonst irgendwas falsch. aber eigentlich sollte es doch direkt über des assi problemlos laufen ? dafür ist das ding schliesslich da - assistent starten, funktion auswählen, fertig ! aber pustekuchen... :o(

egal, auf den ganzen anderen kram kann ich aber derzeit verzichten. mich interessiert aktuell primär das browser-problem - es ist unzumutbar 'ne halbe minute zu warten, wenn du dich ins stammverzeichnis klickst...

einstweilen vielen dank für die hilfe !
Bitte warten ..
Mitglied: future.former
22.10.2005 um 01:13 Uhr
das problem hat sich vor einigen tagen von selbst gelöst, nachdem ich DCOM im netz freigegeben habe, weil einige anwendungen darüber mit dem server kommunizieren.

sehr seltsam, aber es funktioniert.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Vmware
gelöst Server 2008 R2 in VMware (ESX-Farm) extrem langsam (10)

Frage von YotYot zum Thema Vmware ...

Windows Server
Zugriff auf neuen Server langsam (4)

Frage von franksig zum Thema Windows Server ...

Windows Update
gelöst WSUS-Downloads im LAN extrem langsam seit Win-10-Anniversary-Update 1607 (1)

Frage von departure69 zum Thema Windows Update ...

Hyper-V
gelöst Win Server 2012 und Hyper V gleich Netzwerk extrem langsam (20)

Frage von Edaseins zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...