Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 - Zugriff auf Ordnerfreigabe im Stammverzeichnis extrem langsam...

Frage Microsoft Windows Server

Mitglied: future.former

future.former (Level 1) - Jetzt verbinden

16.08.2005, aktualisiert 22.10.2005, 7200 Aufrufe, 5 Kommentare

holla, die waldfee !


es geht um einen windows 2003 sp1 standard-server, der ausschliesslich als file- und printserver genutzt wird. active directory, dhcp und dns sind deaktiviert, die zugriffssteuerung läuft ausschliesslich über benutzerkonten.

als systemlaufwerk kommt ein hardware-RAID5 mit 3 x U160-scsi-platten à 18 GB zum einsatz, als datenspeicher dient ein hardware-RAID5 mt 3 x U320-scsi-platten à 73 GB.

auf dem datenlaufwerk D:\ liegt im stammverzeichnis für die clients ein freigegebener ordner, der als arbeitsgruppenordner dient. sämtliche benutzer des kleinen netzwerks (ca. 15 user, windows xp pro sp2) haben zugriff auf diese freigabe, innerhalb der freigabe gibt es weitere ordner mit individuellem lese-/schreibzugriff.
ausserdem liegen im stammverzeichnis noch einige weitere freigaben, die jedoch für die clients nicht im zugriff stehen und der administration dienen.

einzelne arbeitsplätze arbeiten mit direkter netzlaufwerksverknüpfung auf in der freigabe liegende ordner, was auch soweit sehr performant funktioniert (hybrides 100/1000 mbit-netz mit passiven 1000 mbit-switches auf zwei knotenpunkten, die switches sind über gigabit gekoppelt).


das problem: wird der fileserver aus der arbeitsgruppenübersicht in der netzwerkumgebung aufgerufen, so dauert der zugriff ungefähr eine gute halbe minute, bis die freigegebenen ordner im explorer erscheinen. genausolange dauert der zugriff, wenn man von den in den freigaben liegenden verzeichnissen wieder auf die höchste ebene wechselt, also quasi zum stammverzeichnis der serverfreigaben zurückkehrt.

innerhalb der verzeichnisse geht das browsen locker flockig und eben mit der jeweiligen netzwerkperformance, die man erwarten kann. sobald man aber in die höchste freigabeebene wechselt, oder über den rechnernamen in der netzwerkumgebung auf den server zugreift -sense.


dhcp wird vom dsl-router geregelt (draytek), dns gibt's keines und wins auch nicht (hat beides nicht zuverlässig funktioniert). die netzwerkkarten der clients und des server (intel 100/1000 pro) sind alle automatisch konfiguriert, es wurden keine speziellen parametrisierungen vorgenommen.


hat jemand eine idee, warum das browsen in das stammverzeichnis der freigaben immer so ewig lange dauert ?


future.former
Mitglied: das-omen
16.08.2005 um 19:02 Uhr
Hi!

sehe ich die Sache richtig ihr habe ein reines Peer to peer Netz?
Dein Problem könnte daher kommen das kein DNS und kein Wins läuft. Nehme ich jetzt erstmal an. Das DNS nicht zuverlässig läuft habe ich auch noch nicht gehört.


Tschau

Das Omen
Bitte warten ..
Mitglied: future.former
16.08.2005 um 19:27 Uhr
danke für die schnelle antwort.

ja, es handelt sich um ein reines P2P. ich habe bei der installation des 2003-servers immer wieder probleme gehabt und das passierte bisher auch auf virtuellen maschinen...

das implementieren von DNS bzw. WINS funktioniert einfach nicht sauber, selbst auf einer nackten frischen win2k3-installation - es gibt bei der installation dieser funktionen bereits im ereignisprotokoll fehlermeldungen und die dienste lassen sich nicht gescheit in betrieb nehmen.

wie gesagt: das passiert sowohl auf dem physikalischen server als auch auf virtuellen maschinen unter "vmware 4/5", ich habe keinen blassen schimmer wieso. auch AD kann ich dadurch knicken, was mir einen recht hohen administrationsaufwand beschert... :o(


da der server effektiv nur als file- und printserver gebraucht wird, die hardware aber "windows 2003" zur kontrolle des RAID5 vorraussetzt kann ich nicht mal eben ein "windows xp" nehmen, welches mit der vorgängermaschine und den anforderungen einwandfrei funktioniert hat. allerdings war da auch das komplette laufwerk freigegeben und nicht nur ein ordner in der root.

WINS läuft leider nicht, d.h. wenn ich es installiere wird der dienst zwar gestartet, aber der selbst findet sich nicht.
mit DNS ist es ähnlich. zwar läuft der dienst soweit, aber es hagelt fehlermeldungen im ereignisprotokoll und wenn der server mal abschmieren sollte geht auch kein internet mehr...
Bitte warten ..
Mitglied: das-omen
16.08.2005 um 20:27 Uhr
Hi!

Hmm ich kann deine Worte nicht so ganz nachvollziehen. Ich habe bei 2003 noch nie Probleme bei der Installation von DNS gehabt. Der Server muss sein eigener Client sein und eine feste IP haben. Ich nehme aber mal an das weisst du. Gleiches gilt für den WINS
Aber mal eine andere Idee versuche mal statische IP`s zu vergeben.

TSchau

Das Omen
Bitte warten ..
Mitglied: future.former
16.08.2005 um 23:03 Uhr
alles schon probiert. klar weiss ich, dass der server 'ne feste IP braucht, er hat hier die klassische "192.168.0.1". ich hab' sogar die zweite netzwerkkarte deaktiviert, weil's damit probleme gab, selbst wenn sie in einem eigenen netz stand...

inwiefern du jetzt "sein eigener client" definierst kann ich allerdings nicht ganz nachvollziehen.

die misslungenen installationen von AD respektive DHCP, DNS oder WINS habe ich jeweils einzeln DIREKT nach einer frischen, nackten installation eines systems über den server-assistenten durchgeführt, und selbst bei manueller installation einzelner komponenten hagelt's dann so fehlermeldungen im protokoll, vonwegen, dass der DNS-server nicht gestartet werden konnte etc. oder die registrierung des DHCP nicht okay wäre - und das DIREKT nach der installation über den assistenten !

entweder hab' ich hier 'ne kaputte cd oder mache sonst irgendwas falsch. aber eigentlich sollte es doch direkt über des assi problemlos laufen ? dafür ist das ding schliesslich da - assistent starten, funktion auswählen, fertig ! aber pustekuchen... :o(

egal, auf den ganzen anderen kram kann ich aber derzeit verzichten. mich interessiert aktuell primär das browser-problem - es ist unzumutbar 'ne halbe minute zu warten, wenn du dich ins stammverzeichnis klickst...

einstweilen vielen dank für die hilfe !
Bitte warten ..
Mitglied: future.former
22.10.2005 um 01:13 Uhr
das problem hat sich vor einigen tagen von selbst gelöst, nachdem ich DCOM im netz freigegeben habe, weil einige anwendungen darüber mit dem server kommunizieren.

sehr seltsam, aber es funktioniert.
Bitte warten ..
Ähnliche Inhalte
Windows 8
Windows 8.1 - Zugriff auf Ordnerfreigabe
gelöst Frage von mikelpzWindows 83 Kommentare

Hallo, ich möchte auf einen entferneten Win8 PC zugreifen, leider klapt das nicht. Folge Konfiguration liegt vor: Standort 1: ...

Windows Server
Simultaner Zugriff auf eine Datei im Netzwerk extrem langsam
gelöst Frage von seril789Windows Server10 Kommentare

Hallo zusammen, ich habe in einem kleinen Unternehmen (1 Server, 9 Clients) von SBS2003 und XP auf Server 2012 ...

LAN, WAN, Wireless
Kein Zugriff auf Ordnerfreigabe im LAN
gelöst Frage von derAndreLAN, WAN, Wireless4 Kommentare

Hallo zusammen, ich habe bei uns in der Firma ein kleines Problem mit einem NAS-Server (HW ist von HP). ...

Windows 10
FTP ist extrem langsam
Frage von grkaWindows 103 Kommentare

Hallo ich habe ein Windows 10 System und meine Internetverbindung über die Fritzbox 7490 hat folgende Werte: Download: bis ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 106 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell16 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...

Hardware
Fujitsu Workstation mit K80 und Quadro P5000, Fehlermeldung: Connect Power Adapter
Frage von MachelloHardware7 Kommentare

Hallo Zusammen, ich benötige euren Rat da ich ratlos bin. Folgende Konfiguration im Büro: Fujitsu Workstation Celcius R940 Power ...