Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 2008 Server greift alle IPs trotz dester IP ?!?!

Frage Microsoft Windows Server

Mitglied: pulsum

pulsum (Level 1) - Jetzt verbinden

07.05.2009, aktualisiert 14:18 Uhr, 4256 Aufrufe, 3 Kommentare

Nerviges Problem mit dem Server 2008 und dem Senden von DHCP discover, obwohl eine static IP vergeben ist.

Hallo,

mein Windows 2008 Server ist mit zwei NICs ausgestattet. NIC 1 ist deaktiviert bzw. sogar de-installiert. NIC 2 ist mit einer static IP versehen. DNS und Gate sind ebenfalls eingetragen.
Nun meldet das RZ wo der Server im Rack steht, dass der Server trotzdem alle IPs greift. Er sendet sogar DHCP discover und fordert IPs an.
Es ist kein DHCP als Rolle installiert. Ich habe den DHCP-Relay-Agent entdeckt und den auch entfernt. Trotzdem macht der Server weiter.
Woran kann es liegen, bzw. wo müsste ich noch suchen um herauszufinden wieso der Server nach DHCP-Servern sucht, obwohl nicht auf "automatisch" steht und der Server auch nicht für DHCP konfiguriert ist?

Gruß, Sven
Mitglied: Arch-Stanton
07.05.2009 um 15:37 Uhr
Ist da VMWARE drauf?

Gruß, Arch Stanton
Bitte warten ..
Mitglied: pulsum
07.05.2009 um 20:53 Uhr
Zitat von Arch-Stanton:
Ist da VMWARE drauf?

Gruß, Arch Stanton

Nein, kein VMWare. Nichts in dieser Richtung.
Ich habe aber in den Services noch einen DHCP-Client gefunden, der noch aktiviert war. Den habe ich mal abgeschaltet. Nun schaue ich per Netmon ob der Server immer noch nach DCHP Servern sucht.
Wenn nach einer Stunde kein DHCP discover mehr kommt, dann wars das.
Bitte warten ..
Mitglied: pulsum
09.05.2009 um 12:00 Uhr
Tja, leider ist das Problem nicht behoben.
Ich habe per Netmon immer noch DHCP Requests abgefangen. Komischerweise weiss ich nicht wo die hingehen.
Alle Adapter, die ich per ipconfig /all sehe, haben kein DHCP aktiviert und besitzen auch keine IPs.
Das Abschalten des DHCP-Client-Dienstes hat keine Lösung gebracht. An dem lag es offenbar nicht.
Die Rolle bzw. das Feature "Routing" habe ich wegen dem NAT auch gleich de-installiert. Aber irgendwie lag es auch nicht daran.
Wie kann es überhaupt sein, dass ein Gerät immer weiter IPs abgreift? Pro NIC ist doch nur eine IP möglich.
Laut RZ sendet mein Server immer weiter DHCP Requests und greift sich alle IPs. Ich verstehs langsam nicht mehr.
Nachtrag: Problem behoben!
Die 2. NIC - obwohl sie a) kein Kabel angeschlossen hat und b) deaktiviert ist, hatte DHCP aktiviert. Nun habe ich - nachdem ich die NIC aktiviert habe - manuell eine lokale IP vergeben und siehe da - Netmon entdeckt keine DHCP Disover und Requests mehr. Die 2. NIC ist nun mit den statischen Einträgen wieder deaktiviert.
Eigentlich sollte man ja meinen, dass deaktivierte und nicht angeschlossene NICs sich nicht auswirken.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst GPO greift unter win server 2008, unter win7 nicht (5)

Frage von sayohh zum Thema Windows Server ...

Switche und Hubs
Welche IPs am Switchport (19)

Frage von rudeboy zum Thema Switche und Hubs ...

DNS
Hostnames für mehrere IPs ermitteln (3)

Frage von Oneil-1989 zum Thema DNS ...

Exchange Server
Exchange 2016 Aufbewahrungsrichtlinie greift nicht (3)

Frage von Gregor81 zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (19)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...