Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 2008R2 findet nach Reboot des NAS die iSCSI Ziele darauf nicht mehr

Frage Microsoft Windows Server

Mitglied: greby1

greby1 (Level 1) - Jetzt verbinden

23.09.2010 um 21:50 Uhr, 5645 Aufrufe, 1 Kommentar

Hallo Zusammen,

ich habe da mal ein Problem. Ich habe hier einen Windows 2008 R2 Foundation Server den ich gerne auf mein Fujitus NAS (Celvin Q700) backupen möchte. Aktuell bootet die NAS per Zeitplan und die Windows-Server Sicherung macht eine Sicherung auf eine Freigabe des NAS. Danach fährt die NAS nach einem entsprechend großen Zeitfenster wieder runter. Funktioniert bisher ohne Problem. Allerdings ärgert es mich, dass die Windows Sicherung die jeweils vorhergehende Sicherung dabei einfach überschreibt. Ich habe nun ein iSCSI Target auf der NAS eingerichtet und diese auf dem Windows Server verbunden. Die erste und zweite Testsicherung sind auch ohne Probleme gelaufen (Sogar ohne die Erste zu überschreiben ) . Nun habe ich die NAS neu gebootet. Wie erwartet hat der Windows Server die Targets verloren und im iSCSI Initiator als "Inaktive Geräte" angezeigt. Dieser Zustand bleibt auch leider so. Nachdem die NAS wieder komplett da ist, werden die Targets nicht erneut verbunden. Erst ein Neustart des Windows Servers bringt diese wieder.

Hat jemand von Euch eine Idee, wie man die Targets wieder verbinden kann ohne den Server zu booten?

Hoffe auf Eure Ideen.

Gruß

Greby
Mitglied: matibaer
26.10.2010 um 09:05 Uhr
Sehr schade, dass hier keiner eine Lösung oder wenigstens eine Idee zu hatte.
Ich habe gerade das gleiche Problem.

Das NAS-System schaltet sich Abends ab und morgens wieder ein.

Danach sind auf den Clients und Servern nicht nur die iSCSI-Targets getrennt,
nein, ich muss sie sogar wieder ganz neu anlegen,
damit meine ich, auch Benutzernamen und Passwort neu angeben zu müssen,
wie beim ersten Mal.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows 10
gelöst Windows 10 - Automatischen Reboot sicher verhindern (2)

Frage von yakini zum Thema Windows 10 ...

Windows 7
gelöst Windows 7 findet keinen USB-Treiber (6)

Frage von SarekHL zum Thema Windows 7 ...

Windows Server
gelöst WebDav unter Windows 2008R2 (1)

Frage von BPeter zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...