Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 kann keine DHCP Adresse erhalten

Frage Netzwerke

Mitglied: T-Back

T-Back (Level 1) - Jetzt verbinden

15.11.2010 um 15:07 Uhr, 6176 Aufrufe, 3 Kommentare

Windows 7 kann von meinem Router keine DHCP Adresse erhalten, seitdem ich den Client in einen anderen Raum gestellt habe. Aber der DHCP Router, der die Adresse vergibt funktioniert meiner Meinung nach, da mein Notebook die Adresse ganz normal vom Router bezieht. Der Rechner ist genauso wie zuerst verkabelt.
Bitte um Hilfe

Hallo Leute,

Bis vor kurzem hat in meinem Netzwerk noch alles funktioniert!

Aber letzte Woche habe ich div. Netzwerk Geräte wo anders hingestellt und natürlich wieder so verbunden wie diese vorher zusammen gehängt waren.

Sobald ich mein Windows 7 starte bezieht das OS keine DHCP Adresse von meinem Router. Das war sonst noch nie der Fall!
Aber ich denke nicht dass das etwas mit dem Router zu tun hat, denn mein Laptop bekommt seine zugewiesene DHCP Adresse ohne Probleme.

Wenn ich auf der Konsole " ipconfig /renew " eingebe, dann kommt keine Rückmeldung, ich kann dann nur nach 30 bis 40 min warten mit STRG+C abbrechen.
Auch wenn ich im Netzwerk und Freigabecenter dem Client eine fixe IP-Adresse zuweisen möchte, funktioniert das nicht und das "Netzwerk und Freigabecenter" hängt sich auf!

Hat jemand evtl. ähnliche Probleme mit Windows 7 gemacht?
Oder kann mir evtl. jemand helfen?
Ich bin über jeden Tipp und jeden Ratschlag sehr dankbar!

Danke im Voraus!

LG
Mitglied: Bummel09
15.11.2010 um 15:53 Uhr
Ist der DHCP-Client auf dem Rechner gestartet? Ich empfehle dir, deine Netzwerkkarte einmal aus dem Geräte-Manager zu werfen (deinstallieren) und den Rechner neu zu starten. Tritt das auch ohne Netzwerkkabel auf? Noch eine andere Netzwerkkarte zur Hand?
Bitte warten ..
Mitglied: frakaci
25.11.2010 um 23:38 Uhr
Hast du überhaupt einen Link (OSI Schichtenmodell ?!?). Meistens liegt das an einer schlechten Kabelverbindung. Was sagt "ipconfig -all"?
LG
Bitte warten ..
Mitglied: T-Back
27.11.2010 um 18:14 Uhr
Danke für eure Hilfen!

Das Problem habe ich schon gelöst!

Ich habe eine neue NIC eingebaut, aber keinen Treiber installiert, da ich zuvor nicht nachgesehen habe welche NIC das ist!
Aber dann habe ich den Client neu gestartet und erst danach das Netzkabel an die "alte" (Onboard) NIC angesteckt und plötzlich hat er eine IP-Adresse vom Router bekommen.
Den Treiber für die neue NIC installiere ich beim nächsten mal nach, wenn ich den Client öffne.

Wisst Ihr evtl. warum das sein kann?
Denn vorher hat er immer die IP-Adresse von Microsoft bekommen (Ich glaub die heißt "ABIBA")


Danke nochmals!!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Netzwerk
gelöst Reservierte DHCP Adresse wird nicht verwendet (7)

Frage von Markus1977 zum Thema Windows Netzwerk ...

Windows 10
E-Mail-Adresse bzw. Konto bei Windows 10 ändern (7)

Frage von Schwedenbitter zum Thema Windows 10 ...

Windows Netzwerk
Windows Server 2008 R2 mit 2 DHCP, 1 MAC-Filter (11)

Frage von Nathenn zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (24)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...