Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 7 hat falsche Route (kein Internet) nach jedem Neustart

Frage Linux Linux Netzwerk

Mitglied: Babelsberger

Babelsberger (Level 1) - Jetzt verbinden

12.07.2011 um 10:38 Uhr, 9356 Aufrufe, 3 Kommentare

Hi, ich bin Admin einer mittelständischen Firma und wir setzen ein heterogenes Domänen-Netzwerk auf Windows 2003er Servern und Windows XP / Windows 7 Clients ein.

Hi.

Ich habe an einer Workstation nach Austausch eines Netzwerkswitches (liegt zeitlich direkt beieinander) das Problem, dass jeden morgen beim Hochfahren eine falsche Route drin ist.

Mit "route print" kann ich mir ansehen wie er die Standardgateway-Route angelegt hat und diese ist falsch bzw. liegt doppelt vor. Hier der Screenshot.
684c18a138fd6099d77616c506de908e - Klicke auf das Bild, um es zu vergrößern

Ich kann also das Problem umgehen indem ich im Autostart ein Adminscript anwerfe, welches an dem PC die Route Nr. 1+2 löscht (route delete 0.0.0.0) und dann eine korrekte Route wieder anlegt, also die zweite (route add 0.0.0.0 mask 0.0.0.0 192.168.2.2). Damit geht bis zum Neustart das Internet wieder.

Mein Gateway ist die 192.168.2.2, aber was ist dieses "auf Verbindung"? Ich bin ziemlich ratlos. Kann mir hier jemand sagen woher das Verhalten kommt?
Netzwerkkarte rauswerfen und neu einbinden erzeugt nur den gleichen Effekt, sprich die falsche Route mit "auf Verbindung" ist wieder drin.
Mitglied: Phalanx82
12.07.2011 um 10:45 Uhr
Hallo,

verteilst du die IP Adressen per DHCP? Davon gehe ich bei deinem o.g. Netzwerk
mal einfach aus da es sich anbietet. Schau mal in den Netzwerk Adapter Einstellungen
ob dort nicht ein manueller Eintrag gesetzt wurde für das Gateway, das ggf. dann löschen.


auch ein "ipconfig /release" -> "ipconfig /flushdns" -> "ipconfig /renew" könnte dem Problem
Abhilfe schaffen wenn sichergestellt ist, das kein manuelles Gateway benutzt wird.


Mfg.
Bitte warten ..
Mitglied: aqui
12.07.2011 um 11:21 Uhr
Ansonsten einmal IPv6 deaktivieren und checken...
Bitte warten ..
Mitglied: Babelsberger
12.07.2011 um 13:24 Uhr
Hi Ihr. Danke für die Tips, die ipconfig Befehle haben mir zumindestens bei der Problemsuche gut geholfen. Darüber kam ich nämlich drauf, dass im System offenbar ständig ein Standardgateway namens 0.0.0.0 auftaucht. Dieses erschien automatisch nachdem man alle Konfigurationen resettet und wieder neu vom DHCP-Server abgeholt hatte bzw. auch wenn man die Netzwerkkarte entfernte und neu einband.

Google hat zu dem Gateway ausgespuckt dass es mit einem Apple-Bonjour-Protokoll zusammenhängt, welches via Adobe Indesign mit auf den PC gewandert ist und siehe da ... ich hatte die Software an dem PC drauf und auch folgenden Dienst:
7ed80c41582f79ccbfebb31b6e1e4c80 - Klicke auf das Bild, um es zu vergrößern

Fix den Dienst deaktiviert, neu gestartet, alle Probleme beseitigt. Unglaublich was für merkwürdige Zusammenhänge uns die IT immer wieder präsentiert.
Ich hoffe, das ist gut genug erklärt damit auch anderen diese Probleme nun lösbar sind.

Schönen Gruß,

Babelsberger
Bitte warten ..
Ähnliche Inhalte
Windows Installation
Windows 7 bei jedem Neustart aus Wim ausrollen
Frage von windowsboyWindows Installation6 Kommentare

Hallo ich hätte da mal eine Frage Ich habe folgende Idee in meinem Zimmer steht ein festinstallierter Desktop PC ...

Windows 7
Falsches Tray-Symbol bei Windows 7?
Frage von ububehWindows 76 Kommentare

Hallo! Ich habe seit heute das Problem, dass sich bei Windows 7 nun im Info-Bereich ein falsches Symbol zeigt. ...

Windows Netzwerk
Windows 7 Domänen Clients OHNE Internet setzen falsche Netzwerkumgebung
Frage von DocuSnap-DudeWindows Netzwerk3 Kommentare

Hallo, Problembasis: -AD-Client PC's -Windows 7 (32bit) in Englisch (daher nutze ich mal die englischen Begrifflichkeiten) -kein Internet (eigenes ...

Router & Routing
Router: Oft keine Wlanverbindung bis Neustart
Frage von sfera-haizaRouter & Routing8 Kommentare

Hi, ich habe einen D-LINK DIR-615 und habe zzt. Probleme mit dem Verbindungsaufbau bei WLangeräten. Vorgeschichte: Ich wollte den ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 19 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement15 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...