Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 7 mit Server 2008 Fehler bei der Anmeldung

Frage Microsoft Windows Server

Mitglied: pyccku

pyccku (Level 1) - Jetzt verbinden

06.02.2013, aktualisiert 11:07 Uhr, 4631 Aufrufe, 7 Kommentare

Bei der Anmeldung erscheint die Fehlermeldung: Die Anmeldung des Dienstes Benutzerprofildienst ist fehlgeschlagen

Hallo zusammen,

ich möchte vorab erwähnen, dass ich nach der Fehlermeldung schon gegoogelt habe und unzählige Foren durchforstet habe. Doch die Lösung habe ich bislang nicht gefunden.

Folgende Szenarien:

- Sobald ein neuer Benutzer im AD (ohne Angabe eines Profilpfades) erstellt wird funktioniert die Anmeldung reibungslos.

- Sobald ein neuer Benutzer im AD samt einer Angabe zum Servergespeichertem Profil erstellt wird, funktioniert immer die aller erste Anmeldung. Bei der zweiten und jeder weiteren Anmeldung kommt die Fehlermeldung: "Die Anmeldung des Dienstes "Benutzerprofildienst" ist fehlgeschlagen. Das Profil kann nicht geladen werden.

Das seltsame hierbei ist, beim erstem Szenario wird unter "C:\Users\" ein Benutzerordner mit dem dazugehörigem Namen erstellt. Beim zweitem Szenario wird nur ein Ordner "TEMP" erstellt, der nach der Abmeldung wieder gelöscht wird. Auch wird beim zweitem Szenario in der Registry unter "HKEY_LOCAL_MACHINE \ SOFTWARE \ MICROSOFT \ WindowsNT \ CurrentVersion\ ProfileList" kein Schlüssel für den Benuzter bzw. die SID für den Benutzer erstellt.

Im Ereignisprotokoll erscheint ne Fehlermeldung mit der ID 1500.


Bin total ratlos. Kann jemand helfen?


Vielen Dank im Voraus.
Mitglied: Knubbell
06.02.2013 um 11:13 Uhr
Hallo,

ich kann zwar nicht helfen, aber habe ein ähnliches Phänomen gesehen.

wir haben auch Win7 + Server 2008.

Die obigen Fehlermeldung kommt bei unseren Nutzern auch oft. Und zwar immer dann, wenn sich ein Benutzer anmelden will, ein anderer aber schon angemeldet war ohne dass der PC neu gestartet wurde.
Also wenn der PC lange an war und man weckt ihn auf, dann erscheint das STRG+ALT+ENTF. Es ist anscheinend kein anderer Benutzer angemeldet. Meldet man sich nun an, kommt der Fehler.

Startet man den PC neu kommt der Fehler nicht mehr. Nur wenn ein angemeldeter Benutzer sich abmeldet und nicht runterfährt und wenn ein Benutzer sich nicht abmeldet und der PC zu lange angeschaltet steht.

Bin gespannt auf Lösungsansätze.
Bitte warten ..
Mitglied: tonyscooby
06.02.2013 um 16:05 Uhr
Hallo kannst Du bitte einen Screenshot der ACL ( NTFS ) und der Sharerechte des Profilordners posten.

Gruss

tonyscooby
Bitte warten ..
Mitglied: pyccku
06.02.2013 um 16:53 Uhr
Zitat von tonyscooby:
Hallo kannst Du bitte einen Screenshot der ACL ( NTFS ) und der Sharerechte des Profilordners posten.

Gruss

tonyscooby

Hallo,

natürlich.

http://www.pic-upload.de/view-18027026/acl_win7.jpg.html

- Das Problem wird aber nicht hier liegen, denn ich habe noch folgendes Probiert: Mit einem problematischem Benutzer angemeldet und im Explorer den UNC Pfad vom Profil eingegeben --> Zugriff erfolgreich.



Noch zusätzliche Informationen:

- Die ACLs werden, durch Scripte/Tools automatisch gesetzt. Das heißt Sie sind bei allen Benutzern identisch (AGDLP/Gruppenverschachtelungen Prinzip). Problem tritt aber nicht bei allen Benutzern auf?!? Das Problem taucht erst seit kurzem auf, obwohl nichts verändert wurde. Andere Außenstellen, die genau nach dem gleichem Konzept aufgebaut sind und Windows XP im Einsatz haben, haben dieses Problem nicht. Nur Windows 7....

- Der jeweilige Benutzer kann sich immer einmal anmelden. Bei jedem weiterem Anmeldeversuch kommt die Fehlermeldung. Startet man den Rechner neu, ist die Anmeldung wieder (einmal) möglich. Also so ähnlich, wie es Knubell beschrieben hat. Nur mit dem Unterschied, dass sich bei mir ein Benutzer abmelden kann, und ein anderer sich wieder anmelden kann. Dieser kann sich aber kein zweites mal anmelden. Und wie oben bereits erwähnt, für die problematischen Benutzer wird unter "C:\Users\" immer nur ein "TEMP" Ordner erstellt anstatt einem Benutzerbezogenen Ordner.


Krieg alles ziemlich kurios, und so verhält es sich auch...
Bitte warten ..
Mitglied: tonyscooby
07.02.2013, aktualisiert um 09:54 Uhr
Auf dem Screenshot ist ersichtlich das der User nicht löschen kann.
Bitte versuchsweise dem User Vollzugriff erteilen.

Gruss

tonyscooby

Siehe auch hier

Minimum NTFS Permissions for Roaming Profile Parent Folder

Creator/Owner Full Control, Subfolders And Files Only
Administrator None
Security group of List Folder/Read Data,
users needing to put Create Folders/Append Data - This Folder Only
data on share
Everyone No Permissions
Local System Full Control, This Folder, Subfolders And
Files


Minimum Share level (SMB) Permissions for Roaming Profile Share

Everyone No Permissions
Security group of Full Control
users needing to put
data on share.


Minimum NTFS Permissions for Each User’s Roaming Profile Folder

%Username% Full Control, Owner Of Folder
Local System Full Control
Administrators* No Permissions
Everyone No Permissions
Bitte warten ..
Mitglied: pyccku
07.02.2013 um 14:12 Uhr
Hallo,

bei "Unterordner und Dateien löschen" ist ein Häkchen gesetzt. Das Löschen bezieht sich auf den Hauptordner.


Gruß
Bitte warten ..
Mitglied: tonyscooby
07.02.2013 um 14:24 Uhr
Bitte so wie es von MS als Best Practice vorgesehen ist, einen Vollzugriff erteilen.

Der Aufwand ist nicht groß.

Gruss

tonyscooby
Bitte warten ..
Mitglied: pyccku
27.05.2013 um 14:21 Uhr
Hallo,

nur zur Info:

Die Lösung war das Anlegen eines neuen Standardprofils im NETLOGON Ordner.


Viele Grüße
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...