Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows 7

Windows 7 und Soundblaster Live 5.1

Mitglied: AMD-USER

AMD-USER (Level 1) - Jetzt verbinden

14.08.2010 um 12:39 Uhr, 3954 Aufrufe, 1 Kommentar

Bekomme meine SB Live unter Windows 7 nicht ans laufen ! Hat einer ne Idee ??

Hab schon verschiedene Treiber versucht. Keinen erfolg !

???
Mitglied: DrBulla
14.08.2010 um 13:36 Uhr
Ich kann dir zwar keine Lösung präsentieren, aber berichten, dass ich dasselbe Problem, leider aber mit einer X-Fi Fatal1ty habe (230 Euro)
Es läuft einfach nicht, soll etwas damit zu tun haben, dass Sound unter W7 nicht mit der wie bisherigen WDM Technik funktionert.
Die haben das Soundthema einfach mal völlig neu gestrickt.
Die Treiberupdates seitens Creative Labs versprechen zwar Funktionalität unter Windows 7 .. aber bei mir führt es regelmäßig zu Bluescreens, wenn ich den Treiber installiere.
PS: Mein LG Brenner tut es genauso wenig - O-Ton Hotline:"Ja, wissen wir, unter Windows 7 läuft es nicht unser FW Update soll helfen, hilft aber nicht"

Was hast du denn bisher schon alles probiert?
Wenn du es ans Laufen bekommst .. bitte verrate wie!
Bitte warten ..
Ähnliche Inhalte
Windows 8
Windows Live Kontakte werden nicht synchronisiert
gelöst Frage von Lord1810Windows 83 Kommentare

Hallo zusammen, ich habe ein kleines Problem mit der Synchronisation zwischen meinem Windows Live Account und meinem Windows PC ...

Backup
Wie exportiere ich die Trigger bei Mysql 5.1
Frage von TimmboBackup1 Kommentar

Ich habe folgendes Problem. Ich muss bei einem Kunden die Mysql(5.1) Datenbank exportieren uund bei mir importieren. Nach dem ...

Google Android
Unbekanntes Symbol in Android 5.1
gelöst Frage von wiedhalmGoogle Android2 Kommentare

Hallo Experten! Als neuer Einsteiger in die Androidwelt habe ich nun auf meinem Phone ein Symbol entdeckt - wahrscheinlich ...

Vmware
Absturz ESXI 5.1
gelöst Frage von zeroblue2005Vmware7 Kommentare

Hallo Zusammen, heute Nacht ist mir wohl ca. um 5-6 Uhr mein ESXI abgestürzt! Ich dachte erst, dass es ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...

Windows Netzwerk
Zugriff auf den Desktop Ordner eines anderen Rechners in der gleichen Domäne
gelöst Frage von JensNomaWindows Netzwerk6 Kommentare

Guten Abend, ich war neulich mit unserem Admin am Tisch gesessen. Er an seinem Notebook angemeldet mit dem Domänen-Admin, ...