Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 8.1 64 Bit-Treiber für Canon LBP5200

Frage Hardware Drucker und Scanner

Mitglied: mfromh

mfromh (Level 1) - Jetzt verbinden

25.02.2014, aktualisiert 11:55 Uhr, 4371 Aufrufe, 6 Kommentare

Hallo Admins,

Canon stellt für den Canon LBP5200 nur einen 32 Bit-Treiber bereit, was ja immerhin schon lobenswert ist bei einem doch recht getagten Drucker.

Hat jemand von Euch eine Idee, wo ich für den LBP5200 einen 64 Bit-Treiber herbekomme? Oder ob das Gerät kompatibel ist zu einem anderen Drucker, für welchen es einen 64 Bit-Treiber gibt?

Danke für Eure Hilfe.

Bfn
Michael


Mitglied: Dobby
25.02.2014 um 08:19 Uhr
Hallo,

Hat jemand von Euch eine Idee, wo ich für den
LBP5200 einen 64 Bit-Treiber herbekomme?
Entweder den in Windows integrierten Treiber oder
nur bei Canon!

Gruß
Dobby
Bitte warten ..
Mitglied: mfromh
25.02.2014 um 08:34 Uhr
Hallo Dobby,

Windows selber hat keinen Treiber für den LBP5200 und Canon eben nur die 32 Bit-Variante.

Bfn
Michael
Bitte warten ..
Mitglied: KowaKowalski
LÖSUNG 25.02.2014, aktualisiert um 11:55 Uhr
Hi Michael,

einen aus dieser Serie hab ich bei meinem Verein versucht auf 64bit zu installieren.
Hab´s nicht geschafft. (alles aus der Canon nahen Reihe getestet, "HP-Multitreiber", ....)


Das Teil hängt jetzt am letzten verblieben 32er und ist im Netz freigegeben. (Wenn der dann mal wegkommt wird der Drucker verschenkt/verschrottet.)
Zum Glück kann ich den als "abgeschrieben" ansehen da er
a) eine Spende war
b) lange Jahre (aufgrund seiner Macken) nur von Kennern bedient werden konnte.

mfg
kowa
Bitte warten ..
Mitglied: Dobby
LÖSUNG 25.02.2014, aktualisiert um 11:55 Uhr
Zitat von mfromh:

Hallo Dobby,

Windows selber hat keinen Treiber für den LBP5200 und Canon eben nur die 32 Bit-Variante.

Bfn
Michael

Dann wirst Du wohl oder übel Pech haben, wenn Du nicht einen
anderen Treiber von einem Canon Drucker "missbrauchen"
kannst der Deinen Drucker auch unterstützt, nur da sieht es
eben bei den 64Bit Treibern recht eng aus die sind dünn gesät.

Gruß
Dobby
Bitte warten ..
Mitglied: mfromh
25.02.2014 um 11:42 Uhr
Hat wohl nicht sollen sein ...

Trotzdem: Danke für Eure Antworten.


Bfn
Michael
Bitte warten ..
Mitglied: Dobby
25.02.2014 um 11:45 Uhr
Zitat von mfromh:

Hat wohl nicht sollen sein ...

Trotzdem: Danke für Eure Antworten.


Bfn
Michael

Wenn es das denn war bitte noch ein Beitrag ist gelöst hinten dran, Danke!

Gruß
Dobby
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...