Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Bewertung

Frage Hardware CPU, RAM, Mainboards

Mitglied: Freakhole

Freakhole (Level 1) - Jetzt verbinden

31.05.2007, aktualisiert 02.06.2007, 6546 Aufrufe, 3 Kommentare

Hallo,
habe seit heute nun meinen neuen pc zusammengebaut und leider folgendes Problem bekommen!

Habe statt einen AMD Athlon64 X2 4200+ nun den Intel 2core Duo E6600 ~2x2,4 Ghz

Problem ist nun das ich bei der Windows Vista Bewertungen für den CPU grade mall 3,6 Punkte bekomme und ehr doch eigendlich besser als der AMD - CPU ist ?!? oO ( beim AMD lag die bewertung bei 5,0)

Woran kan das liegen?


edit : Mainboard treiber lassen sich nicht installieren


http://www.bilder-hosting.de/show/JXMUW.html



edit: habe nun neu formatiert und habe nun eine Bewertung von 4,4 ! Ausserdem findet Windows mein Mainboard nicht (ist ein Asus Commando)
Mitglied: 46356
31.05.2007 um 14:08 Uhr
Lass dich von dieser Bewertung nicht verunsichert!

Vergleich: PC: 4GB Ram
Core Duo mit 1.8GHZ
super mainbord
grafikkarte von ATI um 799€
                                              • HARDWARE VOM FEINSTEN *

                                              Bewertung: 3.6

                                              Mein NB:
                                              Onboard Grafik
                                              1GB Ram
                                              2 Jahre alt
                                                                                        • REST AUCH ALT *

                                                                                        Bewertung: 3.6


                                                                                        Tolles System von MS!


                                                                                        ==> Windows wird wohl irgendetwas vom Mainbord haben, da ja sonst der PC nicht funktionieren würde... Schau mal im Gerätemaneger. Vielleicht gibt's hier ein gelbes Fragezeichen. Dann musst du das Prob. beheben (Treiber etc.)
Bitte warten ..
Mitglied: KHP
31.05.2007 um 14:22 Uhr
Hallo,

das hört sich für mich schon recht wenig an. Ich habe ein ASUS Striker Extreme mit E6600, da kommt für den CPU eine 5,3 raus. Das Commando ist doch ein Vorgängerboard... eine 5 muss doch da mindestens drin sein!?

Gruß - Tobias

p.s. Ich habe keinen einzigen Treiber (von ASUS) installiert...alles VISTA64-Treiber von M$
Bitte warten ..
Mitglied: UdLacio
02.06.2007 um 17:06 Uhr
Vielleicht taktet die CPU nicht korrekt? Das würde vielleicht die niedrige CPU Bewertung erklären. Der Mainboardtreiber muss auch für Vista konzeptiert sein. Installiere den Treiber von Hand und such auf der CD nach dem richtigen Vistatreiber. Ansonst auf der Homepage von Asus nachsehen.
Das Bewertungssystem von MS scheint echt etwas mistig zu sein. Das System hier hat noch ne ATI 9500 drin und die bekommt doch glatt ne 4 bei Gaming??????

CIao
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2016 RDS extrem langsam nach Neustart (4)

Frage von jojo0411 zum Thema Windows Server ...

Grafikkarten & Monitore
Kaufberatung Grafikkarte für Windows 10 x64 Pro. PCI-E (8)

Frage von zeroblue2005 zum Thema Grafikkarten & Monitore ...

Windows Server
gelöst Windows Server 2016 - Windows Search installieren oder nicht? (6)

Frage von jojo0411 zum Thema Windows Server ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Exchange Server
Exchange Postfach leeren - nicht löschen (11)

Frage von AndreasOC zum Thema Exchange Server ...