Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Freigabe funktioniert nicht

Frage Microsoft

Mitglied: PhilippSt

PhilippSt (Level 1) - Jetzt verbinden

28.02.2010 um 14:49 Uhr, 5586 Aufrufe, 4 Kommentare

Hallo!

Ich kämpfe mit einer einfachen Windows Freigabe. Und zwar gebe ich auf WIn7 einen Ordner frei, den Ordner Media. Die Freigabe hatte zuerst den Namen "media$" sollte also versteckt sein. Die Freigabeberechtigung ist Jeder Vollzugriff. Die NTFS Berechtigung gibt dem "System", den Administratoren und dem Benutzer Media Vollzugriff.

Ich versuche nun also, von einem WinVista Client auf die Freigabe zu kommen. Logge mich dann dort mit dem Media Benutzer ein. Dann kommt je nach Lust und Laune des Windows die Meldung, dass der Pfad nicht verfügbar ist, oder dass ein Netzwerkproblem vorliegt und ich die Diagnose starten kann.

Habs auch schon ohne $ Zeichen versucht, da ich dachte, es könnte vielleicht ein Problem mit der versteckten Freigabe sein. Aber brachte auch nichts. Was mache ich falsch?

Gruss und Danke!
Mitglied: Edi.Pfisterer
28.02.2010 um 17:00 Uhr
Hallo!
Dein Problem kann mehrere Ursachen haben:

0.) Du hast kein stehendes Netzwerk (versuch mal, die Rechner gegenseitig anzupingen)
1.) Windows Firewall des Win7 lässt keinen rein
2.) hast Du am Win7 den Dienst "Datei- und Druckerfreigabe" an der Netzwerkkarte aktiviert?
3.) das login geht davon aus, dass sich der user Vista\media einloggt... den gibts aber gar nicht. Versuch mal als Username Win7\media

gutes gelingen
Bitte warten ..
Mitglied: PhilippSt
28.02.2010 um 20:56 Uhr
Zitat von Edi.Pfisterer:
Hallo!
Dein Problem kann mehrere Ursachen haben:

0.) Du hast kein stehendes Netzwerk (versuch mal, die Rechner gegenseitig anzupingen)
1.) Windows Firewall des Win7 lässt keinen rein
2.) hast Du am Win7 den Dienst "Datei- und Druckerfreigabe" an der Netzwerkkarte aktiviert?
3.) das login geht davon aus, dass sich der user Vista\media einloggt... den gibts aber gar nicht. Versuch mal als Username
Win7\media

gutes gelingen

0. Netzwerk geht, greife mit Teamviewer direkt auf den Rechner zu
1. Firewall war aktiv, hab ich nun deaktiviert. Hat aber nichts gebracht.
2. Checked
3. Das hab ich schon immer so gemacht, also kann es leider auch nicht das Problem sein...

Edit: Interessanter Weise seh ich auf dem Win7 in den Sitzungen, dass vom Vista Client eine offene Sitzung vorhanden ist! Mit dem richtigen Benutzer! Aber trotzdem erhalte ich die Fehlermeldungen...
Bitte warten ..
Mitglied: DerWoWusste
01.03.2010 um 17:46 Uhr
Hi.
Was heißt denn
Dann kommt je nach Lust und Laune des Windows die Meldung, dass der Pfad nicht verfügbar ist
klappt es manchmal auch? Oder kommen tatsächlich reproduzierbar unterschiedliche Fehlermeldungen?

Deinstalliere evtl. vorhandene Firewalls. Versuche die Kommandozeile mit net use und Angabe des Benutzers samt Kennwort. Welche Meldung kommt dort?
Schließe Vista als Fehlerquelle aus und teste von einem anderen OS aus oder von Knoppix.
Bitte warten ..
Mitglied: PhilippSt
01.03.2010 um 19:30 Uhr
Nun, bis vor zwei Tagen hat es plötzlich geklappt! Komischerweise war ich aber dann mit dem Adminbenutzer (und nicht mit dem Media-Benutzer) verbunden, obwohl ich dessen Login Daten nicht eingegeben habe. Aber das ist irgendwie nicht mehr reproduzierbar...

Also, folgende Szenarien:

- Eingabe unter Start und direkt im Suchfeld --> \\IPDESSERVER\media --> Fehlermeldung "\\\\IPDESSERVER\media bezieht sich auf einen Pfad, der nicht verfügbar ist........"
- Eingabe unter Start direkt im Suchfeld --> \\SERVERNAME\media --> gleiche FM
- Im Windows Explorer --> \\IPDESSERVER\media --> Fehlermeldung "Auf \\IPDESSERVER\media konnte nicht zugegriffen werden" (mit Button zur Diagnose, was nichts bringt)
- Im Windows Explorer --> \\SERVERNAME\media --> gleiche FM wie 1 und 2
- mit net use -->

*Abbruch des Versuchs*

omg, den Fehler gefunden. Ich hatte auf dem Vista eine Freigabe die ebenfalls Media hiess. Nachdem ich diese deaktiviert habe, gehts! Sehr komisch dass sich diese beiden Freigaben beissen, ich verstehs nicht. IP und Hostname sind ja total verschieden, nichts ist gemeinsam!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
gelöst Windows-Explorer funktioniert nicht mehr Windows Server 2008 R2 (4)

Frage von Zeus0815 zum Thema Windows Server ...

Netzwerke
gelöst Ping zu Windows Server funktioniert im OpenVPN netz nicht (5)

Frage von ketanest112 zum Thema Netzwerke ...

Debian
gelöst Windows-Freigabe unter Debian Rechte vergeben (6)

Frage von maddig zum Thema Debian ...

Windows Server
Netzwerkrichtlinienserver migration Windows 7 funktioniert nicht mehr WLAN (7)

Frage von Nutzungsbestimmung zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...