Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows-Freigabe mit einem Nicht-Domaincontroller

Frage Microsoft Windows Netzwerk

Mitglied: SolarStern

SolarStern (Level 1) - Jetzt verbinden

06.04.2009, aktualisiert 16:02 Uhr, 5276 Aufrufe, 9 Kommentare

Hi,

ich habe folgendes Problem und erhoffe mir hier eine kleine Hilfestellung.

Wir haben in der Firma 2 Domaincontroller (Windows 2003 Server R2). Ein Domaincontroller für die Benutzerverwaltung und einen Domaincontroller, falls der erste mal ausfällt. Zusätzlich haben wir einen weiteren Windows 2003 Server R2 am laufen (ohne Domaincontroller). Auf dem läuft Sharepoint sowie einige Freigaben, die für die Benutzer der Domain gedacht sind. Dieser Server wurde vor kurzem in die Domain eingefügt.

Mit Sharepoint haben wir keine Probleme gehabt. Allerdings bei der normalen Freigabe.

Wir können zwar die Domainbenutzer mit eingeben in der Freigabe, allerdings wird die Freigabe mit dem jeweiligen Domainbenutzer nicht akzeptiert. Lokale Benutzer funktionieren einwandfrei. Wenn die Friegabe auf den Domaincontrollern gemacht wird, kann auf alles ohne Probleme zugegriffen werden.


Meine Frage ist, ob die Freigabe auf einem Server IMMER auch ein Controller verlangt oder gibt es irgendwo eine Einstellung in der GPO, damit man auch auf Nicht-Domaincontrollern bei einer Freigabe Zugriff erhält???


Viele Grüße,

Alexander
Mitglied: pxxsxx
06.04.2009 um 16:05 Uhr
Nein, ein Fileserver muss kein DC sein. Es muss auch nix an den Richtilinien gebastelt werden.
Die Benutzerdaten holt er sich vom DC. Wie sehen denn die Berechtigungen auf die Freigaben und auf das Dateisystem aus?


Gruß
Peter
Bitte warten ..
Mitglied: SolarStern
06.04.2009 um 16:10 Uhr
Volle Kontrolle. Sowohl im Reiter "Freigabe" als auch im Reiter "Sicherheit" steht "Benutzer@domain.local" mit voller Berechtigungsstufe. Trotzdem wird mir der Zugriff verweigert.
Bitte warten ..
Mitglied: pxxsxx
06.04.2009 um 16:30 Uhr
In der Freigabe würde ich Vollzugriff für "jeder" einstellen. Die eigentlichen Berechtigungen können dann an einer Stelle (NTFS-Berechtigungen / Karteireiter Sicherheit) erledigt werden. Dann sind auch Fehler schneller zu lokalisieren.
Die Benutzer sollten in folgender Schreibweise in den Berechtigungen stehen:
Benutzer (domain\Benutzer) - Lässt sich sicherstellen, indem man die Benutzer nicht von Hand eingibt sondern sucht und auswähltt:
Unter Sicherheit auf Hinzufügen, dann auf Erweitert, schaun ob als Suchpfad die Domain eingetragen ist und auf Jetzt suchen klicken. Dann die Benutzer auswahlen und auf OK klicken.


Wenn da alles passt, mal schaun ob evtl. die Firewall quer schiesst:
Firewall mal in der CMD abschalten mit "net stop sharedaccess" und nochmal probieren.
(Oder unter Dienste -> Windows-Firewall)

Gruß
Peter
Bitte warten ..
Mitglied: SolarStern
06.04.2009 um 17:24 Uhr
Hi,

habe bereits alle Schreibweisen des Benutzereinfügens probiert. Auch die von dir erwähnten. Sogar per Suche. Die Windows-Firewall bei allen deaktiviert und das gleiche Ergebnis.

Auch wenn ich auf verschiedenen Client-Rechnern eine Freigabe mache mit den entsprechenden Domain-Benutzern, habe ich einfach keine Freigabe darauf. Nur auf den Domaincontrollern selbst funktioniert es.


Mir scheint, als ob es doch irgendwo im ADS ne Einstellung geben könnte, die das verhindert. Weil kann mir nicht erklären, warum sonst die Freigaben nicht funktionieren, obwohl die Benutzer in der Freigabe selbst gefunden werden.

Noch andere Ideen woran es liegen kann???

Gruß,

Alex
Bitte warten ..
Mitglied: pxxsxx
06.04.2009 um 17:42 Uhr
Mal ne ganz andere Frage, wie greifst du auf die Freigaben zu?
In der Netzwerkumgebung wird nicht unbedingt immer das angezeigt, was auch da ist.

wenn du unter start ausführen \\servername eingibst, bekommst du dann was angezeigt?

Wenn du dann den Benutzernamen eines lokalen Benutzers am Server eingibst und dann draufkommst, kann es eigentlich nur an den Berechtigungen liegen. Die Freigabe ist dann ja da.
Bitte warten ..
Mitglied: SolarStern
07.04.2009 um 09:37 Uhr
Moin,

gestern Abend habe ich heraus gefunden, dass ich mit "\\servername\Ordner" nicht zugreifen kann, aber dafür mit "\\IP-Adresse\Ordner".

Das ganze hat mich jetzt etwas umgehaun. Die Frage ist jetzt, warum das so ist. Auf dem Domaincontroller ist derzeit ein DNS-Server, der alle Abfragen weiter leitet an den Router. Der zweite Domaincontroller übernimmt die Einstellungen des ersten. Die Clienten haben als DNS beide Domaincontroller und den Router eingetragen.

Der Fileserver hat auch ein Sharepoint Service. Mit dem DNS-Namen kommt man ohne Probleme rauf. Auch mit den Domainaccount. Im ADS ist der Fileserver auch zu sehen.

Muss ein WINS-Server jetzt noch installiert und konfiguriert werden???


Gruß,

Alex
Bitte warten ..
Mitglied: pxxsxx
07.04.2009 um 09:47 Uhr
Wins brauchst du eigentlich nicht mehr. Ich verteil die Adressen, DNS und Gateway gern über DHCP, dann weiss ich, dass ich mich nicht auf dem einen oder anderen Client vertippt hab.

Spass beiseite:
Kannst du auf den Server zugreifen, wenn du den FQDN eingibst? (\\servername.domain.local\ordner)
Wenn ja, ist evtl. der Domain-Suffix nicht am Client eingetragen.
Oder der Server registriert sich nicht richtig am DNS. probier mal am Server "ipconfig /registerdns" Fehlermeldungen erscheinen dann in der Ereignisanzeige.
Oder schau mal vom client mit "nslookup servername" ob der name aufgelöst wird. Wenn nein, probiers mal mit "nslookup servername.domain.local"
Und dann könntest du noch gucken, ob der Server im DNS überhaupt drinsteht.

Gruß
Peter
Bitte warten ..
Mitglied: SolarStern
08.04.2009 um 11:56 Uhr
Peinlich peinlich ^_^,

ich habe mal den vollen FQDN eingegeben (\\servername.domain.local\ordner) und siehe da, es funktioniert. Im "Primary DNS suffix of this computer" steht jedoch der Eintrag "domain.local".

Wenn ich "domain.local" einfach lösche, kann ich dann innerhalb der Domain dann mit "\\servername\ordner" darauf zugreifen? Könnte es, da dort auch ein Sharepoint-Service 3.0 läuft, eventuelle Probleme geben mit dem Server und der Domain? Oder sollte man generell etwas anderes machen?


Vielen Dank schonmal für die Super Hilfe.


Gruß,

Alex
Bitte warten ..
Mitglied: pxxsxx
08.04.2009 um 12:26 Uhr
Das freut mich doch, wenn ich schonmal soweit helfen konnte
Der SharePoint dürfte eigentlich keine Auswirkungen haben. Ist ja auch nur ein Webserver.
Schau mal in den Clients in den erweiterten TCP/IP Einstellungen der LAN-Verbindung unter DNS. Hier sollte "Primäre un Verbindungsspezifische DNS-Suffixe anhängen" und ein Haken bei "Übergeordnete Suffixe..." sein. Dann muss er sich das passsende Suffix eigentlich automatisch holen.

Gruß
Peter
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...