Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows NT Logonscript

Frage Netzwerke LAN, WAN, Wireless

Mitglied: MikeB

MikeB (Level 1) - Jetzt verbinden

28.07.2004, aktualisiert 29.07.2004, 7309 Aufrufe, 4 Kommentare

Hallo

hab ein Problem mit einem Logon - Script (Windows NT).

Ich mappe Laufwerke mit foldendem Kommando:

net use f: /d 1>NUL 2>NUL
net use f: %SERVER%apps >NUL 2>NUL

aufgrund dieses Kommandos bekomme ich eine Fehlermeldung:

Datei kann nicht gefunden werden.
Das freigegebene Verzeichnis wird aber trotzdem eingebunden und funktioniert auch.
Wenn ich aber die Ausgabeumleitungen "1> NUL" bzw. "2> NUL" weglasse kommt keine Fehlermeldung mehr.

Woran könnte das liegen ???

MikeB
Mitglied: linkit
28.07.2004 um 10:06 Uhr
Wofür die Umleitung ? Wozu brauchst du diese ?
Bitte warten ..
Mitglied: MikeB
28.07.2004 um 19:57 Uhr
eigentlich brauch ich sie nicht, aber das Problem ist bis vor einer Woche ging dieses Script völlig problemlos. Der Server ist auch nicht abgestürzt und hatte auch keinen Stromausfall. Hoffentlich ist das nicht der Anfang vom Ende dieses Betriebssystems. Denn an und für sich funktioniert dieses Kommando. Diese Umleitung verschafft mir halt nen leichteren Überblick darüber was läuft und was nicht.

cya
MikeB
Bitte warten ..
Mitglied: das-omen
28.07.2004 um 21:46 Uhr
Hi!

Also ein gepatchter NT Server stirbt nicht so schnell. Hat sich vielleicht irgend wa san den Rechten geändert.


Tschau

Das Omen
Bitte warten ..
Mitglied: MikeB
29.07.2004 um 19:15 Uhr
Nein, rechtemäßig ist alles beim alten geblieben

das einzige was sich geändert hat ist, das alle Netzwerkdrucker durch neue ersetzt und dementsprechend die Treiber neu installiert wurden aber daran kanns ja wohl net liegen
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
Windows NT (DMZ) will auf Freigabe W2012 R2 zugreifen (8)

Frage von absurt zum Thema Windows Server ...

Windows Update
Windows Update-Suche nach Win7 Neuinstallation wieder schneller (2)

Erfahrungsbericht von the-buccaneer zum Thema Windows Update ...

Windows Server
Windows Server 2012 R2 - Rechtevergabe gestört bei Netzlaufwerken (2)

Frage von Intruder0001 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...