Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2003: Benutzerprofil wird nicht "gespeichert"

Frage Microsoft Windows Userverwaltung

Mitglied: adrian

adrian (Level 1) - Jetzt verbinden

11.08.2005, aktualisiert 24.05.2007, 6469 Aufrufe, 3 Kommentare

Hallo!

Ich werd grad in der (5-Mann) Firma meines Vaters zum Server-Admin erzogen um den bestehenden Windows Server (2003) zu warten. Dabei schlag ich mich durch div. Lektüren und Tutorials im Internet um an meine gewünschten Informationen zu kommen - das hat bis jetzt eigentlich auch ganz gut geklappt. Nur steh ich jetzt vor einem mir unerklärlichen Problem: Wenn ich einen neuen Benutzer anlege, bleiben bei einem Neustart KEINE Einstellungen - wie Desktop, Anwendungsdaten - erhalten. Verwunderlicherweise klappt bei den bisherigen Benutzern alles reibungslos. Ich speichere dabei die Profile unter \\server\Profiles$\<username> ab. Muss ich beim Erstellen irgend etwas beachten, wie ein "default"-Profil kopieren oder so?

Danke,
Adrian
Mitglied: gooogix
11.08.2005 um 10:05 Uhr
Hallo Adrian

Du solltest die Usereinstellungen im Active Directory Users and Computers prüfen, ob beim betreffenden User der Pfad bei "Profil" richtig gesetzt ist. Wurde das servergespeicherte Profil evtl. auf *.man umbenannt? Dann hast Du ein "mandantory"-Profil, dass keine Änderungen zulässt.

Ein Default-Profil musst Du nicht kopieren. Das macht die AD selber. Sobald ein neuer User sich das erste mal anmeldet, wird aus dem Defautl-User-Profil eine Kopie erstellt.

Gruss
jeutix
Bitte warten ..
Mitglied: adrian
11.08.2005 um 11:11 Uhr
Was ich vielleicht noch erwähnen sollte ist, dass ich das Gefühl hab, dass der Server die Einstellungen nach einer gewissen Zeit löscht, denn die Daten sind nach mehrmaligen kurz auffeinanderfolgenden An- und Abmeldungen noch verfügbar, am nächsten Tag (nach Herunterfahren) jedoch nicht mehr. Klingt ein wenig blöd, merk ich grad.

Bei der NTUSER handelt es sich um KEINE .man sondern um eine .dat Datei. Das Profil bzw. der Benutzer funktioniert - wie die restlichen User - bis auf das genannte Problem einwandfrei.
Bitte warten ..
Mitglied: berlinpower
24.05.2007 um 14:42 Uhr
Hallo! Ich habe ein ähnliches Problem (bin auch Laie). Ich benutze folgende Einstellungen.
Server 1 = Windows 2003 Standard Edition - Domänencontroller (Name =WDC)
Server 2 = Windows 2003 Standard Edition - Terminalserver (Name = WTS)
WTS Lizenzierung = Device CAL

Auf dem Terminalserver gibt es 2 Partitionen (C,D).
Über eine Gruppenrichtlinie wird Laufwerk A,B,C (bei der Anmeldung über WTS) den Usern nicht angezeigt. Zusätzlich habe ich ein Ordner namens "Windts" auf Laufwerk D angelegt, freigegeben und versteckt. (Rechte = Jeder; alles). Darunter befinden sich zwei Ordner. $Profiles und $Users.

Im Active Directory steht bei den Usern unter dem Reiter Terminaldienstprofil bei dem Eingabefeld
Profilpfad: \\WTS\windts\$profiles\%Username%. Und eins darunter ("Stammordner für Terminaldienste"), habe ich ein Haken bei "Verbinden von" auf Laufwerk W: gesetzt, und als Pfad
\\WTS\windts\$users\%Username% angegeben.

Die Benutzer sind ganz normale Domänenbenutzer und habe das Recht sich am Terminalserver anzumelden.

Wenn sich User A das Erste mal anmeldet, ist das Desktop, wie gewohnt, Standard.
Jetzt verschiebt man die Symbole wie man sie haben will und meldet sich wieder ab. Gleich danach wieder angemeldet, sieht das Desktop so aus wie man es vorher verändert hat. Wenn man aber z.B. einen Tag wartet (weiss nicht genau wie lange man warten muss), ist das Desktop wieder so, als würde man sich zum ersten Mal anmelden !!!!

Wieso ? Ich verstehe das nicht. Ein Blick in das $Profileverzeichnis des Users zeigt, dass alle notwendigen Ordner und Dateien da sind.

Liegt es vielleicht daran, dass User A einen anderen Computer beim Anmelden (nach einem Tag Wartezeit) benutzt hat? Kann eigentlich nicht sein und würde dem Gedanken eines servergespeicherten Benutzerprofiles widersprechen.

Was soll ich noch testen ?? Über Hilfe wäre ich sehr dankbar !!

Gruss aus Berlin
Stefan
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...