Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Server 2003 piept die ganze Zeit

Frage Microsoft Windows Server

Mitglied: aKaLexeD

aKaLexeD (Level 1) - Jetzt verbinden

09.11.2010 um 10:54 Uhr, 6978 Aufrufe, 13 Kommentare

Hallo,

ich muss seit neustem den Aufgaben eines Systemadministrators nachgehen, obwohl ich Anwednungsentwickler bin.

Mein Problem:

Unser Windows Server 2003 macht nach einem Neustart seit 1 Tag piep Geräusche.
Es ist kein bestimmter Rythmus zu erkennen.
Mal sind es 3 Töne hintereinander, mal 8 Töne hintereinander
Pausen sind nicht wirklich zu erkennen.

Daten des Servers:

Komponente Hardware
Gehäuse 4U-19" Rackgehäuse
Motherboard Asus P4P800 Deluxe
Prozessor Intel Pentium 4 3,0 GHz (Northwood)
Hauptspeicher 2GB (DDR400/PC3200)
Grafikkarte Saphhire Radeon 7000
Controller ICP-Vortex SCSI RAID-Controller (U320 SCSI)
Massenspeicher 2x73 GB U320 SCSI-Festplatten (Seagate) 10.000 rpm als RAID-1 + 1x750GB SATA II (Samsung)
Optische Laufwerke DVD-ROM-Laufwerk 16x
Netzwerk 3COM 3C940 (Gigabit), 3COM 3C905 (Fast Ethernet)
Sonstiges Firewire (deaktiviert); HP DAT-Bandlaufwerk DDS-5 (SCSI)

Im Ereignisprotokoll ist nichts zu erkennen!
Ich kann auch gerne einen Report von Everst rauslassen, wenn nötig.

Der Arbeitsspeicher wird erkannt und habe auch ein Test schon mit Memtest gemacht.
Es sind keine Fehler zu erkennen!

Hat irgend jemand eine Idee was das sein könnte?

Woran würde ich merken, dass eine Festplatte kurz vorm abrauchen ist bei einem Raid 1?
Kann ich diese einfach mal ausstecken im laufenden Betrieb und eine neue einschieben um das ausschließen zu können?
Muss ich irgendwas im Bios ändern wenn ich die tauschen möchte?

Mit freundlichen Grüßen
Alex
Mitglied: 60730
09.11.2010 um 11:09 Uhr
Moin,

Woran würde ich merken, dass eine Festplatte kurz vorm abrauchen ist bei einem Raid 1?
  • besorg dir eine Software, die den Smart Staus überprüft wie z.B AIDA32

Kann ich diese einfach mal ausstecken im laufenden Betrieb und eine neue einschieben um das ausschließen zu können?
  • Wenn du genau davor stehst und genug Kraft hast kannst du das sicherlich können, aber ob wir dir das empfehlen würden

Muss ich irgendwas im Bios ändern wenn ich die tauschen möchte?
  • Dazu kenne ich das Bios deines Raid Controllers nicht, aber richtige Controller erkennen das tauschen einer Platte.

(Nur welche defekt ist, das erkennen nur richtig gute und wenn du jetzt einfach die falsche wechselst.....dann entwickelst du bald keine Anwendungen mehr, sondern Bewerbungsunterlagen)

Gruß
Bitte warten ..
Mitglied: micneu
09.11.2010 um 12:13 Uhr
hat euer server redudante netzteile?
prüfe dieses und berichte, könnte sein das ein kabel gezogen oder eines der netzteile seinen geist aufgegeben hat.

gru0 michael
Bitte warten ..
Mitglied: Nagus
09.11.2010 um 12:38 Uhr
Hi,
Das Board hat sogar einen Speech POST Reporter. Ist das deaktiviert oder aktiviert im BIOS? Damit könntest Du Mainboard Fehler ausschließen.

Handbuch

Ansonsten mal die Konfig des Raid-Controllers begutachten

Vortx

Gruß
Nagus
Bitte warten ..
Mitglied: aKaLexeD
09.11.2010 um 12:55 Uhr
Ja hat es, wie überprüfe ich welches Netzteil defekt ist?
Bitte warten ..
Mitglied: aKaLexeD
09.11.2010 um 12:57 Uhr
Ja werde ich mal heute Abend versuchen, denn da läuft das Active Direktory drauf -.-
Bitte warten ..
Mitglied: Pjordorf
09.11.2010 um 13:09 Uhr
Hallo,

Zitat von aKaLexeD:
Ja hat es, wie überprüfe ich welches Netzteil defekt ist?
Nun das ist nicht ganz Trivial aber du kannst folgendes tun:
Dazu benötigst du mindesten Zwei 40 MHz Zwei-Kanal Oszilloskope, 4 Labornetzteile mit jeweils mindestens 900 Watt, einen Fön, einmal Kältespray Contact 75, und 6 Multimeter. Zuerst nimmst du 4 Multimeter (Messbereich Gleichspannung bis 20 Volt) und hängst diese jeweils einaml an der +5 Volt und an der +12 Volt jedes Netzteils. In dem -5 Volt Stromkreis bringst du die anderen beiden Multimeter (Messbereich 10 Ampere) um die Stromaufnahme festzustellen. Weiter muss du jeweils einen Kanal deines Oszilloskops mit der +5 Volt SB verbinden, (Messbereich AC und 5mVolt/Teilung) und die anderen beiden Kanäle kommen an die -12 Volt Leitung (Messbereich AC, 5 mVolt/Teilung). damit wird dann dir Ripplespannung gemessen.

Einfacher get es aber
Du schaltest ein Netzteil aus, startest deinen Server und schaust ober der Läuft. Danach machst du diesen Test mit dem anderen Netzteil. Danach kannst du noch Testen ob die Netzteile einzeln weitermachen wenn du im laufenden Betrieb jeweils ein Netzteil ausschaltest und danch wieder einschaltest. Dein Server sollte hierbei immer weiterlaufen.

Peter

Frage mich gerade nur wie du ein Leuchtmittel z.B. 60 Watt Glühbirne testest
Bitte warten ..
Mitglied: Jochem
09.11.2010 um 14:36 Uhr
Moin,
hört sich so an, als ob der ICP-Vortex nach Hilfe ruft. Wenn dem irgendwas nicht paßt, macht der sich per Akustik bemerkbar.

Gruß J chem
Bitte warten ..
Mitglied: aKaLexeD
09.11.2010 um 14:49 Uhr
Soo und wie finde ich jetzt heraus was er für ein Problem hat?
Das geräusch klingt jetzt so alsob es von einer der Platten kommt...
Bitte warten ..
Mitglied: Jochem
09.11.2010 um 15:42 Uhr
Moin,

Controller ICP-Vortex SCSI RAID-Controller (U320 SCSI)

dazu gibt es mit Sicherheit ein Handbuch oder eine Web-Seite. Und mit Sicherheit sind dort ach die Beep-Codes und ihre Bedeutung verzeichnet.

Gruß J chem
Bitte warten ..
Mitglied: aKaLexeD
09.11.2010 um 16:00 Uhr
Ja stimmt, eine ziemlich blöde Frage!
Mir war nicht ganz klar, dass er laufen sollte wenn nur ein Netzteil läuft...

Die Glühbirne lass ich leuchten und stecks se dann in kaltes Wasser, wenn sie dann zerspringt weiß ich dass sie defekt ist *bllllll*

Jeder schreibt mal was ohne kurz nachzudenken =D
Bitte warten ..
Mitglied: Nagus
09.11.2010 um 17:34 Uhr
Kann es sein das der Controller eine Puffer Batterie besitzt? Die Genaue Bezeichnung wäre wichtig! Falls dem so ist, tippe ich auf selbige!

http://www.icp-vortex.com/icp-vortex/de-DE/_common/eol/GDT8x24RZ.htm#ov ...
Bitte warten ..
Mitglied: aKaLexeD
09.11.2010 um 21:48 Uhr
Also es ist der Raidcontroller bzw die Festplatten.
Einer der Platten hatte einen Wackelkontakt...

Danke für die Vorschläge
Bitte warten ..
Mitglied: dog
09.11.2010 um 23:29 Uhr
In dem -5 Volt Stromkreis bringst du die anderen beiden Multimeter (Messbereich 10 Ampere) um die Stromaufnahme festzustellen

Und dabei immer an den Physik-Unterricht denken:
Bei Ampere-Messungen wir das Messgerät in Reihe zu Quelle und Verbraucher (in dem Fall eine elektrische Last) gehängt und nicht wie bei Volt-Messungen parallel dazu.
Dann hat man danach nämlich garantiert ein kaputtes Netzteil
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
BIOS piept bei belegtem USB
gelöst Frage von Rizal1966CPU, RAM, Mainboards5 Kommentare

Hallo zusammen, ich habe mal wieder ein Problem was ich in der Form so noch nicht kannte und wo ...

Windows Server
Windows 10 noch nicht ganz unattended
Frage von psimon87Windows Server

Hallo Leute, vielleicht hat jemand eine Lösung für mich. Ich versuche mich gerade am WDS einrichten und bin jetzt ...

Windows 7
PC piept bzw. summt laufend
gelöst Frage von cramtroniWindows 719 Kommentare

Hallo Zusammen, wir haben einen PC der dauerhaft piept bzw. summt. Also nicht nur während des Starts oder in ...

Exchange Server
Exchange 2003 (Windows Server 2003)
gelöst Frage von ET-StudentExchange Server6 Kommentare

Hallo alle zusammen ich hab auf einem alten Server Microsoft Server 2003 und Exchange 2003 installiert und es läuft ...

Neue Wissensbeiträge
Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 StundeWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 StundeWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 13 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 20 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...