Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Server 2008 R2 Terminalserver abbrüche

Frage Microsoft Windows Server

Mitglied: Cyberthink

Cyberthink (Level 1) - Jetzt verbinden

09.07.2014 um 11:54 Uhr, 2095 Aufrufe, 9 Kommentare

Hallo,

ich habe hier ein dringendes und meiner Meinung nach ein nicht Nachvollziehbares Problem.
Dies hat vor ca. zwei Monaten auf einmal begonnen.

Es kommt immer wieder auf dem Terminalserver zu kurzen Abbrüchen.
Bedeutet Bildschirm wird schwarz und es erscheint das Fenster "Verbindung wird wieder hergestellt 1 von 20".
Danach wird die Verbindung sofort wieder aufgebaut.
Auf dem TS arbeiten ca. 10 Leute.

Im Event Log gibt es darüber keine Einträge, weder eine Warnung noch ein Fehler.
Ich lasse den TS mittlerweile auch über den PRTG Monitor überwachen, doch auch dieser erkennt keine Abbrüche oder Fehler.

Ich habe den Energiesparmodus auf der Netzwerkkarte deaktiviert.

Auf dem Lizenzserver gibt es 20 User Lizenzen.

Es ist nicht konfiguriert, dass aktive Sessions nach einer gewissen Zeit getrennt werden.

Ich hoffe Ihr habt noch Ideen und könnt mir weiterhelfen.

Ich bedanke mich schon einmal im Voraus für eure guten Ideen.

Mit freundlichen Grüße
Daniel
Mitglied: killtec
09.07.2014 um 12:14 Uhr
Hi,
wie sieht denn dein Netzwerk dazu aus? Von wo nach Wo sind die Clients und die Server angebunden? Switche, VPN? etc.
Gruß
Bitte warten ..
Mitglied: Cyberthink
09.07.2014 um 12:21 Uhr
Hi,

Server und Clients gehen an Switch.
Switch wurde vor ca einem halben Jahr getauscht.
Über VPN gehen die Außendienstler rein.
Firewall Sophos UTM 9.2

Grüße
Daniel
Bitte warten ..
Mitglied: Dani
09.07.2014 um 12:34 Uhr
Hallo Daniel,
Über VPN gehen die Außendienstler rein.
D.h. die 10 Leute sind ausschließlich über VPN angebunden?

Tritt das gleiche Verhalten auf wenn jemand im LAN auf dem RDS-Server arbeitet?

Ich lasse den TS mittlerweile auch über den PRTG Monitor überwachen, doch auch dieser erkennt keine Abbrüche oder Fehler.
Wie auch... soweit ich weiß, ist das Minium beim Abtastintervall 1 Minuten. Bei 10-15 Sekunden wäre es eher ein Zufallstreffer.

Server und Clients gehen an Switch.
Habt ihr STP an den Switches im Einsatz? Es könnt ein Topologie-Change schuld sein.
Ist der Server bzw. die Netzwerkarten irgendwie als Failover o.ä. konfiguriert und so an den Switch angeschlossen?


Grüße,
Dani
Bitte warten ..
Mitglied: Cyberthink
09.07.2014 um 12:44 Uhr
Hallo,

zwei Leute gehen über VPN rein.
Acht Leite gehen über LAN und bekommen auch diese Meldung.

Das mit dem PRTG stimmt, aber ein Versuch wars wert, dachte ich mir.
Gab ja nix zu verlieren.

STP ist nicht aktiviert, es handelt sich auch nur um einen 48 Port Switch von Netgear.
Netzwerkkarten sind nicht als Failover konfiguriert.

Gruß
Daniel
Bitte warten ..
Mitglied: killtec
09.07.2014 um 13:02 Uhr
HI,
Irgendwelche logs im Server / Switch?
Ist der Server ein VServer oder ist der auf einem Blech?

Gruß
Bitte warten ..
Mitglied: Cyberthink
09.07.2014 um 13:18 Uhr
Hi,

nein leider nicht, im Server Event Log steht nichts.
Auf dem Switch auch nicht.
Der Server ist eine VM (VMware).
Auch im vCenter steht nichts in den Logs.

Grüße
Daniel
Bitte warten ..
Mitglied: Chris-75
10.07.2014 um 08:21 Uhr
Tach,

ähnliches ist auch bei uns, ein virtualisierter 2008R2 Server. so 2-3 mal am Tag werden die RDP-Verbindungen kurz gekappt. Allerdings habe ich inzwischen herausgefunden warum:

im System-Event-Log passiert genau zu diesem Zeitpunkt eine Systemzeitänderung: Kernel-General, Ereignis ID 1, Die Systemzeit wurde von xxx auf xxx geändert.

Warum oder wieso regelmäßig die Zeit vom System geändert wird ist mir schleierhaft, passiert auch nicht am Anfang nach aufsetzen des Systems.

Auf einem 2. virtualisierten System (mit anderer Hardware und keinen RDP-Diensten) ist das gleiche Verhalten zu beobachten, auf einem 2008 Server (ohne R2) jedoch nicht.

Eine Lösung habe ich bis jetzt nicht gefunden.

Mit freundlichen Grüßen
Chris
Bitte warten ..
Mitglied: Dani
10.07.2014 um 08:41 Uhr
Moin Chris,
Die Systemzeit wurde von xxx auf xxx geändert.
Wird per NTP die Systemzeit gestellt?
Wie sind die VMWare Tools bezüglich Uhrzeitsync eingestellt?
Ist auf dem Hostsystem die Uhrzeit richtig?

Was für ein Hostsystem (VMWare oder Microsoft) wird in welcher Version eingesetzt?
Wir haben VMWare ESXi 5.1 Patch 4 überall im Einsatz und haben keinerlei Probleme,


Gruß,
Dani
Bitte warten ..
Mitglied: Chris-75
10.07.2014 um 09:02 Uhr
Passiert auf einem System ohne NTP-Dienst als auch bei einem mit NTP-Dienst, ist von diesem unabhängig (die Zeitänderungen werden nicht vom NTP-Zeitdienst angestossen). Host ist jeweils ein 2008R2 mit Hyper-V Rolle, diese Zeitänderungen passieren grundsätzlich am Host und werden dann an die VM weitergereicht.

Per Google habe ich schon ähnliche Fälle gefunden, eine genaue Ursache/Behebung gibt's allerdings nirgends. Workaround wäre die Zeitsynchronsiation der VM-Dienste abzuschalten, nur das möchte ich eher nicht bzw. hat dann schonmal die Uhrzeit komplett verrückt gespielt.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (24)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...