Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2008 R2 über WindowsImageBackup auf Adaptec 3405 wiederherstellen

Frage Microsoft Windows Server

Mitglied: OHMEC-UG

OHMEC-UG (Level 1) - Jetzt verbinden

03.08.2011 um 21:16 Uhr, 6178 Aufrufe, 8 Kommentare

Umzug von Dawi Raid auf Adaptec Raid

Hi,

ich habe den obigen Server auf einem Dawi SATA-Raid aufgesetzt gehabt und davon auch ein komplettes WindowsImageBackup gemacht. Nun habe ich den Adaptec Raid Controller 3405 eingebaut und die Festplatten ( 4 x 500 GB WD 24/7 )
angeschlossen ( Raid 10 ). Nun möchte ich das Image auf dieses Raid aufspielen und es funktioniert nicht.

Ich habe es über die Computerreparatur versucht als auch über die Systemwiederherstellungs CD/DVD. Jedesmal erhalte ich die Meldung, dass keine Ferstplatte gefunden wurde, obwohl das Raid angezeigt wird.

Was muss ich machen oder was für Infos braucht Ihr noch um mir zu helfen?

Besten Dank für eure Hilfe.
Mitglied: Pjordorf
04.08.2011 um 01:57 Uhr
Hallo,

Zitat von OHMEC-UG:
ich habe den obigen Server auf einem Dawi SATA-Raid aufgesetzt gehabt
Ein Server OS auf einen RAID Kontroller oder lieber doch ein Server OS mit einen RAID Kontroller.

und davon auch ein komplettes WindowsImageBackup gemacht.
Was ist ein WindowsImageBackup?
Windows ist ein OS.
WindowsImage ist ?
Image ist ein Abbild.
Backup ist eine Datensicherung.
Ein Image ist kein Backup und ein Backup ist somit kein Image.
Und ganz nebenbei, womit hast du dein Image Erstellt?

Nun habe ich den Adaptec Raid Controller 3405 eingebaut und die Festplatten ( 4 x 500 GB WD 24/7 )
angeschlossen ( Raid 10 ). Nun möchte ich das Image auf dieses Raid aufspielen und es funktioniert nicht.
OK. neuer RAID Kontroller eingebaut. Auch die Treiber im noch laufenden System mit den DAWI Kontroller auch eingebunden?

Ich habe es über die Computerreparatur versucht als auch über die Systemwiederherstellungs CD/DVD.
Wobei du dort eine Datensicherung brauchst und kein Image.

Jedesmal erhalte ich die Meldung, dass keine Ferstplatte gefunden wurde, obwohl das Raid angezeigt wird.
Jetzt ist es interesant zu wissen was genau du meinst mit RAID angezeigt und wann bei welchen OS das dann so ist. Denn dein Server läuft ja wohl noch nicht, oder (keine Festplatten)?

Was muss ich machen oder was für Infos braucht Ihr noch um mir zu helfen?
Dir ist schon klar was ein Image einer Festplatte ist und was eine Datensicherung ist. Somit kennst du auch die Unterschiede. Dir ist auch bekannt das Windows für jedes Gerät, hier insbesondere deine Festplatten, Volumes eines RAID, datenträger usw. sogenannte GUIDs vergibt und ein Windows OS sich sogar merkt von welcher GUID gebootet wurde. (weshalb manchmal ein Booten nach Hardwaretausch nicht möglich ist auch wenn Treiber passen). Der Unterschied zwischen einem RAID Kontroller welche Volumes einem OS per BIOS und / oder Treiber bereitstellt oder einer direkt angeschlossen Festplatte welche durch das BIOS bereitgestellt wird ist dir sicherlich auch bekannt. Je nachdem wie du also deine RAID Kontroller von Dawi oder Adaptec eingerichtet hast, ist es unterschiedlich was dein OS zu sehen bekommt und somit auch jeweils unterschiedliche möglichkeiten der Datenträgerverwaltungen möglich..Da du oben schreibst, der Kontroller wird angezeigt (wo an welcher Stelle eigentlich) aber keine Festplatten, liegt der verdacht nahe das du noch nicht mal ein RAID Volume zusammengestellt und durch den Adaptec Kontrollerdem OS zur verfügung stellst. Nur die Platten daran anschließen reicht eben nicht. Auch ein RAID Verbund will konfiguriert werden. Wie, das sagt dir dein Handbuch.

Ich hätte:
Adaptec RAID Kontroller einbauen und Treiber im Server 2008R2 eingebunden
Datensicherung mit Windows Server 2008R2 eigenem Datensicheungsprogramm auf USB Platte.
Dawi Kontroller ausbauen (falls der überhaupt ausgebaut werden kann)
Server starten und meine gewünschten Volumes im Adaptec eingerichtet
Server mit DVD gestartet
Datensicherung von USB Platte zurückgespielt
Windows im abgesicherten Modus gestartet und Datenträger geprüft.
Windows normal starten.

Gruß,
Peter
Bitte warten ..
Mitglied: OHMEC-UG
04.08.2011 um 07:35 Uhr
Hi Peter,

ich habe über das OS ein Backup ( WindowsImageBackup so heißt der Ordner den Windows Server erstellt hat ) gemacht.
Ein komplette Wiederherstellung einschl. VSS erstellt.

ich habe den Kontroller gleich ausgetauscht, anstatt wie Du geschrieben hast.

Ich habe natürlich das Raid konfiguriert und dann wird das Raid ( die Festplatten als eine ) beim Setup des OS angezeigt.

Ich werde jetzt erst einmal alles zurück setzen und wie Du beschrieben hast vorgehen.

Man sollte die alte Hardware erst ausbauen wenn die neue installiert ist, sofern man nicht weiss ob das OS den Treiber on Board hat.

Danke für Deine Hilfe.

Sven
Bitte warten ..
Mitglied: ThomasH.
04.08.2011 um 07:59 Uhr
Morgen,

WindowsImageBackup ist der Name der servereigenen Sicherung.

Ich würde ein nacktes System aufsetzen, äquivalent zum alten System, und dann von dort rücksichern, sollte funktionieren und du hast die entsprechenden Treiber drinnen. Beim aufsetzen des System musst du die Treiber nat. einbinden.

Mit freundlichen Grüßen Th.
Bitte warten ..
Mitglied: OHMEC-UG
04.08.2011 um 08:13 Uhr
Hi Th.,

genauso hatte ich es gemacht und das Volumen ließ sich nicht zurück spielen.

Aber wie gesagt werden ich alles mit den Dawi Kontroller erst einmal wiederherstellen und dann den Treiber des Adaptec 3405 einbinden, welcher aber
bereits im OS enthalten ist.

Ich werde mich zurück melden, wie es gelaufen ist.

Danke
Bitte warten ..
Mitglied: OHMEC-UG
04.08.2011 um 15:48 Uhr
Hi,

mal einen kleinen Zwischenbericht.

Ich habe den Dawi Kontroller wieder eingebaut ( Adaptec 3405 war bereits eingebaut ) und das OS Backup zurückgespielt. Das funktioniert auch alles
so weit. Danach habe ich den Treiber für den Adaptec Kontroller aktualisiert, da das OS den Treiber on Board hatte und diesen installiert hatte. Aber stammt
aus 2008.

Wenn ich jetzt über die Wiederherstellungs CD/DVD das OS auf das konfigurierte Raid von Adaptec aufspielen will, findet er keine Festplatte, obwohl
er mir die Festplatte bei der Option Festplatten ausschließen anzeigt ( natürlich ohne Haken ) und ich den Treiber nachgeladen habe.

Ich habe jetzt einen neuen Versuch gestartet und auf Raid5 umgestellt, da der Dawi Kontroller auf Raid5 eingestellt war. Den Adaptec wollte ich als Raid10 laufen
lassen und das funktioniert nicht. Ich habe dann jetzt nachfolgende Mitteilung im Display:

Fehler bei Wiederherstellen des Systemabbildes.

Fehlerdetails: Der Computer muss neu gestartet werden, um die Vorbereitung einer Festplatte für die Wiederherstellung abzuschließen. Starten Sie neu, und führen
Sie die Wiederherstellung erneut aus. (0x80042403).

Da das Raid noch nicht abgeschlossen ist, warte ich bis dieses abgeschlossen ist und starte dann den Server neu. Mal sehen was dann passiert.

Ich muss noch hinzufügen, dass der Dawi Kontroller 931 GB und der Adaptec 930 GB angezeigt hat. Ist das etwa das Grundproblem?

Sven
Bitte warten ..
Mitglied: goscho
04.08.2011 um 17:23 Uhr
Hi,
so jetzt komme ich noch mit einem Vorschlag, wie dein Vorhaben (RAID1 auf RAID10) tatsächlich zu realisieren ist.

Sichere deinen Server mit Symantec System Recovery (aud share oder USB).
Mach in der Recovery Console eine Wiederherstellung und setz den Haken bei 'restore anyware'.
Das klappt, habe ich schon einige Male mit verschiedenen Winblows-Osen gemacht.

Jetzt der Haken: Das geht nur mit der Kaufversion.
Bitte warten ..
Mitglied: OHMEC-UG
04.08.2011 um 17:41 Uhr
Hi Pjordorf, Hi ThomasH.´, Hi Goscho,

ich wollte von Raid5 ( Dawi Kotroller ) auf Raid10 ( Adaptec Kontroller ) wechseln.

Ich kann das System mit dem Dawi Kontroller wiederherstellen, nur musste ich den Treiber nachladen, was kein Problem ist.
Das System läuft dann auch wieder wie gehabt.

Wenn ich aber auf das Raid 10 mit dem Adaptec die Wiederherstellung ausführen will, erhalte ich die Fehlermeldung das keine
Festplatte gefunden wurde, obwohl ich auch hier den aktuellen Treiber nachgeladen habe.

Ich habe die gleiche Vorgehensweise wie das Wiederherstellen des Dawi Kontrollers angewendet, aber es läuft nicht.

Ich weiss im Moment nicht was ich machen soll.

Ich werde mal den Tipp mit Symantec ausprobieren, da es eine vollwertige Testversion gibt.

Ich melde mich wieder zurück.

Sven
Bitte warten ..
Mitglied: goscho
04.08.2011 um 18:19 Uhr
Zitat von OHMEC-UG:
Ich werde mal den Tipp mit Symantec ausprobieren, da es eine vollwertige Testversion gibt.
Das kannst du dir schenken.
Mit der Trial geht die Funktion 'restore anyware' (Wiederherstellung auf fremder Hardware (wie z.b. anderes RAID) nicht.

Warum glaubst du, habe ich das extra in meinen Text eingebaut?

Das es funktioniert, darfst du mir glauben, habe ich schon X-Mal gemacht. -> aber eine 100% Garantie werde ich nicht geben, dazu kenne ich deine Hardware zu wenig, habe auch keine Erfahrung mit dem Adaptec-Kontroller, den du verwendest.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (22)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...