Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2012 R2 und Hyper-V Rolle Netzwerk- und Internet-Verbindung

Frage Microsoft Windows Server

Mitglied: SchuetzeSchulz

SchuetzeSchulz (Level 1) - Jetzt verbinden

31.12.2013 um 09:41 Uhr, 6001 Aufrufe, 14 Kommentare

Hallo Forengemeinde,

ich habe ein Problem, an dem ich so langsam verzweifle und hoffe, Ihr könnt mir helfen.
Ich habe mir einen HP N54L MicroServer zugelegt und ausser BIOS-Mod, zusätzlichen Platten und mehr Speicher nichts daran verändert.
Auf diesem habe ich Windows Server 2012 R2 installiert und die Rolle Hyper-V hinzugefügt.
Bei Installation der Rolle habe ich auch die (einzige im Server vorhandene) Netzwerkkarte zur Verwendung ausgewählt.

Folgende Konstellation liegt nun vor:

ROUTER / DHCP- UND DSL-GATEWAY
FritzBox 7930
IP: 192.168.178.1
Subnet: 255.255.255.0

SERVER
HP N54L mit Windows Server 2012 R2
IP STATISCH: 192.168.178.200 (auch mit der richtigen MAC Adresse als Reservierung im DHCP der Fritzbox eingetragen)
Subnet: 255.255.255.0
Gateway: 192.168.178.1
DNS: 192.168.178.1

Im Hyper-V existiert bereits ein "virtueller Switch" in der Betriebsart "Extern".

Dann habe ich mir eine VM erstellt, in der Netzwerkkarte den virtuellen Switch hinzugefügt und Windows Server 2008 R2 installiert.

Jetzt habe ich das Problem, dass ich zwar vom Host zur VM und anders herum pingen kann, allerdings nur LAN IPs.
Ich erhalte keinerlei Internetzugriff innerhalb der VM, egal ob ich die IP Konfiguration statisch oder via DHCP vornehme.


Habt Ihr eine Idee woran das liegen kann? Oder stelle ich mich vielleicht auch nur zu doof an?!

Wenn Ihr noch mehr Infos benötigt, so zögert nicht, zu fragen.
Mitglied: jsysde
31.12.2013 um 10:50 Uhr
Moin.

Was sagt denn ein ipconfig /all auf der VM?

Cheers,
jsysde
Bitte warten ..
Mitglied: jhinrichs
31.12.2013 um 10:52 Uhr
Moin,

- als was für ein Netzwerk hat die VM das Netz klassifiziert?
- funktioniert ein Ping auf die Fritzbox (ich denke ja, denn wenn ich dich richtig verstanden habe, bekommt die VM per DHCP eine IP von der Fritzbox)
- Standardgateway?
- DNS?

Grüße
Bitte warten ..
Mitglied: SchuetzeSchulz
01.01.2014 um 14:52 Uhr
Erstmal Frohes Neues Jahr voller Erfolg, Glück und vor allem Gesundheit an alle!

Ich habe jetzt mal um auf "Nummer sicher" zu gehen, die VM und die Reservierung auf der Fritzbox entfernt, die Fritzbox neugestartet, die Reservierung mit der korrekten MAC neu in der Fritzbox angelegt, den virtuellen Switch des Hyper-V entfernt und neu angelegt.

Leider besteht das Problem weiterhin...

Zur Konfiguration:

Virtueller Switch des Hyper-V: http://i39.tinypic.com/2m49340.png

Konfiguration der Netzwerkkarte der VM: http://i42.tinypic.com/2ldyp02.png

ipconfig /all auf dem Server/Host: http://i41.tinypic.com/25fkfwh.png

ipconfig /all auf der VM: http://i44.tinypic.com/2mw7yg7.png

Netzwerkübersicht auf der VM: http://i40.tinypic.com/nwjwj4.png


Wie gesagt:

PING vom Server zur VM -> geht
PING von der VM zum Server -> geht
PING vom Server zur Fritzbox -> geht
PING von der VM zur Fritzbox -> geht
PING www.google.de vom Server -> geht
PING www.google.de von der VM -> geht nicht !!!

Ich bin irgendwie ratlos...
Bitte warten ..
Mitglied: colinardo
01.01.2014, aktualisiert um 15:18 Uhr
Hallo SchuetzeSchulz,
hast du IPv6 in der VM komplett deaktiviert? mit fehlen da nämlich ein paar Einträge beim Screenshot aus der VM. Das führt oft zu solch kuriosen Problemen. Was erhältst du bei einem nslookup google.de in der Shell ?
Wenn du anstatt "google.de" eine öffentliche IP-Adresse von Google anpingst und eine Antwort bekommst hast du ein DNS-Problem.

Grüße Uwe
Bitte warten ..
Mitglied: SchuetzeSchulz
01.01.2014 um 15:20 Uhr
Hallo,

also IPv6 habe ich an der Fritzbox, sowohl auch am Server/Host und in der VM deaktiviert, da ich es nicht brauche.

Ein nslookup google.de ergab folgendes Ergebnis: http://i44.tinypic.com/28cpr3o.png
Bitte warten ..
Mitglied: colinardo
01.01.2014, aktualisiert um 15:40 Uhr
Zitat von SchuetzeSchulz:
also IPv6 habe ich an der Fritzbox, sowohl auch am Server/Host und in der VM deaktiviert, da ich es nicht brauche.
Windows brauch's schon... http://www.faq-o-matic.net/2009/04/24/windows-server-2008-und-ipv6-deak ...
Ich mache das grundsätzlich aus Erfahrung nicht mehr, da es zu diversen Fehlfunktionen auf dem Server führen kann !
Ein nslookup google.de ergab folgendes Ergebnis: http://i44.tinypic.com/28cpr3o.png
was ergibt ein Ping an 8.8.8.8 ?
Und mach mal testweise aus dem "Öffentlichen LAN" ein "privates".

Bitte nutze die Bilduploadfunktion in deinem Beitrag(Beitrag bearbeiten, Tab "Bilder hinzufügen"), um Bilder zu verlinken. Danke.
Bitte warten ..
Mitglied: SchuetzeSchulz
01.01.2014, aktualisiert um 15:48 Uhr
Habe jetzt IPv6 an der Fritzbox sowie am Host/Server wieder aktiviert.
Anschließend habe ich in der VM Konfiguration die Zuordnung vom Hyper-V Switch zur Netzwerkkarte entfernt und den virtuellen Hyper-V Switch entfernt.
Danach habe ich den Server/Host neu gestartet und den virtuellen Switch sowie die Zuordnung zu diesem in der VM neu angelegt.

Allerdings immer noch ohne Erfolg. Lediglich beim nslookup bekomme ich eine Rückmeldung.

Hier ein Screenshot vom nslookup und den Pings auf den Namen sowie die IP 8.8.8.8:

f7340f154d2416954c8dcbc8b5577dcd - Klicke auf das Bild, um es zu vergrößern




Was mich wundert ist, dass ich beim ping auf den NAMEN der Fritzbox ("fritz.box") nur eine IPv6 Adresse zurück bekomme...
Bitte warten ..
Mitglied: colinardo
01.01.2014, aktualisiert um 16:09 Uhr
Zitat von SchuetzeSchulz:
Was mich wundert ist, dass ich beim ping auf den NAMEN der Fritzbox ("fritz.box") nur eine IPv6 Adresse zurück
bekomme...
das ist normal, da Windows IPv6 bevorzugt, wenn die Gegenstelle es unterstützt.
Schalte mal testweise die Firewall in der VM komplett aus.
Und danach mal nur das IPv6 auf der Fritzbox deaktivieren(HOST und VM danach neu starten)

Hast du die Probleme auch mit einer anderen VM ?
Bitte warten ..
Mitglied: SchuetzeSchulz
01.01.2014, aktualisiert um 16:22 Uhr
So,

Aus dem "Öffentlichen Netzwerk" ein "Privates" gemacht -> Keine Änderung
anschließend IPv6 auf der Fritzbox deaktiviert -> Keine Änderung
danach Windows-Firewall in der VM komplett deaktiviert -> Keine Änderung
danach Host und VM neu gestartet -> keine Änderung

Ich weiß nicht ob das hilft, aber wenn ich jetzt einen nslookup google.de mache, bekomme ich "DNS request timed out"
Ja, das Problem besteht auch mit einer weiteren Windows 7 VM
Bitte warten ..
Mitglied: colinardo
01.01.2014, aktualisiert um 16:32 Uhr
Treiber der Netzwerkkarte des Hostsystems bereits aktualisiert ? Hier gibt es ab und zu Probleme...
Lese auch mal folgenden Thread:
http://www.mcseboard.de/topic/186073-2k8r2-hyper-v-vm-netzwerk-einricht ...
Bitte warten ..
Mitglied: SchuetzeSchulz
01.01.2014 um 17:27 Uhr
Habe jetzt die Treiber sowie auch die FIrmware der Netzwerkkarte mal aktualisiert und den Hyper-V Switch neu erstellt.
Leider besteht das Problem weiterhin...
Bitte warten ..
Mitglied: SchuetzeSchulz
01.01.2014 um 17:41 Uhr
Nachtrag:
Kann es evtl. sein, dass der Hyper-V eine zweite Netzwerkkarte benötigt? Nur mal so als "Idee"...
Bitte warten ..
Mitglied: colinardo
01.01.2014 um 18:04 Uhr
Zitat von SchuetzeSchulz:
Nachtrag:
Kann es evtl. sein, dass der Hyper-V eine zweite Netzwerkkarte benötigt? Nur mal so als "Idee"...
Nein das ist nicht nötig: http://www.faq-o-matic.net/2012/04/23/hyper-v-und-netzwerke/
Bitte warten ..
Mitglied: SchuetzeSchulz
02.01.2014 um 00:26 Uhr
Hmm, ich glaube das hat sich jetzt erledigt.
Habe den DHCP Server der Fritzbox ausgeschaltet. Nun funktioniert es komischerweise...
Bitte warten ..
Ähnliche Inhalte
Hyper-V
Server 2012 R2 Rolle Hyper V Snapshot unter Domaincontroller
Frage von RobtschickHyper-V2 Kommentare

Hallo, mir ist bekannt das man auf Server 2008 keine Snapshots erstellen soll, wenn auf der virtuellen Sitzung ein ...

Hyper-V
Windows Server 2012 R2 Standard Hyper-V
Frage von simu88Hyper-V2 Kommentare

Hallo zusammen Ich habe auf unserem internen Server zu testzwecken den Hyper-V Server installiert. Funktioniert einwandfrei, ausser mit den ...

Windows Server
Windows Server 2012 r2 Hyper-V Lizenzierung
gelöst Frage von adrian138Windows Server4 Kommentare

Hallo zusammen, Blick da nicht ganz durch. Ausgangslage 1 Win2012r2 mit Hyper-V Dienst und 1 Prozessor 2x Hyper-VM Darf ...

Windows Server
Server 2012 R2 Rollen
Frage von HeinrichMWindows Server5 Kommentare

Hallo zusammen, wie viele Rollen darf ich auf einem Server 2012 R2 installieren? Muss ich da etwas mit den ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...