Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Vista bricht WLAN-Verbindung ab...

Frage Microsoft Windows Netzwerk

Mitglied: dr.zeto

dr.zeto (Level 1) - Jetzt verbinden

15.08.2008, aktualisiert 25.08.2008, 5517 Aufrufe, 3 Kommentare

Ein Kunde von mir hat das Problem, daß bei Ihm ein XP-Client zwar fehlerfrei per WLAN surfen kann, nicht aber ein Vista-Client.
Bei dem Vista-Client kommt es regelmäßig vor, daß der Router die Internet-Verbindung trennt - glaubt er.
Ich dagegen glaube das Problem auf den Vista-Client zu finden, aber wo?

Wenn er die Verbindung am Client trennt und dann sich in seinem WLAN anmeldet (also am Router)
funktioniert die Verbindung eine ganze Weile, aber wird nach einiger Zeit mit an nahezu 100%iger Wahrscheinlichkeit beendet.

Habe keine Ahnung, wo ich bei einem Vista-client am besten mit der Fehlersuche beginnen soll.

Könnt Ihr mir helfen ?

Dr.Zeto
Mitglied: aqui
15.08.2008 um 15:42 Uhr
Es gibt mehrere Möglichkeiten:

1.) Accesspoint oder WLAN Router sollte die allerneueste Firmware haben ! Ggf. also nachinstallieren.

2.) WLAN Treiber der Vista Maschine ebenfalls auf den neuesten Stand bringen (Update von der Herstellerseite !)

3.) Es kann sein das Nachbar WLANs sein WLAN stören. Von diesen Nachbar WLAN muss mindestens ein Abstand von 5 Kanälen gehalten werden !!
http://www.elektronik-kompendium.de/sites/net/0907031.htm
Also ggf. den AP/Router auf eine freie Funk Frequenz setzen.
Ein Tool wie der www.netstumbler.com zeigt dir die verwendeten Kanäle an !

4.) Du solltest in jedem Fall eine eindeitige WLAN SSID (WLAN Kennung) verwenden. Niemals den Default Namen des Herstellers verwenden, da das auch der Nachbar haben kann.
Besser hier sowas verwenden wie Bitschleuder oder Wurstsemmel das keinerlei Hinweise auf dich und deine Hardware gibt !!

5.) Falls er WPA2 verwendet besser auf WPA mit TKIP Modus setzen !

Diese Massnahmen sollten das Problem beseitigen !
Bitte warten ..
Mitglied: dr.zeto
20.08.2008 um 19:54 Uhr
Die Sache unter Punkt 3 finde ich recht interessant.
Der Kunde nutzt einen WLAN-AP/Router und einen Weiteren als Repeater, das er nicht überall im Gebäude ausreichend Empfang hat.
Wie ist es da mit den verschiedenen Channels ? Die müssen doch gleich sein, oder ?

WLAN-ID ist eindeutig. Ist eine Camping-Gaststätte. Außer diesem AP gibt es Weit und Breit nichts anderes...

Treiber-Aktualisierung werde ich mal anstoßen...

Es ist mir nicht bekannt, welche Art der WPA-Verschlüsselung er verwendet. Muß ich ebenfalls mal checken...

Dr.Zeto
Bitte warten ..
Mitglied: aqui
25.08.2008 um 11:31 Uhr
Ja, in einem WDS Repeater Szenario musst der Funkkanal zwischen Quell AP und Repeater immer gleich sein, ebenso die SSID.

Du solltest beachten das in einem WDS Repeater Setup kein WPA supportet ist, das kann WDS nicht !!! Dort ist nur und ausschliesslich das unsicher WEP möglich. Ausnahme ist hier nur wenn beide Systeme von einem Hersteller sind und der ausdrücklich WPA im WDS Setup supportet.

Generell ist ein WDS Repeating immer eine sehr schlechte Lösung. Ein WDS repeater ist wie ein Papagei der der die Pakete auf derselben RFrequenz "nachplappert" also zeitversetzt wiederholt.
Durch diesen half Duplex betrieb verliet man schon einmal grundsätzlich die Hälfte der WLAN Bandbreite.
Störungen wie z.B. das hidden Station Problem und Feldstärke lassen den Durchsatz dann oft weit unter dem eigentlichen DSL Durchsatz fallen oder gehen bis zum Verbindungsabbruch, was bei dir scheinbar der Fall ist.

Besser ist es hier immer die APs mit einem Kabel zu koppeln oder wenn man physisch kein Kabel verlegen kann es mit einer Power LAN Verbindung über die bestehende Stromversorgung zu realisieren !
http://www.devolo.de/de_DE_cs/produkte/dlan/dlan200aveasysk.html


Wenns das war bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
MACs im Windows Netzwerk, LAN Verbindung bricht ab (1)

Frage von da-muc zum Thema Windows Netzwerk ...

LAN, WAN, Wireless
Internet-Verbindung bricht unvorhersehbar ab (9)

Frage von didjee zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst VPN-Verbindung zwischen zwei Fritzboxen bricht sehr häufig ab (14)

Frage von mabue88 zum Thema Router & Routing ...

LAN, WAN, Wireless
W-LAN-Verbindung bricht ab, LAN bleibt stabil (8)

Frage von max.webbing zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (22)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (22)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...