Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Vista - Nach Energiesparmodus kein Netzwerk mehr

Frage Microsoft Windows Netzwerk

Mitglied: lordraydon

lordraydon (Level 1) - Jetzt verbinden

19.03.2008, aktualisiert 11:25 Uhr, 9479 Aufrufe, 4 Kommentare

Hallo,

Ich habe hier folgendes Problem:
Ein Vista PC wird in den Energiesparmodus versetzt, weil man in Pause geht. Wenn man ihn dann nach der Pause wieder aus dem Energiesparmodus holt, um weiter zu arbeiten, funktioniert das Netzwerk erst nach zehn bis zwanzig Minuten wieder. Als Lösunggsansatz dafür haben wir ausprobiert, den Netzwerk-Adapter abzuschalten und wieder zu starten. Das funktioniert auch soweit, allerdings können wir unseren Usern nicht zumuten, solche Aktionen durchzuführen. Als weiteren Lösungsansatz haben wir probiert, die Option "Computer kann das Gerät abschalten, um Energie zu sparen" im Geräte-Manager zu deaktivieren. Doch selbst das hat keinen Erfolg gebracht. Wir haben gehofft, das das Problem dann mit SP1 für Vista behoben wird, doch auch hier haben wir diesbezüglich wieder eine Niederlage hinnehmen dürfen.

So wie ich das sehe, schafft Windows es nicht sofort den Netzwerkadapter neu zu initialisieren.

Hat da jemand eine Idee, wie wir hier weiter verfahren können, um das Problem zu beheben???

Danke und LG,
Christian

[EDIT1]

Hallo,

Ich habe soeben auch festgestellt, das es bei einem Geräte ohne Neustart gar nicht mehr geht... keine Ahnung wo das Gerät das jetzt her hat, aber es ist nicht gut.

LG,
Christian
Mitglied: rony-x2
19.03.2008 um 10:58 Uhr
meinst du LAN oder W-Lan?

ich hatte so ein problem mit meinem W-Lan... dort hat das SP1 gut geholfen, und nachdem ich die neusten treiber installiert hatte läuft alles wie geschmiert...
Also versuch mal neue treiber...
Bitte warten ..
Mitglied: lordraydon
19.03.2008 um 11:25 Uhr
meinst du LAN oder W-Lan?
Sowohl als auch ;)

Also versuch mal neue treiber...
Habe ich leider auch schon ausprobiert, funktionuggelt nicht

Gibt es eventuell einen Befehl, der Windows anweist, seine Netzwerkadapter neu zu initialisieren???

LG,
Christian
Bitte warten ..
Mitglied: Shadow10
16.06.2009 um 17:15 Uhr
Genau das selbe problem hab ich auch. Die Netzwerkkarte meldet mir das nur lokales Netzwerk verfügbar ist, wenn ich aber in den optionen der Netzwerkkarte den Reparaturvorgang wähle und das Netzwerk zürücksetze geht alles wieder auch ohne Neustart.
Bitte warten ..
Mitglied: lordraydon
17.06.2009 um 09:20 Uhr
Hallo Shadow,

Wir haben das Problem bei uns komplett gelöst, indem wir im Gerätemanager gesagt haben, dass der Computer das Gerät nicht abschalten darf, um Strom zu sparen und haben mittlerweile auch die neusten Treiber über Windows-Update bezogen.
Bisher haben wir damit keine Probleme mehr.

LG,
Christian
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10 Upgrade - Netzwerk-Problem und Upgrade aufheben (4)

Frage von Ben.Blake.79 zum Thema Windows 10 ...

Windows Tools
Windows Datenträgerverwaltung buggy! (Windows Vista bis Windows 10)

Erfahrungsbericht von Lochkartenstanzer zum Thema Windows Tools ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Email in Exchange an 2ten Empfänger senden (18)

Frage von MultiStorm zum Thema Exchange Server ...

Weiterbildung
Gehaltsvorstellungen (17)

Frage von SYS64738 zum Thema Weiterbildung ...

Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (13)

Frage von planetIT2016 zum Thema Windows Server ...