Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Vista - Nach Energiesparmodus kein Netzwerk mehr

Frage Microsoft Windows Netzwerk

Mitglied: lordraydon

lordraydon (Level 1) - Jetzt verbinden

19.03.2008, aktualisiert 11:25 Uhr, 9528 Aufrufe, 4 Kommentare

Hallo,

Ich habe hier folgendes Problem:
Ein Vista PC wird in den Energiesparmodus versetzt, weil man in Pause geht. Wenn man ihn dann nach der Pause wieder aus dem Energiesparmodus holt, um weiter zu arbeiten, funktioniert das Netzwerk erst nach zehn bis zwanzig Minuten wieder. Als Lösunggsansatz dafür haben wir ausprobiert, den Netzwerk-Adapter abzuschalten und wieder zu starten. Das funktioniert auch soweit, allerdings können wir unseren Usern nicht zumuten, solche Aktionen durchzuführen. Als weiteren Lösungsansatz haben wir probiert, die Option "Computer kann das Gerät abschalten, um Energie zu sparen" im Geräte-Manager zu deaktivieren. Doch selbst das hat keinen Erfolg gebracht. Wir haben gehofft, das das Problem dann mit SP1 für Vista behoben wird, doch auch hier haben wir diesbezüglich wieder eine Niederlage hinnehmen dürfen.

So wie ich das sehe, schafft Windows es nicht sofort den Netzwerkadapter neu zu initialisieren.

Hat da jemand eine Idee, wie wir hier weiter verfahren können, um das Problem zu beheben???

Danke und LG,
Christian

[EDIT1]

Hallo,

Ich habe soeben auch festgestellt, das es bei einem Geräte ohne Neustart gar nicht mehr geht... keine Ahnung wo das Gerät das jetzt her hat, aber es ist nicht gut.

LG,
Christian
Mitglied: rony-x2
19.03.2008 um 10:58 Uhr
meinst du LAN oder W-Lan?

ich hatte so ein problem mit meinem W-Lan... dort hat das SP1 gut geholfen, und nachdem ich die neusten treiber installiert hatte läuft alles wie geschmiert...
Also versuch mal neue treiber...
Bitte warten ..
Mitglied: lordraydon
19.03.2008 um 11:25 Uhr
meinst du LAN oder W-Lan?
Sowohl als auch ;)

Also versuch mal neue treiber...
Habe ich leider auch schon ausprobiert, funktionuggelt nicht

Gibt es eventuell einen Befehl, der Windows anweist, seine Netzwerkadapter neu zu initialisieren???

LG,
Christian
Bitte warten ..
Mitglied: Shadow10
16.06.2009 um 17:15 Uhr
Genau das selbe problem hab ich auch. Die Netzwerkkarte meldet mir das nur lokales Netzwerk verfügbar ist, wenn ich aber in den optionen der Netzwerkkarte den Reparaturvorgang wähle und das Netzwerk zürücksetze geht alles wieder auch ohne Neustart.
Bitte warten ..
Mitglied: lordraydon
17.06.2009 um 09:20 Uhr
Hallo Shadow,

Wir haben das Problem bei uns komplett gelöst, indem wir im Gerätemanager gesagt haben, dass der Computer das Gerät nicht abschalten darf, um Strom zu sparen und haben mittlerweile auch die neusten Treiber über Windows-Update bezogen.
Bisher haben wir damit keine Probleme mehr.

LG,
Christian
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10 Energiesparmodus per Skript konfigurieren (2)

Frage von hannsgmaulwurf zum Thema Windows 10 ...

Windows 10
gelöst Monitor bleibt ausgeschaltet nach dem Aufwachen aus dem Energiesparmodus (22)

Frage von LightningX zum Thema Windows 10 ...

Windows Update
gelöst WSUS Windows 10 wird als Vista angezeigt (3)

Frage von Dkuehlborn zum Thema Windows Update ...

Neue Wissensbeiträge
Entwicklung

Exploit Development

Anleitung von burhanudinn123 zum Thema Entwicklung ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(1)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
Leiten "dumme" Switches VLAN-Tags mit durch? (17)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Batch & Shell
Batch zum suchen und verschieben von Verknüpfungen (12)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...