Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP Installation an einem HP e-PC 40 ohne CD-Laufwerk?

Frage Microsoft Windows XP

Mitglied: Real-TTX

Real-TTX (Level 1) - Jetzt verbinden

03.08.2010 um 21:04 Uhr, 6128 Aufrufe, 7 Kommentare

Hallo Gemeinde,

ich versuche seit 4 Abenden einen HP e-PC 40 zum laufen zu bekommen. Der Computer verfügt über einen P3(?) mit 1,2 GHZ. Er besitzt nur USB 1.1 und hat kein Disketten Laufwerk. Bislang sehe ich nur schwarz. Mein Ziel ist es Windows XP Professional auf diesen Computer zu installieren.... Er hat zwar die Vorbereitung für ein CD-Laufwerk (Slimline) mit einem IDE 30 Pin Anschluss. Leider komm ich an solch ein Laufwerk nicht ran...


Folgende Dinge habe ich schon probiert :

1. USB DVD-RW-Laufwerk von Buffalo wird zwar erkannt im "Bootmenue" aber er bootet davon nicht...

2. Verschiedene DVD/CD/DVD-RW Laufwerke mittels IDE->USB Kabel angeschlossen. Ohne erfolg... er bootet auch davon nicht.

3. Festplatte in einen anderen Rechner eingebaut Windows XP installation gestartet. Beim ersten Neustart was er macht. (Kurz vor dem start des PE) Also sozusagen nach dem kopieren der Dateien. Habe ich den PC ausgeschaltet. Festplatte in mein Zielrechner eingebaut. Dort kommt dann ein Bluescreen. Er fängt an von der Festplatte zu laden (man hört es) und vllt nach 2-5 Sekunden kommt ein Bluescreen - der nichts aussagt. Festplatte läuft als Master(Cable Select wurde auch schon probiert)

4. Ein 2 Kanal IDE Kabel angeschlossen. Und somit CD Laufwerk und Platte angeschlossen... Funktioniert nicht

5. Eine Komplette Windows INstallation auf einem anderen PC durchgeführt und dann die Festplatte eingebaut in der Hoffnung dass er die gesamte Hardware neu erkennt, aber .. Er kann davon nicht mal booten -> Fehler beim lesen des Datenträgers oder so ähnlich...


Leider bin ich ziehmlich ratlos... Es kann auch nicht an der Hardware liegen. Ich habe hier 5x diese HP e-PC 40. Bei allen das gleiche Problem... Habe was gelesen, dass nur bestimmte USB-Laufwerke gehen? Stimmt das?


Kennt noch jemand einen Trick? Ich hoffe ihr könnt mir helfen, ich wäre dafür wirklich sehr sehr sehr dankbar....

Gruß, Real-TTX
Mitglied: Friemler
03.08.2010 um 23:28 Uhr
Hallo Real-TTX,

ich hatte mal einen ähnlichen Fall mit einem alten Notebook und habe folgendes gemacht:

Ich besitze sowieso eine bootfähige CD, von der ich einen Rechner unter DOS starten kann. Die CD habe ich mir auf Basis einer Windows 98 Bootdiskette erstellt und beim Brennen mit Nero Floppyemulation ausgewählt. Festplatten in dem Rechner, den ich damit starte, werden von DOS nur erkannt, wenn es IDE-Platten sind oder SATA-Platten, deren Controller im IDE-Modus läuft.

Mit dieser CD habe ich meinen Rechner gestartet (also unter DOS), in den ich vorher die Festplatte aus dem Problem-Notebook eingebaut hatte (mit einem Adapterkabel Notebook-IDE-Anschluss auf normalen IDE-Anschluss). Auf der Notebookplatte habe ich mit FDISK zwei Partitionen angelegt, die erste 600 MB, den Rest der Platte für die zweite Partition (ca. 20 GB). Die Partition von 600 MB habe ich mit dem SYS-Befehl bootfähig gemacht. Danach habe ich wieder Windows gestartet und den i386-Ordner von der Windows-Installations-CD auf die 600 MB-Partition der Notebookplatte kopiert (geht schneller als unter DOS). Danach die Platte wieder ins Notebook eingebaut und gestartet. Jetzt sollte DOS booten. In den i386-Ordner wechseln und die Datei winnt.exe starten und das Windows XP-Setup sollte starten.

Das ganze funktionierte natürlich nur, weil das Problem-Notebook einen IDE-Festplattencontroller hatte.

Gruß
Friemler
Bitte warten ..
Mitglied: cardisch
04.08.2010 um 08:36 Uhr
Wenn du dann noch von einem MS-DOS/Win98 das Smartdrv.exe beim starten einbindest (oder händisch nachstartest) dann klappt die Installation auch in akzeptabler dauer.
ALternativ kannst du aber auch die Festplatte umbauen, mit FAT32 formatieren, mit sys c: bootfhig machen, die Installation durchziehen und abschliessend mit convert die Platte zu NTFS umkonvertieren..

Gruß

Carsten
Bitte warten ..
Mitglied: Real-TTX
04.08.2010 um 09:33 Uhr
Erstmal Danke euch. Ich bin schon ein Stückchen weiter...

Ich habe Die Festplatte in 2 Partitionen geteilt : 600MB Fat und DOS 6.22 drauf installiert. 2. Partition 19GB~ mit Fat32 formatiert.


Mein kleiner e-PC 40 bootet nun auch von der Festplatte ins DOS. Wenn ich jetzt WINNT.EXE aus dem i386 Ordner welchen ich zuvor auf die 1. Partition kopiert habe starten will, kommt die Meldung dass er keine Festplatte finden kann woraus genügend Platz wäre...


Ich denke dass es daran liegt dass er die 2. Partition nicht gemountet hat... Wie stelle ich das an? Gibt überhaubt Probleme mit Fat32 ?


Gruß, Real-TTX
Bitte warten ..
Mitglied: Friemler
04.08.2010 um 10:16 Uhr
Hallo Real-TTX,

die 19GB-Partition mit FAT32 zu formatieren war eigentlich genau richtig. Hast Du, als Du die Partitionen mit FDISK erstellt hast, die Abfrage am Anfang, ob die Festplatte als "groß" behandelt werden soll, mit ja beantwortet? Das aktiviert den LBA-Modus. Wird die Größe der Partition mit DIR bzw. CHKDSK richtig angezeigt? Hat der e-PC 40 im BIOS den LBA-Zugriff auf Festplatten aktiviert?

Gruß
Friemler
Bitte warten ..
Mitglied: northern
04.08.2010 um 11:34 Uhr
http://myeee.wordpress.com/2008/11/14/winsetupfromusb-windows-installat ...

Auf einem anderen Rechner mal gemäß obigem Link auf einer USB-Platte eine Bootfähige XP-Installation durchführen.
Dann die Platte an den HP-Rechner, im BIOS \"Boot from USB\" an erster Stelle aktivieren.
Steht aber alles im obigen Link beschrieben.
Was nicht ganz klar ist: Der dreimalige Neustart ist auf dem zu installierendem Rechner durchzuführen.
Außerdem beim Formatieren der USB-Platte das HP-Format tool benutzen und die Platte mit NTFS formatieren.
Evtl. klappt es damit.

Viel Glück
Bitte warten ..
Mitglied: Real-TTX
05.08.2010 um 13:55 Uhr
Hallo Jungs & Mädels,

Das mit dem LBA Modus kann ich leider nicht finden. Aber es hat soweit geklappt. Windows XP ist Installiert. Leider habe ich nun Zwei Partitionen in Windows. Eine Davon ist "Systempartition" und die andere ist "Startpartition"...

Gibt es eine Möglichkeit diese zusammen zu führen ?

Das Problem ist ich habe :

1. Partition erstellt mit 1,6 Gigabyte. Er hat die Dateien dann von der Partition auf diese kopiert im Dos.

2. Bei der Installation von Windows habe ich Windows auf die zweite (Große) Partition installiert.

3. Nun sieht es so aus wie wenn er von der ersten Bootet und von der zweiten Windows lädt. Das ist doof !


Wie umgehe ich das ganze / Mach es wieder in Ordnung / Oder mach das anders -> Dass es nicht passiert?

Gruß, Real-TTX
Bitte warten ..
Mitglied: Friemler
06.08.2010 um 00:16 Uhr
Hallo Real-TTX,

was ist Dein Problem mit der jetzigen Situation? Ist doch kein Beinbruch.

Trotzdem hier eine Anleitung OHNE GEWÄHR!! Wenn ich hier irgendwas falsches erzähle, hast Du Dir evtl. Deine mühevoll erstellte Installation wieder zerschossen!


Vorgehen
Schalte die Exploreransicht um, sodaß Du auch versteckte und System-Dateien siehst. Auf die Partition von XP müssen folgende Dateien:

  • ntldr
  • ntdetect.com
  • boot.ini
  • bootfont.bin
  • msdos.sys
  • io.sys
  • config.sys

Die ersten vier liegen z.Z. wahrscheinlich auf der DOS-Partition, kopiere sie rüber ins Wurzelverzeichnis der XP-Partition.

Die boot.ini könnte auch auf der XP-Partition liegen. Sie hat in etwa folgenden Inhalt:
01.
[boot loader] 
02.
timeout=30 
03.
default=multi(0)disk(0)rdisk(0)partition(X)\WINDOWS 
04.
[operating systems] 
05.
multi(0)disk(0)rdisk(0)partition(X)\WINDOWS="Microsoft Windows XP Professional" /NOEXECUTE=OPTIN /FASTDETECT 
Stelle sicher, daß in den BEIDEN Zeilen default=... und multi(0)... partition(2) steht. Zum Ändern musst Du zuerst das System- und Hidden-Attribut löschen, nachher aber wieder setzen. Drucke Dir den Inhalt am besten aus, dann kannst Du die Datei an einem anderen Rechner nochmal herstellen.

msdos.sys, io.sys und config.sys kannst Du mit Rechtsklick auf ein geöffnetes Fenster des Wurzelverzeichnisses der XP-Partition und auswählen von Neu->Textdokument erzeugen. Danach benennst Du die Datei "Neu Textdokument.txt" einfach um in msdos.sys bzw. io.sys bzw. config.sys. Die Dateien sind nur Dummys und können ruhig eine Länge von Null haben.

Über die Kommandozeile und den Befehl attrib setzt Du die Attribute System und Hidden bei allen Dateien. Bei den Dateien ntldr, ntdetect.com, bootfont.bin, msdos.sys und io.sys setzt Du noch das Attribut Read Only.

Setze die XP-Partition über die Datenträgerverwaltung auf aktiv.

Starte den Rechner jetzt neu. Wenn Windows jetzt nicht startet, habe ich irgendwas vergessen/übersehen und Du kannst an einem anderen Rechner wieder die DOS-Partition auf aktiv setzen und die Boot.ini wiederherstellen...

ALLES OHNE GARANTIE!!!!!!

Gruß
Friemler
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Installation
gelöst Fehlermeldung bei Installation mit Windows XP (7)

Frage von bestelitt zum Thema Windows Installation ...

Hyper-V
gelöst Bestehende XP-Installation mit Hyper-V virtualisieren (30)

Frage von fox14ch zum Thema Hyper-V ...

Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Windows Installation
gelöst Integrieren von .exe-Dateien in eine Windows 7-Installation möglich? (2)

Frage von Todybear zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...