Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Server

GELÖST

Windows7 an W2k3 Server angemeldet mit temp Profil

Mitglied: yepc2000

yepc2000 (Level 1) - Jetzt verbinden

18.12.2009 um 18:26 Uhr, 10979 Aufrufe, 19 Kommentare

Ich habe folgendes Problem:

Wenn ich den Windows 7 Client an die Domäne anmelde, wird ein temp Profil erstellt.
Natürlich gehen in diesem Profil alle einstellungen verloren.
Der gleiche user hat unter XP keine probleme.
Ich habe einen Neuen User erstellt und alle benötigten Rechte vergeben, kein Erfolg.
Wenn ich mich als Administrator anmelde wird kein temp Profil erzeugt.
Ich glaube das es ein Rechteproblem ist.
Deshalb habe ich den Administrator in AD kopiert, und als TestUser benannt.
Leider wird auch hier ein temp Profil erstellt.

Ich hoffe mir kann jemand helfen.
Dank im voraus.
Mitglied: 48507
18.12.2009 um 19:38 Uhr
Ist Windows 7 Mitglied der Domäne?

Gab es schon vorher eine Anmeldung und das Profil wurde von Hand gelöscht?
Bitte warten ..
Mitglied: Stefan12
18.12.2009 um 19:44 Uhr
Moin,

schau mal nach ob schon mal ein lokales Profil für den Benutzer erststellt wurde. Falls ja, lösche dieses und teste es nochmal. Das Problem kann zum Beispiel auftreten wenn der Benutzer sich nicht ordnungsgemäßg abgemeldet hat. Wenn es ein Problem mit den Berechtigungen ist, müsste diesbezüglich auch etwas im Eventlog zu finden sein.

Gruß
Bitte warten ..
Mitglied: yepc2000
19.12.2009 um 08:38 Uhr
Ja, der CLient ist Mitglied der Domäne.
Es gab nich keine Lokale Anmeldung.
Lokal gibt es nur das Administrator Profil der Installation.
Bitte warten ..
Mitglied: yepc2000
19.12.2009 um 08:39 Uhr
Wo kann ich diesen Eventlog finden ?
Bitte warten ..
Mitglied: Stefan12
19.12.2009 um 10:44 Uhr
Verwaltung -> Ereignisanzeige
Hast du mal getestet dich an einem anderen Rechner mit diesem Profil anzumelden? Besteht dort der gleiche Fehler?
Bitte warten ..
Mitglied: yepc2000
19.12.2009 um 11:17 Uhr
Ich habe drei XP Clients, mit allen funktionierts ohne Probleme.
Ich habe in der Ereignis Anzeige nur einen Fehler unter System(Parm: table=33802 index=4) 3wareDrv
Bitte warten ..
Mitglied: Stefan12
19.12.2009 um 11:33 Uhr
Also das Profil, dass unter XP verwendet wird wirst du sowieso nicht nutzen können, da der Aufbau der Profile unter Windows Vista und 7 anders ist als bei XP. Deshalb wird dann im Regelfall auf der Netzwerkfreigabe wo die Profile liegen ein "profil.V2" angelegt. Das im Eventlog keine Fehler auftauchen wundert mich, was ist denn an Warnungen zu finden? An den Berechtigungen für die Netzwerkfreigabe kann es eigentlich nicht liegen, da die Profile unter XP ja scheinbar angelegt wurden, außer du hast nachträglich noch die Berechtigungen verändert.
Bitte warten ..
Mitglied: perseues
19.12.2009 um 11:36 Uhr
Hallo,

hast Du den Testuser nach Erstellen nur in Windows 7 getestet? Also keine vorhergehende Anmeldung an einem Winxp Rechner? Möglicherweise gibt es auch ein Problem mit dem Roaming Profile. Winxp und Vista/Windows7 nutzen andere Profiltypen. Hier ein Link zum MS. Dolument: Managing Roaming User Data Deployment Guide.doc


Grüße p
Bitte warten ..
Mitglied: yepc2000
19.12.2009 um 11:45 Uhr
ICh habe den Testuser nur an WIndows 7 Client getestet.
Das Administrator Profil wird ja aber auch geladen.
Bitte warten ..
Mitglied: Stefan12
19.12.2009 um 11:59 Uhr
Dann teste den Testuser doch mal auf einen der XP-Clients bzw. einen der User der unter XP funktioniert auf dem Win7-Client. Falls der Testuser unter XP auch nicht funktionieren sollte, stimmen sehr wahrscheinlich die Berechtigungen auf die Netzwerkfreigabe nicht.

Gruß
Bitte warten ..
Mitglied: yepc2000
19.12.2009 um 13:01 Uhr
Testuser funktioniert unter XP.
Bitte warten ..
Mitglied: yepc2000
19.12.2009 um 18:44 Uhr
Ich habe die vorhanden User (XP) schon alle auf WIndows 7 probiert. Keiner lässt sich ohne temp anmelden. Selbst wenn ich im Profil die Scrips und den Serverprofilpfad herauslösche, geht es nicht.Nur der Administrator kann sich ohne Temp Profil anmelden.(mit und ohne Script und Profilpfad Server).
Bitte warten ..
Mitglied: Stefan12
19.12.2009 um 21:53 Uhr
Ich würde es mal mit einem anderen Win7-Client testen. Falls du keinen weiteren hast kannst du dir ja eine VM auf deinem vorhandenen aufsetzen. Ich kann mir nicht vorstellen, dass der Fehler an der Konfiguration liegt, da unter XP ja alles funktioniert.
Bitte warten ..
Mitglied: yepc2000
20.12.2009 um 14:02 Uhr
Leider ist da der einzige Win 7 Client. Es war ein Upgrade von Vista Home Premium.
Bitte warten ..
Mitglied: 48507
20.12.2009 um 14:57 Uhr
Home Premium? Ist die Version überhaupt Domänen-fähig?
Bitte warten ..
Mitglied: Stefan12
20.12.2009 um 15:08 Uhr
Nein (http://support.microsoft.com/kb/929543/de). Welche Version von Windows 7 nutzt du denn? Ich würde dir empfehlen den Rechner mal komplett platt zu machen und neu auftzsetzen.
Bitte warten ..
Mitglied: yepc2000
20.12.2009 um 22:43 Uhr
Sorry , habe mich nicht verständlich ausgedrückt. Ein Upgrade von Vista Home Premium auf Windows 7 Prof. (anytime Upgrade)
Ist der Aldi Computer von vor ca 2 Wochen.
Bitte warten ..
Mitglied: exellent
28.12.2009 um 16:26 Uhr
Hallo,

hat sich das Problem schon gelöst ? Habe derzeit das gleiche Problem!
Bitte warten ..
Mitglied: yepc2000
25.02.2010 um 19:32 Uhr
Nein, problem ist immer noch aktuell.
Client neu installiert, ohne upgrade. Also Windows 7 pro neu installiert.
Server updates alle installiert.
Immer noch das gleiche.

3.3.2010 Problem gelöst.

Der Server hat die Profile auf dem Server gespeichert.
Das Profil war ein XP Profil.
Habe nun am Server den Profilpfad lokal gelegt, anmeldung ohne Probleme.
Warum das nun so ist, weiss ich leider nicht.
Denn Win7 sollte doch ein XP Profil erkennen, und auf dem Server laden können.
Wie auch immer, nun habe ich lokale Profile und es funktioniert.
Falls jemand mir das erklären kann, bitte melden.
Gruß und Dank
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung
Windows7 an Domänencontroller und servergesp. Profile
Frage von StJahnWindows Userverwaltung3 Kommentare

Hallo Zusammen, ich bin ein Neuling was das ganze angeht. Ich habe mir Zuhause mittels Linux einen Samba/PDC Server ...

Windows Server
Server2008R2 Anmeldung immer mit temp. Profil
gelöst Frage von hpw2Windows Server4 Kommentare

Hallo, ich habe einen User, der sich per RDP mit einem Server2008R2 (virtuell) verbindet. (mit Adminrechten) Bei jeder Anmeldung ...

Windows Server
Windows Server 2012 - Sie wurden mit einem temporären Profil angemeldet
Frage von ProtectedWindows Server7 Kommentare

Hallo, immer wenn ich mich mit dem Remotedesktop verbinde auf unseren Windows Server 2012 erscheint dort " Sie wurdne ...

Windows Server
Temp-Files auf File Server
Frage von Junkyeight181Windows Server8 Kommentare

Hallo zusammen Ich habe einen Server mit dem Betriebssystem Windows Server 2012 Datacenter, welcher als Fileserver dient. Es sind ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...

Batch & Shell
Shell-Skript - Syntax error: Unterminated quoted string
Frage von newit1Batch & Shell13 Kommentare

Hallo Ich schreibe ein Skript das eine CSV-Datei in eine mySQL Datenbank schieben soll. Bekomme nach start des Skrips ...

E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Windows Server
DNS Forwarding an andere Domäne
Frage von detox91Windows Server9 Kommentare

Hallo, für Testzwecke haben wir bei uns eine zweite Windows Domäne (B.local) aufgebaut, welche komplett unabhängig und isoliert der ...