Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WinXP LOGON Time

Frage Microsoft Windows Netzwerk

Mitglied: Rinelli

Rinelli (Level 1) - Jetzt verbinden

08.10.2003, aktualisiert 16.10.2012, 10949 Aufrufe, 5 Kommentare

Extrem lange Anmeldezeiten

Hallo,

folgende Konfiguration:

Windows 2000 Pro Netzwerk mit 1 Fileserver und 13 Windows 2000 Clients. TCP/IP.

Nun habe ich (Admin) mir ein neues System P4 3+ mit Windows XP eingerichtet.

PC Boot ohne Netzwerk 12 Sec.
PC Boot bis Logonscreen 5 Sec.
PC Boot ab Logon 3,42 MINUTEN
Auch der Zugriff auf Netzapplicationen ist wesentlich (x3) langsamer und das System macht den Anschein zu "haengen".

Hat da jemand ne Idee wie ich den Rechner schneller ans Netz kriege?

6b2d3637050feaaa80e424e11a24a4b2-94f9771a6c4ccb2d26ca8d46f42519f5-ipconfig - Klicke auf das Bild, um es zu vergrößern


Gruss

Andreas
Mitglied: 293
08.10.2003 um 15:26 Uhr
Hi,
denke es ist einfach so, das Windows XP im Netz langsam ist, als Windows 2000, warum, wieso und weshalb, kann ich nicht sagen.

Aber dies ist halt meine eigene Erfahrung.
Bitte warten ..
Mitglied: Kirschi
08.10.2003 um 15:44 Uhr
Hallo,
hast Du einen DSL-Anschluß an Deinem Rechner (2. Nic)?
Andreas
Bitte warten ..
Mitglied: Rinelli
09.10.2003 um 07:44 Uhr
Nur ISDN mit Intracom NetMod

Meine Netzwerkkarte ist ne Realtek, kann es an der liegen?

Ich kann mir nich vorstellen, dass WinXP im Netz einfach langsamer ist. Was wird dann erst mit Longhorn? Anmeldezeiten von 10 Min.?

Ich hab die IPCONFIG /all als Bilddatei eingefuegt.

Andreas
Bitte warten ..
Mitglied: Kirschi
16.10.2003 um 13:29 Uhr
Sorry,
kenne mich nicht so gut aus, was mich wundert, sind die "kyrillischen Buchstaben" in Deinem ipconfig...
Vielleicht will Dein Win2k Server und das WinXP gleichzeitig IP Adressen vergeben und kommen sich so in die Quere?
Gruß Andreas
Bitte warten ..
Mitglied: Rinelli
17.10.2003 um 08:40 Uhr
Hallo,

merci fuer die Antwort.
Kyrillische Buchstaben lassen sich dadurch erklaeren, dass ich in Athen arbeite, englisches XP benutze aber mit Griechischen Regionals (weil die hier so doof sind und die Filenamen in kyrillischer Schrift angeben ....)

Das mit den IP Adressen ueberpruefe ich gerade. Es ist tatsaechlich so, dass W2K Server autom IP (DHCP) laeuft. Gestern hab ich nen Router hier verbaut und dabei ne feste IP auf meinem XP Client eingegeben. Ergebnis..... ca. 10 min. Logintime.

Nun werd ich DHCP disablen und feste IP's vergeben. Dabei muests dann auch wieder funken.

Fehler (ich gestehe) war, den Server auf autom. IP vergabe und auf Active Directory zu konfigurieren. --- bei nem Fileserver ist das sowas wie alle 10 Gebote aufeinmal zu brechen.

Meld mich wenn die Umstellung geklappt hat.

Danke

Andreas
Bitte warten ..
Ähnliche Inhalte
KiXtart
Aufgemotztes Logon Skript Vorschläge
Beitrag von 2 Kommentare

Frage von Avaatar zum Thema KiXtart

Netzwerkmanagement
DHCP Lease Time Empfehlung?
Beitrag von 6 Kommentare

Frage von lcer00 zum Thema Netzwerkmanagement

Exchange Server
GPO - Logon-Skript wird nicht ausgeführt
Beitrag von 4 Kommentare

Frage von Der-Phil zum Thema Exchange Server

Windows 10
Netzwerkkarte schaltet sich erst nach dem Logon ein
Beitrag von 24 Kommentare

Frage von DerWoWusste zum Thema Windows 10

Neue Wissensbeiträge
Vmware

VMware Desktopprodukte sind verwundbar

Beitrag von

Information von Penny.Cilin zum Thema Vmware

Datenschutz

Session-Replay: Viele beliebte Webseiten zeichnen jegliche Texteingabe auf

Beitrag von

Information von Penny.Cilin zum Thema Datenschutz

Sicherheit

Zufällige Speicherzuweisung: Windows-Bug hebelt Sicherheitsmechanismus ASLR aus

Beitrag von

Information von Penny.Cilin zum Thema Sicherheit

Multimedia

Raspberry Pi als Digital-Signage-Computer

Beitrag von 1 Kommentar

Information von BassFishFox zum Thema Multimedia

Heiß diskutierte Inhalte
Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail
Beitrag von 24 Kommentare

Frage von ahstax zum Thema Visual Studio

Windows Server
RDP macht Server schneller???
Beitrag von 16 Kommentare

Frage von JaniDJ zum Thema Windows Server

Windows Netzwerk
Netzwerk Neustrukturierung
Beitrag von 16 Kommentare

Frage von IT-Dreamer zum Thema Windows Netzwerk

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Beitrag von 15 Kommentare

Frage von Akcent zum Thema Windows 10