Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WLAN Authentifizierung über WLAN bereitet Probleme

Frage Netzwerke

Mitglied: hquint

hquint (Level 1) - Jetzt verbinden

06.04.2010, aktualisiert 14:52 Uhr, 10030 Aufrufe, 4 Kommentare

Hallo,

ich bin momentan dabei ein Testaufbau mit einem Windows Server 2003 Enterprise und einen Zyxel NWA 3500 aufzubauen.
Ich benutze zur authentifizierung mschapv2 und als verschlüsselung wpa2. folgendes problem stellt sich mir nun:

wenn ich den wlan-client verbinde OHNE das serverzertifikat zu überprüfen (was da bei mschapv2 erforderlich ist) komme ich ohne probleme ins wlan rein und kann mich authentifizieren. wenn ich aber die einstellung tätige das das Zertifikat überprüft werden soll schlägt die authentifizierung immer fehl.
Eventlog spuckt folgendes log aus:
01.
Benutzer "WLAN\mmustermann" wurde Zugriff verweigert. 
02.
 Vollqualifizierter Benutzername = wlan.auth.local/Users/Max mm. Mustermann 
03.
 NAS-IP-Adresse = 10.0.0.50 
04.
 NAS-Kennung = NWA-Series 
05.
 Kennung der Anrufstation = 00-23-f8-74-c8-70 
06.
 Kennung der Empfängerstation = 00-13-ce-a4-17-bb 
07.
 Clientanzeigename = Zyxel NWA-3500 
08.
 Client-IP-Adresse = 10.0.0.50 
09.
 NAS-Porttyp = Wireless - IEEE 802.11 
10.
 NAS-Port = <nicht vorhanden>  
11.
 Proxyrichtlinienname = Windows-Authentifizierung für alle Benutzer verwenden 
12.
 Authentifizierungsanbieter = Windows  
13.
 Authentifizierungsserver = <unbestimmt>  
14.
 Richtlinien-Name = Authentifizieren der Clients 
15.
 Authentifizierungstyp = PEAP 
16.
 EAP-Typ = <unbestimmt>  
17.
 Code = 262 
18.
 Ursache = Die angegebene Nachricht ist unvollständig. Die Signatur wurde nicht verifiziert. 
Ein serverseitiges Zertifikat ist vorhanden.
Allerdings kommt es mit komisch vor das der Client keinen Authentifizierungsserver mitgibt obwohl ich diesen eingetragen habe.

Gruß
Henry Quint
Mitglied: dog
06.04.2010 um 16:12 Uhr
Der Client vertraut aber schon der CA des Servers?
Sprich du hast das öffentliche CA-Zertifikat importiert?
Bitte warten ..
Mitglied: hquint
07.04.2010 um 08:12 Uhr
Also ich hab das Zertifikat schon auf dem Clientcomputer in "vertrauenswürdige Stammzertifikate" importiert allerdings ohne jegliche Änderung des Verhaltens.

Kann ich irgendwo nachschauen ob das Zertifikat auf dem Clientcomputer wirklich installiert ist und ob es überhaupt das richtig Zertifikat ist?
Bitte warten ..
Mitglied: hquint
07.04.2010 um 09:11 Uhr
Ich habe eben nochmal das Zertifikat importiert und es erneut versucht.

Beim verbindungsaufbau wird dann zunächst die Identität schonmal erfolgreich bestätigt. Wenn es dann zum Authentifizierungsversuch kommt passiert nichts weiter.
Bitte warten ..
Mitglied: hquint
07.04.2010 um 09:22 Uhr
so habs nochma ausprobiert...
"reboot tut gut"

hab das System nochmal neugestartet und jetzt funktioniert einwandfrei.
danke für die hilfe

g
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
LAN, WAN, Wireless
Hat On Networks PL500PS WLAN-Funktion? (4)

Frage von Andy1987 zum Thema LAN, WAN, Wireless ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...