Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WLAN - Fehlermeldung DNS Server wird nicht erkannt - EILT

Frage Internet

Mitglied: alexam

alexam (Level 1) - Jetzt verbinden

08.02.2010 um 15:43 Uhr, 8498 Aufrufe, 19 Kommentare

Mein laptop hat Windows XP,
ich surfe mit Internet Explorer 8 und Firefox 3.5

Ich halte mich in einem hotel auf mit WLAN.
Leider funktioniert es nicht auf meinem Laptop. (zuhause geht alles)
Fehlerbeschreibung:
Das WLAN wird erkannt und das Symbol angezeigt in der Taskleiste.
Jedoch wird nach oeffnen von internet explorer oder firefox - keine verbindung hergestellt.
laut toschiba "connect doctor" lautet der fehler (DNS Server wird nicht erkannt).

>>welche einstellung muss ich aendern?

es ist leider sehr einlig.
vielen dank im voraus fuer eure unterstuetzung.
Mitglied: Edi.Pfisterer
08.02.2010 um 15:54 Uhr
versuche folgendes:

Start / ausführen
cmd
ipconfig <enter>
poste hier mal, was du da präsentierst bekommst
Bitte warten ..
Mitglied: 60730
08.02.2010 um 16:03 Uhr
EILT
ich halte mich in einem hotel auf mit WLAN.
es ist leider sehr einlig.
...und wenn ich du wäre - würde ich nicht nur Hallo schreiben, sondern ganz nett bei der Rezeption des Hotels nachfragen, was da läuft/nicht läuft.

Mit Urobes Tipp - bzw. dem output des Tipps kann auch nur der HotelAdmin was anfangen.
Wir nicht.

btw: wenn denn das WLAN des Hotels nicht funktionaniert, wie landete denn diese Eilmeldung auf unserem Ticker?
Bitte warten ..
Mitglied: 2hard4you
08.02.2010 um 16:08 Uhr
Moin,

kann sein, daß der Zugang kostenpflichtig ist, was sagt das Hotel dazu?

Gruß

24
Bitte warten ..
Mitglied: alexam
08.02.2010 um 17:20 Uhr
nein, WLAN kostet nichts
bei andern Gästen funktioniert alles
Bitte warten ..
Mitglied: alexam
08.02.2010 um 17:23 Uhr
hm, ich verstehe nicht, wer schreibt Hallo - ich war das nicht!
bei andern Gästen funktioniert WLAN
und ich bin Gast im Hotel - kein Hotelbesitzer.
Bitte deutet doch nicht mehrin meine Frage, als ich geschrieben habe.
Meine Anfrage ist doch deutlisch und ohne Hintergedanken.
DANKE für euer Verständnis.
Bitte warten ..
Mitglied: alexam
08.02.2010 um 17:28 Uhr
ich erhalte folg meldung:
verbindungsspez. DNS suffix
IP Adresse: 111.222.3.110
Subnetzmakse: 555.666.777.0
Standardgateway: 111.222.3.1

habe Ip adresse verfälscht, ist nicht meine richtige,
jedoch stimmen die endungen nach dem letzten punkt.
(hoffe, das ist ok so)
kann jemand eine fehler erkennen?
danke
Bitte warten ..
Mitglied: 60730
08.02.2010 um 17:36 Uhr
Zitat von alexam:
hm, ich verstehe nicht, wer schreibt Hallo - ich war das nicht!

Gröhl

...denn seelig sind die geistig Armen und mit manchen hab ich echt erbarmen
und ich bin Gast im Hotel - kein Hotelbesitzer.

ist der Hoteladmin ganz sicher auch nur in Ausnahmefällen.
Bitte warten ..
Mitglied: alexam
08.02.2010 um 17:51 Uhr
Timo Beil,
tut mir leid, dich zu enttäuschen.
ich bin hotelgast - und da bleibe ich auch bis ende der woche.
ich verstehe deine verärgerung nicht.
ich möchte aucdh auf deiner ebene nicht weiterkommunizieren.
danke
Bitte warten ..
Mitglied: KowaKowalski
08.02.2010 um 18:26 Uhr
Zitat von alexam:
und ich bin Gast im Hotel - kein Hotelbesitzer.


eben! und als Gast im Hotel ist die Rezeption die erste Anlaufstelle bei Problemen.

Entweder der sprachbegabte Touristikfachmann hat nen Plan von der Materie oder er hetzt Dir den HotelAdmin auf den Hals.
Der Admin von denen kann mit der Ausgabe von IPCONFIG so richtig was anfangen.


Jetzt verstanden?
Bitte warten ..
Mitglied: Edi.Pfisterer
08.02.2010 um 18:55 Uhr
Hallo!
Ich kann TimoBeil nur zustimmen:
Der SysAdmin des Hotels ist der EINZIGE, der Dir weiterhelfen kann...

ich wollte lediglich sicher stellen, dass du überhaupt eine IP-Adresse bekommst...
btw: das Verfälschen war zwar lieb gemeint, aber komplett fürn AR, weil da nichts anderes als 10.0.0.110 oder 192.168.0.110 (o.ä.) stehen wird.
Das habe ich hier bei mir auch, glaube aber nicht, dass wir im selben Hotel wohnen

Wenn du da nix verfälscht hättest, wärs vermutlich aufschlussreicher gewesen....
sicher scheint zu sein: Du erhälst eine IP-Adresse.

mach mal
start/ausführen/cmd

ipconfig /all
--> kannste hier posten (ohen verfälschen, enthält keinerlei heikle Inhalte!)

bzw:
ping 111.222.3.1 <enter> (halt mit deiner unverfälschten IP vom Gateway)
falls das funktioniert: Du bist im WLAN, kommst aber nicht ins Internet.

und jetzt kommt der Hotel-Sysadmin ins Spiel!

Ich kann Dich verstehen, dass es Dir auf die Eier geht, dass Du nicht ins WWW kommst, aber leider - trotz allen guten Willens - hat TimoBeil recht:
Hilfe bietet nur der SysAdmin.
Bitte warten ..
Mitglied: 2hard4you
08.02.2010 um 19:12 Uhr
@alexam - wie Du an meinem ersten Post in dem Thread sicher erkannt hast, grüßt man beim Betreten und erst recht beim Erstellen eines Thread

Nichts anderes hat Timo verlangt und gehört zur allgemeinen Höflichkeit.

Danke

24
Bitte warten ..
Mitglied: alexam
08.02.2010 um 21:18 Uhr
hallo und danke an alle, die mir weitergeholfen haben.
zur nähreren erklärung:
1. ich habe mit hoteladmin gesprochen
2. er hat meinen laptop untersucht - ohne ergebnis, es läge an der laptop hardware bzw. windows
3. ich bin 60 jahre alt und eine frau dazu
4. eure verhaltensregeln schön - nur unhöflich war ich von anfang an nicht.
5. und wenn es euch wirklich um verhaltensregeln geht, dann möchte ich um ganze sätze bitten - Timo.
6. als ehemalige geschätsführerin eines 900 mann betriebes (vorwiegend männer) schätze ich die männliche logik und die reihenfolgen.
Bitte warten ..
Mitglied: Edi.Pfisterer
08.02.2010 um 22:28 Uhr
Hallo!
funktionierts jetzt?
Falls nicht: Hat WLAN bei dir schonmal funktioniert?

evtl. postest du hier doch mal das ergebnis folgender eingaben:

start/ausführen
ipconfig /all<enter>
ping eintrag unter standardgateway
falls du dort etwas aus der richtung
01.
Ping wird ausgeführt für 10.0.0.138 mit 32 Bytes Daten: 
02.
 
03.
Antwort von 10.0.0.138: Bytes=32 Zeit=2ms TTL=64 
04.
Antwort von 10.0.0.138: Bytes=32 Zeit=4ms TTL=64
erhälst:
Du bist Mitglied im Netzwerk via WLAN (das wäre geschafft!)

nun versuche folgendes (im schwarzen Fenster):
ping 137.208.3.114

wenn Du antwort erhälst ala
01.
Ping wird ausgeführt für 137.208.3.114 mit 32 Bytes Daten: 
02.
 
03.
Antwort von 137.208.3.114: Bytes=32 Zeit=143ms TTL=55 
04.
Antwort von 137.208.3.114: Bytes=32 Zeit=42ms TTL=55 
05.
Antwort von 137.208.3.114: Bytes=32 Zeit=22ms TTL=55
Du bist im Internet, wir testen weiter...



nun versuche folgendes (im schwarzen Fenster):
ping www.wu-wien.ac.at

wenn Du antwort erhälst ala
01.
 
02.
Ping www.wu-wien.ac.at [137.208.3.114] mit 32 Bytes Daten: 
03.
 
04.
Antwort von 137.208.3.114: Bytes=32 Zeit=23ms TTL=55 
05.
Antwort von 137.208.3.114: Bytes=32 Zeit=23ms TTL=55
Du bist im Internet, allerdings macht Dein Browser nicht mit...



Falls die Antwort allerdings anders aussieht, versuche folgendes:

nslookup <enter>
nun sollte der Bildschirm in etwa so aussehen:
01.
Standardserver:  dsldevice.lan 
02.
Address:  10.0.0.138 
03.
 
04.
>_
gibt hier mal www.wu-wien.ac.at ein
es sollte nun etwas ähnliches als das folgende erscheinen:
01.
> www.wu-wien.ac.at 
02.
Server:  dsldevice.lan 
03.
Address:  10.0.0.138 
04.
 
05.
Nicht autorisierte Antwort: 
06.
Name:    www.wu-wien.ac.at 
07.
Addresses:  137.208.3.113, 137.208.3.114
das wichtige sind die beiden letzten Zeilen!!!

Poste uns hier mal, wie weit Du erfolgreiche Tests absolvieren kannst....

Falls alle Tests positiv waren, Du aber trotzdem nicht ins WWW kommst:
Schau mal im Internet Explorer nach, ob dort ein Proxy-Server eingetragen ist...
(EXTRAS/INTERNETOPTIONEN/VERBINDUNGEN/LAN-Einstellungen

btw: Timo hat zwar prinzipiell recht, aber heute vermutlich einen seiner schlechteren Tage gehabt
Bitte warten ..
Mitglied: dog
09.02.2010 um 04:24 Uhr
Da hast du dir ja echt Mühe geben Edi

Mein TIpp: Norton oder McAffe deinstallieren - die sind in 90% der Fälle schuld.
Bitte warten ..
Mitglied: Edi.Pfisterer
09.02.2010 um 10:42 Uhr
@ dog:
Danke!
Natürlich ist auch mir das Wort "EILT" in der Überschrift übel aufgestossen (als ich fürher noch im 2nd-level-support tätig war, wurden derartige Anfragen vollautomatisch gaaanz nach hinten katapultiert...) und ein "Hallo" wäre auch ganz nett gewesen, aber da ich selber ein anständiger Choleriker bin (aber ECHT ) und ich mich in jemanden hineinversetzen kann, der mit seinem Notebook im Hotel sitzt, in dem ALLE ANDEREN (diese fiesen axxxxxlöcher - eh klar!) internetsurfen und ER NICHT, will ich doch helfen.

da kann man schon mal seine Contenance verlieren (und das hat sie ja eigentlich nicht wirklich).

ausserdem könnte es ja auch ähnlich gestellten Fällen helfen, den Fehler einzugrenzen...
(weils ja eigentlich simpel und fast immer das gleiche ist, warum WLAN nicht das macht, was man von ihm verlangt....)

und vermutlch wusste sie auch nicht, dass "EILT" schon so manchen Helpdeskanfrager (und -in) um Lichtjahre zurückgeworfen hat

noch ein Tipp: per Schalter (wenn dein Notebook sowas hat) das WLAN abschalten und wieder anschalten hilft oft Wunder....
detto Rechte Maustaste auf das WLAN-Icon neben der Uhr rechts unten und "WLAN reparieren" (macht das selbe wie Schalter ab/Schalter an)

gutes gelingen
lg
Bitte warten ..
Mitglied: alexam
09.02.2010 um 11:44 Uhr
danke an alle.
der hotel admin hat den fehler auf meinem laptop gefunden.
nachdem er einmal darüber schlafen musste....
irgendwie sind wir doch alle überfordert mit diesem pc wirrwarr.
IP adresse war auf statisch und nicht auf dynamisch eingestellt.
allerdings wundert mich der fehler sehr, denn vor 2 monaten hat WLAN in einem anderen hotel funktioniert.
ich bin alleiniger nutzer am laptop - wie nur kann sich dynamsich auf statisch ändern!!!!

mein problem ist gelöst.
danke an alle
Bitte warten ..
Mitglied: Edi.Pfisterer
09.02.2010 um 12:23 Uhr
Super!
allerdings muss dieser Hoteladmin auch nicht wirklich mit Weisheit übersät sein...

und ein bissl Kritik an Dich (und auch an mir):
hätte ich nicht gestern um 15:54 nicht auf den Flag "/ALL" vergessen UND
hättest Du einfach das Ergebnis von IPCONFIG /ALL hier unverfälscht gepostet, hätt ich (und alle anderen hier) gleich sagen können ,wo der Fehler zu suchen war...

anyways!
schönen Urlaub!
lg
Bitte warten ..
Mitglied: alexam
09.02.2010 um 14:33 Uhr
hallo und danke,
ja, die hätte ich formel gibts immer in unseren leben.
danke für deinen hinweis und danke für den tip.
und nach prüfung der ip einstellung hätte dir eine richitge nennung auch nicht geholfen,
denn heute nach der umstellugn auf dynamisch - stehen gar KEINE Ips - in der liste.
danke nochals - ich werde jetzt ganz sicher nicht mehr antworten.
ich will das 1x1 des guten tons nicht verleiren müssen.
danke nochmals.
Bitte warten ..
Mitglied: Edi.Pfisterer
09.02.2010 um 15:46 Uhr
hm?
Sorry, aber warum musst du das 1x1 des guten Tons verlieren? war ICH irgendwie unfreundlich zu Dir? Falls ja: tut mir sehr leid! Nichts liegt mir ferner!!!!

bzgl. Deines Problems:
Wenn Du keine IP bekommst, dann kann das eigentlich nur zwei Ursachen haben:

Das WLAN funktioniert nicht richtig (können wir ausshcliessen, da alle anderen Zugang haben)
Du bist nicht Mitglied im WLAN

Lösung:
Der Hoteladmin (oder Du selbst) soll versuchen, Mitglied zu werden, in dem die richtige SSID ausgewählt wird....

bei deinem Betriebssystem und falls Du das Windowseigene Tool zur Verbindung mit WLAN verwendest:
Doppelklick auf das Icon des WLAN neben der Uhr
Drahtlose Netzwerke anzeigen
passendes WLAN auswählen --> Verbinden

Wenn Du hier keine WLANS sehen solltest, stimmt etwas mit Deinem Notebook nicht; was genau, kann - ich zumindest - per Ferndiagnose kaum bestimmen...

Manchesmal hilft es auch, wenn man - wie oben beschrieben, die "WLAN-Karte" in der Netzwerkumgebung einfach deaktiviert und danach wieder aktiviert bzw. den Schalter am Notebook selbst Off/On switcht...

letzter Tipp:
Manchmal haben Notebooks auch eine Tastenkombination FN+F5 (oder so ähnlich), durch die man das WLAN erst aufschalten muss...

Gutes Gelingen!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
gelöst Telekom UMTS DNS Server Eintrag wird auch für WLAN genutzt (8)

Frage von garack zum Thema Windows Netzwerk ...

Windows Server
gelöst Migration von SBS 2011 auf Win2012R2 wird neuer DNS Server nicht erkannt (11)

Frage von tomeknfr zum Thema Windows Server ...

DNS
gelöst DNS Server löst Domänenname nicht auf! (6)

Frage von Mar-west zum Thema DNS ...

Windows Netzwerk
gelöst DNS - Weiterleitung zu DNS-Server in anderer Domain (5)

Frage von Schauer zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...