Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

wlan konfigurationsprobs

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Alashazz

Alashazz (Level 1) - Jetzt verbinden

18.06.2009, aktualisiert 20:27 Uhr, 4093 Aufrufe, 6 Kommentare

erstmal habe ich windows xp sp2, einen aquip a/wlan-1 und alternativ einen philips ccu7740n stick und einen siemens gigaset 551 wlan router

vor einer woche hat sich mein inet nach 10 mins immerwieder getrennt, woraufhin ich mal aus verzweiflung meine usb treiber runtergeschmissen habe (hatte die vorher mal aktualisiert, dachte daran lag es. er hat sich immernoch selbst ausm inet gekickt. dann habe ich mir nen andren stick besorgt einen philips (siehe vorwort). mit ihm habe ich garnicht erst eine verbindung bekommen (auch nachdem ich die mac in den router egeben hab). aus frust^^ und anderen problemen mit meinem pc hab ich ihn einfach mal plattgemacht und neu bespielt. jetzt krieg ich nichtmal mehr internet, es kommt halt immerwieder netzweradresse beziehen in der taskleiste und bei status--->netwerkunterstützung steht netzwerkadresse beziehen und ip 0.0.0.0 subnetzmaske 0.0.0.0. über wlan komme ich sauber ins internet.

ich weiß, dass es in google und auch hier schon änliche fragen gibt, aber wollte halt, da ja jeder andere hardware hat, ne neue frage aufmachen.

hoffe auf baldige hilfe von den ganzen erfahrenen leuten, bin nämlich totaler internet/wlan anfänger

MFG Alashazz
Mitglied: Cubic83
19.06.2009 um 07:27 Uhr
Hallo,

vielleicht ist die Verbindung einfach zu schlecht? Was geschieht wenn du direkt neben dem Router arbeitest? Du kannst ja mal die Signalstärke und Qualität mit Netstumbler anschauen. Homepage

Die verschiedenen Sticks können durchaus verschiedene Sendestärken haben, so dass es vorkommen kann dass es bei einem gerade reicht und bei dem nächsten nicht mehr.

Auch könntest du versuchen den Computer einfach mal mit dem Kabel anzuschliessen. Wenn du dann eine IP erhälst weisst du zumindest dass das DHCP funktionniert.
Bitte warten ..
Mitglied: jhinrichs
19.06.2009 um 11:02 Uhr
Hallo,

mir scheint, auch Deine Shift-Taste ist kaputt!

Zur Frage:
Welche Verschlüsselung? MAC-Filter aktiv? DHCP-Server aktiv?
Bitte warten ..
Mitglied: Alashazz
19.06.2009 um 14:35 Uhr
momentan sitze ich auch direkt neben dem router und arbeite mit lan. wenn ich von hier aus versuche, mit den usb sticks ins inet zu gehen, erscheint wieder "netzweradresse beziehen". wenn ich (das habe ich hier iwo gelesen) die verschlüsselung deaktiviere, komme ich ins netz, wenn ch sie aktiviere nichtmehr. mom. ist der schlüssel wpa2-psk, was auch bei meinem pc so eingestellt ist (allerdings kann ich sowohl bei der sticksowtware als auch bei windown zwichen aes und tkip wählen, weiß aber nicht, welches korrekt ist). der schlüssel ist meineswissens auch korrekt, hat ja vorher auch geklappt.

der mac filter hat die mac meines pc's(also meiner beiden wlan sticks glaub ich) eingetragen, sollte auch kein hinderniss sein. dhcp server ist auch aktiv

@jhinrichs:
sry, schreibe nunmal alles klein. bin es am pc nicht anders gewohnt, schlechte unart weiß ich, aber ich bin halt so *schäm*
Bitte warten ..
Mitglied: jhinrichs
19.06.2009 um 14:44 Uhr
Wenn es ohne Verschlüsselung funktioniert, mit Verschlüsselung aber nicht, dann spricht das dafür, dass es etwas mit der Verschlüsselung zu tun hat.
WPA2-PSK heißt ja "Preshared Key", das heißt, Du musst von Hand auf dem Router und im PC denselben Schlüssel eintragen und dasselbe Verschlüsselungsverfahren eintragen. Da scheint mir der Hund im Pfeffer zu liegen (oder so ähnlich...)
Bitte warten ..
Mitglied: aqui
19.06.2009 um 18:17 Uhr
Ausserdem solltest du in der SSID (WLAN Kennung) und dem WPA Schlüssel keine Sonderzeichen drin haben !!

Zusätzlich hilft es noch im WLAN Routersetup die Verschlüsselung fest auf WPA mit TKIP und preshared keys einzustellen (nicht WPA-2).

(Die Shift Taste ist immer noch kaputt bei ihm !!)
Bitte warten ..
Mitglied: Alashazz
22.06.2009 um 08:18 Uhr
Main Bekannter hat sich al an den PC gesetzt und nun klappt das I-net wieder. Was genau er gemacht hat, weiß ich nicht und wo der Fehler lag auch nicht. Anscheinend hat der Router iwas verstellt oder so. egal, klappt und gut is^^.

So, hab mir ne neue Tastatur besorgt, bei der die Shift-Taste funktioniert xD (man kann sich auch anstellen ;p)
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Netzwerke
LAN und WLAN je mit gleicher IP (13)

Frage von dauatitsbest zum Thema Netzwerke ...

LAN, WAN, Wireless
Hat On Networks PL500PS WLAN-Funktion? (4)

Frage von Andy1987 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Datenbankverbindung über WLAN? (5)

Frage von flyingKangaroo zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...