Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wlan und Lan gemeinsam nutzen? (Win XP)

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Pater

Pater (Level 1) - Jetzt verbinden

02.02.2005, aktualisiert 04.02.2005, 14752 Aufrufe, 10 Kommentare

Hallo an Alle,
habe ein Problem bei der Nutzung einer Wlan und Lan-Verbindung. Habe einen Wlan-Router (192.168.1.1), der meine 3Pc´s mit dem Internet verbindet. Freigaben sind auch gemacht, geht alles.
Nun habe zwei Pc´s zusätzlich mit einem crossover-Kabel verbunden, um größere Dateien schneller verschieben zu können. Und da kommt schon mein Problem , der Datentransfer will nicht über Lan , er nimmt immer die Wlan-Verbindung.

Hier mal etwas Info:
Alle Rechner haben Win XP Pro laufen.
Als Netzwerkdienste und Protokolle habe ich:

Lan:
Client für Microsoft-Netzwerke
Datei u. Druckerfreigabe Ms...
QoS-Packetplaner
NetBEUI-Protocoll
Firewall aus

Wlan:
Client für Microsoft-Netzwerke
Datei u. Druckerfreigabe Ms...
QoS-Packetplaner
NetBEUI-Protocoll
Microsoft TCP/IP Version6
Internetprotokoll (TCP/IP) (unter .../Wins NetBIOS über TCP/IP deaktiviert)

Router: 192.168.1.1
Subnetzmask: 255.255.255.0

Dell: 192.168.1.2
Subnetzmask: 255.255.255.0
Gateaway: 192.168.1.1

Sony: 192.168.1.3
Subnetzmask: 255.255.255.0
Gateaway: 192.168.1.1

routeprint:
http://mitglied.lycos.de/pater_/supportbilder/routeprint.jpg

ipconfig:
http://mitglied.lycos.de/pater_/supportbilder/ipconfig.jpg

Kann mir da jemand weiterhelfen, wo da der Fehler liegt?

Gruß Pater
Mitglied: 2P
03.02.2005 um 00:05 Uhr
Also ich weiss nicht ob ich das richtig verstehe.
Aber egal.
Als erstes würde ich dir doch mal empfehlen, dein WLAN abzuschalten und erst mal eine Netzwerkverbindung nur zwischen deinen beiden via Kabel verbundenen Rechnern herzustellen.
Ich glaube daran hapert es nämlich.
Unter deinen Angaben der Netzwerkprotokolle deines Lans fehlt TCP/IP.
Das brauchst du.
Und es wäre auch recht praktisch, wenn du deinen Netzwerkkarten IP Adressen verpassen würdest.
Deshalb wie gesagt:
WLAN abschalten.
Beiden Netzwerkkarten IP Adressen geben und dann erst mal sehen ob´s geht.
Wenn ja, dann schalt das WLAN.
Jetzt schau ob die Verbindung via WLAN auch klappt - hab nämlich keine Ahnung ob das auch parallel funktioniert - wüsste aber nicht weshalb nicht.
Mehrere Netzwerkkarten in einem Rechner sind ja auch kein Problem.
Das Problem ist jetzt, den beiden Rechnern klar zu machen das sie via Lan kommunizieren sollen.
Mach mal einen Rechtsklick auf deine Netzwerkumgebung - dann Eigenschaften - dann rechts oben auf "Erweitert" und "erweiterte Einstellungen".
Wenn mich nicht alles täuscht könnte man hier durchaus etwas brauchbares einstellen.
Probier mal - und schau ob du hier weiter kommst.
Bitte warten ..
Mitglied: Samtpfote
03.02.2005 um 00:52 Uhr
Hallo Pater!
Also irgendwo ist in Deiner Beschreibung ein Knopf drin...

Grundsätzlich würde ich zuerst mal 2 Dinge machen
a) Qos deinstallieren
b) Netbeui deinstallieren

Grundsätzlich bekommt in Windows XP das schnellere Medium (auch bei gleichen Netzadressen, also zB WLAN und LAN im gleichen Subnetz) Priorität; das heißt sobald er merkt, daß er zum Dell schneller über Lan als über WLan kommt, wird der Transfer über LAN erfolgen.

Könntest Du die Netzwerktopologie Topologie näher beschreiben? Mir fehlt nämlich bei Deinem Sony von dem die Bilder offensichtlich stammen, die LAN-Netzwerkkarte... und wie soll nun der Sony mit dem Dell kommunizieren, wenn sie nicht im gleichen LAN-Netz hängen.

A.
Bitte warten ..
Mitglied: Pater
03.02.2005 um 09:45 Uhr
Hi,
danke erstmal, für euere schnelle Antwort.
Ja, irgendwo habe ich bestimmt einen Denkfehler, bei dieser Geschichte.
Habe es zuvor schon mit dem TCP/IP (Lan) Protokoll versucht, leider ohne Erfolg. Deshalb habe ich das TCP/IP Protokoll deaktiviert (Lan) und Netbeui installiert. Nun, nach einigen Versuchen habe ich festgestellt, das von dem Dell zum Sony alles einwandfrei klappt, auch ohne TCP/IP, nur der Sony will einfach nicht. Nur pingen kann ich nicht mehr, wird wohl am Netbeui liegen. Komische sache. Was man noch dazu sagen muß ist, es sind 2 Laptops, das eine wird immerwieder mitgenommen, VNC habe ich auch drauf (ganz wichtig, erspart mir kilometerweites laufen ).
Also werde ich es nochmal mit TCP/IP versuchen und gleich die route print und ipconfig Posten.
Also ihr meint, ich soll die gleiche IP-Adresse für beide Karten nehmen??

Gruß Pater
Bitte warten ..
Mitglied: id.scary
03.02.2005 um 10:45 Uhr
Wie die Vorgänger schrieben:
a) Qos deinstallieren
b) Netbeui deinstallieren
und TCP/IP bei LAN aktivieren
Dann DELL und SONY zusätzliche IPs verpassen (z.B. 192.168.1.11 und .1.12 LAN-NICs).

Da SONY und DELL über LAN ein Hop weniger brauchen als über WLAN, gehe ich
davon aus, dass die Verbindung über LAN hergestellt wird.

Und wenn du jetzt 192.168.1.12 ansprichst, sollte er über LAN verbinden.

Interessant wäre zu wissen, obs möglich wäre 2 NICs in einem PC mit einem IP zu versehen,
so könnte man ja theoretisch 4 NICs in PC1 und 4NICs in PC2 über Crossover verbinden und
wenn die PCs in der Lage wären die Pakete zwischen den 4 NICs aufzuteilen, hätte man 400MBit Leitung??? ...ggg
Bitte warten ..
Mitglied: Pater
03.02.2005 um 12:13 Uhr
Hihi,
wie, was wo???
@ id.scary, das hab ich natürlich nicht so ganz verstanden
Was ich aber nun verstanden habe, ist, wie ich das Wlan, Lan und dazu vnc richtig nutzen kann:
das mit dem NetBEUI hat mir jemand aus einem anderen Forum so gesagt, habe es aber schon wieder geändert. Es ist eigentlich gut gegangen mit dem NetBEUI, aber Ping, VNC usw. hat halt leider nicht gegeht.
habe nun zuerst den Lan´s eine automatische ip und Subnetzmask gegeben, ipconfig aufgerufen und diese Einstellungen als feste ip übernommen und schon geht es. War eigentlich gar nicht so schwer, mit hilfe von Windows das zu machen, scheint aber recht schwer zu sein, so etwas zu erklären, hatte es in 4 Foren drinne.
Habe also erstmal wieder das verblödete NetBEUI, was mir Erich H. "geraten" hat, mitsamt dem QoS-Packetplaner und den ipx/spx Netbios runtergeschmissen, TCP/IP wieder aktiviert und dann mit folgenden Ip und Subnetzmask versehen:

Lan:
Sony IP : 169.254.69.227
Subnetzmask: 255.255.0.0.

Dell IP : 169.254.96.214
Subnetzmask: 255.255.0.0

Wlan:
Sony: Wie gehabt
Dell: Wie gehabt

Auch der dritte, Acer, hängt mit am Wlannetz und es geht alles, auch das Prob mit dem VNC hat sich nun erledigt und geht.

Gruß Pater

Also, anderes Netz war die Lösung des Probs, obwohl einige sagten, es gehe auch im gleichen Netz, was bei mir nicht der Fall war.
Trotzdem danke für die "Hilfe" , hoffe, das ich mit dem Trade anderen helfen kann, da dieses Thema im Google fast nicht zu finden ist, aber in der heutigen Zeit wohl schon angesagt ist, oder?
Bitte warten ..
Mitglied: 2P
03.02.2005 um 20:05 Uhr
Funktioniert nicht.
Du kannst in einem Netzwerk jeder Netzwerkkarte nur eine(!) eindeutige IP vergeben.
Abgesehen davon, wäre diese Lösung im Endeffekt wahrscheinlich teuerer, als gleich auf Gbit umzusteigen.
Bitte warten ..
Mitglied: Pater
03.02.2005 um 22:26 Uhr
Hallo,
also das macht mich jetzt doch etwas stutzig, warum sollte das nicht gehen? Zumal ich das ja nicht als Idee, sondern faktum am laufen habe, genau wie ich es oben geschrieben habe, koomisch.
Auch wurde oben geschrieben, es gehe nicht mit NetBEUI und TCP/IP deaktiviert, sehr komisch, das ging bei mir auch, lediglich der vnc hat gezickt.
Was bedeutet, es ist teuerer, bis jetzt hat es nichts gekostet .
Und watt is´gbit
Ich bin nicht so der Oberhammer zwecks Netzwerk und auf jeden Fall auf der Suche nach einer Endlösung zwecks Lan mit Wlan.
Ich Poste mal meine ipconfig und route print, mal schauen was ihr dazu meint, wirklich, das geht so, mit verschiedenen IP´s und Subnetzmask.
Hat überhaupt jemand so etwas am laufen??? , nicht böse sein, ich wundere mich nur über die Tips, die nicht gehen und die Lösung, die ich gefunden habe, die nicht gehen soll, aber doch geht, also ehrlich, da wird mir ja gleich schwindelig, wie soll ich das endgültig lösen, wenn das, was mir gesagt wird nicht geht, und das, was nicht geht, doch geht, versteht mich jemand ?

http://mitglied.lycos.de/pater_/supportbilder/routeprint1.jpg
http://mitglied.lycos.de/pater_/supportbilder/ipconfig1.jpg

Gruß Pater
Bitte warten ..
Mitglied: 2P
04.02.2005 um 07:46 Uhr
Sorry, sorry und nochmals sorry.
Mein "das geht nicht" bezog sich auf den Beitrag über deinem.
Tut mir leid - mea culpa.

Konkret meinte ich, dass man nicht mehreren Netzwerkkarten im selben Netzwerk die gleiche IP Adresse geben kann.
Und, dass das Ausrüsten von 2 PC´s mit je 4 Netzwerkkarten + den jeweiligen Kabeln ja teuerer wäre als jedem Rechner eine Gigabit Netzwerkkarte zu verpassen.

Also wie gesagt das bezog sich nicht auf deinen Kommentar.
Nochmals sorry wenn ich dich durcheinander gebracht habe.

bis dann ...
Bitte warten ..
Mitglied: Pater
04.02.2005 um 09:39 Uhr
Hihi,
da bin ich doch gleich wieder etwas entspannter
Also habe ich es richtig gemacht, oder fehlt bei mir noch irgend eine Route oder ähnliches ?

Gruß Pater
Bitte warten ..
Mitglied: 2P
04.02.2005 um 10:06 Uhr
Also nach dem was du gesagt hast, läuft doch alles, oder ?
Dann lass es wie es ist.
Irgend ein weiser Mann sagte mal: "Never touch a running system!"

bis dann ...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

Netzwerke
LAN und WLAN je mit gleicher IP (13)

Frage von dauatitsbest zum Thema Netzwerke ...

LAN, WAN, Wireless
WLAN zu LAN Switch oder Bridge (4)

Frage von Stefan3110 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...